WinFuture-Forum.de: Edge Browser: Unsupported video format. Try installing Adobe Flash. - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Edge Browser: Unsupported video format. Try installing Adobe Flash. Windows 10 x64


#1 Mitglied ist offline   Fat Tony 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.358
  • Beigetreten: 28. September 08
  • Reputation: 28
  • Geschlecht:Männlich
  • Wohnort:Düsseldorf

geschrieben 07. April 2017 - 14:07

Hallo,

Obwohl Adobe Flash Player verwenden in den Edge Einstellungen aktiviert ist,bekomme ich bei manchen
Webseiten,wo ich um den Adobe Flash Player nicht rum komme,die Fehlermeldung,

"Unsupported video format. Try installing Adobe Flash."

Youtube läuft dagegen reibungslos,auch bei deaktivierten Adobe Flash Player.

Ich habe nur die Erweiterungen AdBlock und den AdGuard AdBlocker installiert,aber auch ohne
diese Erweiterungen funktioniert der Adobe Flash Player nicht.

Der Flash Player Test sagt mir,das der Flash Player derzeit deaktiviert ist,aber in den Edge Einstellungen
ist er aber aktiviert.

Gibt es ausser den Einstellungen im Edge,eventuell noch eine Einstellung im Edge oder in Windows 10
die ich vornehmen muß um Adobe Flash Player zu aktivieren ?
Eingefügtes Bild
0

Anzeige



#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 07. April 2017 - 16:34

Youtube nutzt HTML5 für die Videos. Bei anderen Seiten sollte man vorsichtig sein. Seiten die noch Flash nutzen sind entweder veraltet oder aber wollen dir möglicherweise eines ihrer Adware-Addons unterjubeln. Also aufpassen.

Standardmäßig ist in Firefox, Chrome, Edge kein Flash installiert.

Testen kannst du das unter http://isflashinstalled.com/

Ansonsten mal diese Schritte durchgehen.

Dieser Beitrag wurde von Gispelmob bearbeitet: 07. April 2017 - 16:34

AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#3 Mitglied ist offline   Fat Tony 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.358
  • Beigetreten: 28. September 08
  • Reputation: 28
  • Geschlecht:Männlich
  • Wohnort:Düsseldorf

geschrieben 07. April 2017 - 17:16

Ist doch Schwachsinn was du schreibst.

Flash Player ist in Windows 10 mit Microsoft Edge integriert und funktioniert auch,wie der Flash PLayer
Test auf der Flash Player Hilfe Seite ergab,nur eben nicht auf manche Webseiten.

Auch in Chrome,Firefox und im Internet Explorer funktioniert der Adobe Flash Player reibungslos,nur
eben nicht im Edge Browser.

Der Link ist mir bekannt,den bin ich auch durchgegangen,habe auf Flash Player Testen geklickt,und
es wuchs ein Baum.
Eingefügtes Bild
0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 07. April 2017 - 17:24

Beitrag anzeigenZitat (Fat Tony: 07. April 2017 - 17:16)

Ist doch Schwachsinn was du schreibst.

Wenn du es sowieso besser weist, warum fragst du dann hier überhaupt.

Beitrag anzeigenZitat (Fat Tony: 07. April 2017 - 17:16)

Der Link ist mir bekannt,den bin ich auch durchgegangen,habe auf Flash Player Testen geklickt,und
es wuchs ein Baum.

Dann ist Flash aktiviert und die Seiten, die das bemängeln, zeigen dir nur Quark an.

Eventuell erkennen die Seiten Edge einfach nicht und können so auch nicht testen ob Flash aktiviert ist oder nicht.

Dieser Beitrag wurde von Gispelmob bearbeitet: 07. April 2017 - 17:28

AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#5 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 07. April 2017 - 17:25

Bei welchen Webseiten kommt das denn? Muss ich mal bei mir testen.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#6 Mitglied ist offline   Fat Tony 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.358
  • Beigetreten: 28. September 08
  • Reputation: 28
  • Geschlecht:Männlich
  • Wohnort:Düsseldorf

geschrieben 07. April 2017 - 19:04

Hier die Webseite,wo der Adobe Flash Player nicht funktioniert;
Angehängtes Bild: snip reallifecam.PNG

www.reallifecam.com




Auch dieser Button,wie im screen zu sehen,wo ich Flash aktivieren kann,habe
ich nicht.
Angehängtes Bild: Unbenannt.PNG

Dieser Beitrag wurde von Fat Tony bearbeitet: 07. April 2017 - 19:06

Eingefügtes Bild
0

#7 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 07. April 2017 - 19:51

Ich habe jetzt mal im Edge Flash aktiviert. Die Seite zeigt den Stream problemlos an. Popups blockieren hab ich auch aus. Dieses Abfragefenster kam aber nicht. Der Stream wurde sofort geladen und angezeigt.

Edit: Da ich den Edge sowieso nie/kaum nutze, hab ich da auch keine Erweiterungen installiert.

Angehängte Miniaturbilder

  • Angehängtes Bild: Edge-Cam.jpg

Dieser Beitrag wurde von Gispelmob bearbeitet: 07. April 2017 - 19:56

AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#8 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 07. April 2017 - 20:14

Also bei mir geht es ebenfalls nicht. Flash ist für diese Seite deaktiviert und da auch nicht das Abfragefenster zum Aktivieren erscheint, bekomme ich es auch nicht aktiviert. Flash ist aber generell aktiviert. Auf anderen Seiten klappt das wie erwartet.

Verwende da Windows 10 Version 1703.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#9 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 07. April 2017 - 20:26

Ich hab noch W10 1607. Kam noch nicht zum Update.
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#10 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.599
  • Beigetreten: 14. August 15
  • Reputation: 394

geschrieben 09. April 2017 - 08:23

So ich hab nunmal auf 1703 geupdatet. Nach dem Update kann Edge den Stream nicht mehr anzeigen, egal ob Flash aktiviert ist oder nicht.
AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 3x 1TB SSD, Win11 Home, 4x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#11 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 09. April 2017 - 19:43

Ja, der neue Edge erkennt da irgendwie überhaupt nicht, dass da Flash auf der Seite ist.

Finde d aber auch keine Möglichkeit, das manuell einzustellen, so wie bei anderen Browsern. Eventuell irgendwas in der Registry. Muss mal schauen, wo der die Seiten speichert, welche man freigegeben hat.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#12 Mitglied ist offline   Fat Tony 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.358
  • Beigetreten: 28. September 08
  • Reputation: 28
  • Geschlecht:Männlich
  • Wohnort:Düsseldorf

geschrieben 09. April 2017 - 19:46

siehste,bin ich doch nicht der einzige.

Im Microsoft Forum,bzw.in der Microsoft Community ist das Problem hinlängst bekannt,auch dort weiss man keinen Rat und ist Ratlos.

Keiner kann sagen,warum es keinen Aktivierungs-Button in der Adressleiste gibt,
wo man den Adobe Flash Player aktivieren und deaktivieren kann,oder ob man den
Aktivierungsbutton erst nachinstallieren oder in den Einstellungen erst konfigurieren muß oder so ähnlich.

Oder ob es ein Bug ist.

Dieser Beitrag wurde von Fat Tony bearbeitet: 09. April 2017 - 19:48

Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0