WinFuture-Forum.de: Wiederherstellungsoptionen lassen sich nicht Anzeigen - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Wiederherstellungsoptionen lassen sich nicht Anzeigen


#1 _Hobbyperte_

  • Gruppe: Gäste

geschrieben 27. Februar 2017 - 15:08

Kann unter "Systemeigenschaften\Erweitert" nicht die "Anzeigedauer der Wiederherstellungsoptionen" aktivieren, da das Feld zum Anhaken Ausgegraut ist.

Es handelt sich um Windows 7 Pro das ursprünglich von einer Englisch sprachigen Installations-CD installiert und mit deutschem Sprachpaket Nachgerüstet wurde. Virenscanner ist der aktuelle Avast. Habe CD Burner XP, Gimp, Total Commander und derartiges Installiert, aber nichts womit ich mir erklären könnte, warum die Wiederherstellungsoptionen deaktiviert sind. Vielleicht eine Avast-Einstellung? Oder lässt sich das sonst irgendwie gängig machen? Kann doch nicht sein, das diese Option von Windows einfach Abgeschalet wird?
0

Anzeige



#2 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 27. Februar 2017 - 15:15

Wurden Dienste etc. deaktiviert?
Ansonsten kannst du auch mal Avast komplett runterhauen und schauen ob es hilft.
Avast ist eh Müll. Nimm den Microsoft angebotenen Schutz
0

#3 _Hobbyperte_

  • Gruppe: Gäste

geschrieben 27. Februar 2017 - 18:24

Tja - in letzter Zeit liest man einiges über Sinn / Unsinn der AntiVirus-Programme ..

Da muss es doch einen Simplen Registry-Patch oder so etwas für geben ... die Reparaturkonsole für den Start kann ja nicht Weg sein, ist nur irgendwie gerade nicht erreichbar. Ob's vlt. doch eher durch das Sprachpaket verursacht wurde? Hatte da nicht so drauf geachtet, bei der Installation.

Update:
So - ließ mir keine Ruhe, habe Avast getilgt und durch die Security Essentials ersetzt, was - wie schon befürchtet - aber nichts an dem Problem ändert. <br>

Dieser Beitrag wurde von Hobbyperte bearbeitet: 27. Februar 2017 - 22:25

0

#4 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 27. Februar 2017 - 18:51

Du könntest auch ein InPlace Upgrade versuchen.
Aber vorher einmal sfc /scannow in einer Eingabeaufforderung
0

#5 _Hobbyperte_

  • Gruppe: Gäste

geschrieben 27. Februar 2017 - 22:37

Na danke - da kommen wir der Sache vielleicht schon näher: "Der Windows Resourcenschutz hat beschädigte Dateien gefunden und konnte einige der Dateien nicht reparieren..." Und lässt sich da nun manuell noch etwas machen? Diese Inplace-Geschichte gab's bei Win7 noch nicht ... oder neuerdings doch?

Update:
Inzwischen habe ich ein Backup Aufgespielt und sofort mit sfc /scannow geprüft. Auch diese Sicherung, die kurz nach der Neuinstallation erfolgte, enthält bereits den o.g. Fehler mit den "angeblich" beschädigten Dateien .... kann es sein, das es sich um eine Fehldiagnose handelt? Das Wiederhergestellte System arbeitet im Übrigen einwandfrei, auch das Problem, das mich zur Eröffnung dieses Threads führte ist damit aus der Welt geschafft. Es wurmt mich aber nun, das sfc wiederum beschädigte Dateien meldet. Kann schließlich auch nicht normal sein. Das System war vor der Sicherung nie "Abgestürzt" oder der Gleichen. Woran kann es liegen, das trotzdem solche Fehler enthalten sind?

Dieser Beitrag wurde von Hobbyperte bearbeitet: 01. März 2017 - 00:26

0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.809
  • Beigetreten: 19. August 04
  • Reputation: 1.435
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 01. März 2017 - 17:56

 Zitat (Hobbyperte: 27. Februar 2017 - 22:37)

kann es sein, das es sich um eine Fehldiagnose handelt?

Dazu müsste man die entsprechende CBS.log nach dem sfc-Lauf auswerten, um zu sehen, um welche Datei(en) es da überhaupt geht. Nicht alle Fehler machen sich sofort direkt bemerkbar.

Aber ob das was mit dem o.g. Problem zu tun hat? Habe das mal versucht, zu reproduzieren, aber bislang ist es mir nicht gelungen. Eventuell gibt es da noch eine Richtlinie, die genau diesen Punkt deaktiviert. Wie auch immer, das WinRE sollte dennoch vorhanden sein (sofern der Booteintrag im BCD nicht entfernt bzw, deaktiviert), da besagte Einstellung nur die Dauer der Anzeige beeinflusst, sofern im Fehlerfall das WinRE gestartet werden soll.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#7 _Hobbyperte_

  • Gruppe: Gäste

geschrieben 02. März 2017 - 14:51

Tja - dazu müsste man das in der CBS.log enthaltene Kauderwelsch entziffern können ... ich hab' da nicht mal erkennen können, welche Dateien eigentlich defekt sein sollen ... auch ist dieses log sehr groß und umfassend, ohne gezielt suchen zu können, würde eine Auswertung wohl Tage Beanspruchen. Vermutlich gibt es spezielle Editoren bzw. Anzeigeprogramme für diese Log's?

Was den Booteintrag betrifft. Die Funktion der Wiederherstellungskonsole kann doch eigentlich nicht in der Registry gesteuert werden? Die Anzeigedauer oder eben die Deaktivierung müsste doch wohl eher in einer der Dateien auf der Bootpartition gespeichert sein, bzw. auf der Systempartition, soweit direkt von dieser gebootet wird.
0

#8 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 02. März 2017 - 17:30

Das InPlace Upgrade gibt es auch unter Win7.
Einfach die Forum-Suche benutzen. Sollte leicht zu finden sein.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0