WinFuture-Forum.de: WIN 8.1 erkennt Boot-SSD nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

WIN 8.1 erkennt Boot-SSD nicht


#1 Mitglied ist offline   puhbaer36 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 20. August 07
  • Reputation: 0

geschrieben 27. Mai 2016 - 14:42

Hallo,

ich habe einen nervigen Fehler auf meinem Rechner. Ich weiß auch warum.
Ich weiß aber nicht, ob ich sich der Fehler ohne Neuinstallation beheben lässt.

Ich habe vor einiger Zeit (Zeit spielt in dem Fall keine Rolle) meine Boot-SSD
abgezogen und habe eine HDD angeschlossen. (Warum weiß ich gerade nicht mehr)

Als ich mit dem Ausprobieren von der HDD fertig war, habe ich sie abgezogen und meine SSD wieder angesteckt.

Seitdem bekomme ich von Windows die Meldung, das keine Bootpartition vorhanden ist.
Ich muss dann in Bios rein und dort meine SSD auswählen.
Der Rechner fährt dann normal hoch und Windows merkt sich auch die Festplatte, aber nur solange,
bis der Rechner stromlos gemacht wird, sei es z.B. durch Ziehen des Netzsteckers.

Kann man das irgendwie wieder hinkriegen, dass WIN8.1 meine Boot-SSD auch nach Stromausfall wieder erkennt?

Dieser Beitrag wurde von puhbaer36 bearbeitet: 27. Mai 2016 - 17:22

0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.562
  • Beigetreten: 19. August 04
  • Reputation: 1.393
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 27. Mai 2016 - 19:29

Welches Board wird verwendet?

Wäre die Frage, ist Windows im BIOS Mode oder im UEFI Mode installiert?

Wenn es BIOS bzw. BIOS Mode ist, dann braucht man eigentlich nur im BIOS Setup die SSD als primäres Bootlaufwerk eintragen und gut.

Bei UEFI kann es sein, dass man in UEFI Boot Menü den Eintrag für den Windows Boot Manager neu schreiben muss. Dazu muss man in einer Konsole mit Adminrechten bcdboot C:\Windows /l de-de ausführen und dann sollte das Booten wieder automatisch funktionieren.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#3 Mitglied ist offline   puhbaer36 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 20. August 07
  • Reputation: 0

geschrieben 28. Mai 2016 - 13:49

Es ist ein Asus P8Z77-V Pro Rev.1 Sockel 1155

Bios oder Uefi mode. Gute Frage?

Damals mit Hilfe der WIN 8 CD formatiert und dann mit der WIN 8 CD installiert.
WIN 8.1 bekam ich später als kostenloses Update geschenkt.

Wenn ich im Bios-Menue schaue steht dort Uefi-Bios Menue.
Unter Boot-Prioritäten wird sie nicht angezeigt, sondern erst wenn ich mit F8 ins Boot-Menue gehe.

Habe Deinen Befehl ausgeführt, aber die SSD ist immer noch nicht als Boot-Priorität zu sehen.

Was mir gerade aufgefallen ist, das im Boot-Menue sowohl meine zweite Festplatte ne HDD in meinem Fall E: als auch die SSD in meinem C:
als P1 aufgeführt ist.
Das CD-Laufwerk ist als P2 aufgeführt.
Das CD-Laufwerk und die HDD sind als Boot-Proritäten sichtbar

Dieser Beitrag wurde von puhbaer36 bearbeitet: 28. Mai 2016 - 14:19

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0