WinFuture-Forum.de: Probleme mit Google Chrome - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Probleme mit Google Chrome


#1 Mitglied ist offline   Msell73 

  • Gruppe: aktive Mitglieder
  • Beiträge: 83
  • Beigetreten: 05. November 06
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Vienenburg / Nordharz
  • Interessen:1.FC Köln, PC, Internet, Webdesign, düstere Mucke hören (EBM, Futurepop, Gothic)

geschrieben 29. Dezember 2015 - 09:48

Hallo,
habe mir auf meinen Laptop mal wieder den Chrome Browser installiert. Ist die Build 47.0.2526.106 m.

Habe dort auch ein angemeldetes Google-Konto zur Synchronisierung. Wenn ich nun aber in den Chrome Webstore gehe und eine Erweiterung installieren möchte, funktioniert es nicht. Der Button "Hinzufügen" ändert sich nur in "wird überprüft..." und mehr passiert nicht.
Die Funktion "OK, Google" kann ich ebenfalls nicht nutzen. Wird in den Einstellungen garnicht erst aufgeführt.
Ich frage mich schon, ob es was mit Windows 10 zutun hat?
0

Anzeige



#2 Mitglied ist offline   Msell73 

  • Gruppe: aktive Mitglieder
  • Beiträge: 83
  • Beigetreten: 05. November 06
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Vienenburg / Nordharz
  • Interessen:1.FC Köln, PC, Internet, Webdesign, düstere Mucke hören (EBM, Futurepop, Gothic)

geschrieben 30. Dezember 2015 - 14:31

GELÖST!!
Meine Vermutung sollte doch tatsächlich richtig sein. Das in Google Chrome keine Ereiterungen oder anderes installieren konnte, hatte wirklich etwas mit dem 1511er Threshold2-Update von Windows 10 zutun.
Nachdem ich einen Anti-Malware-Scanner drüberlaufen liess und dieser (man glaubt es kaum) 21 Dateien gefunden hat, habe ich diese entfernt und danach funktionierte der Chrome Browser wieder problemlos.

Ich habe übrigens in meinem Fall "Malwarebytes Anti-Malware" benutzt.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0