WinFuture-Forum.de: dualboot system startet nicht mehr - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

dualboot system startet nicht mehr


#1 Mitglied ist offline   callamon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 182
  • Beigetreten: 15. Juli 04
  • Reputation: 4
  • Geschlecht:unbekannt

geschrieben 12. Dezember 2015 - 21:33

Hi,
ich habe eine SSD mit zwei Partitionen, eine für Win7 Pro 64bit, die andere ist für ubuntu verwendet worden.
Das ubuntu wollte ich ansich loswerden, habe deshalb versucht die Partition mit partedmagic zu verkleinern und die windows-partition zu vergrößern. dabei wurde leider ein Fehler gemeldet, angeblich wurden keine Änderungen vorgenommen.
Der nächste Startversuch scheiterte leider mit einer grub-fehlermeldung. Windows ist nicht zu erreichen ...

Was nun?
0

Anzeige



#2 Mitglied ist offline   Sturmovik 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.776
  • Beigetreten: 10. Januar 08
  • Reputation: 445
  • Geschlecht:unbekannt
  • Wohnort:In Reichweite der Kaffeemaschine
  • Interessen:IT, Luftfahrt, historische Technik

geschrieben 12. Dezember 2015 - 21:41

starte Ubuntu und lass die grub-Konfiguration neu erstellen: grub-mkconfig
«Geschichte wiederholt sich nicht, aber sie reimt sich» (Mark Twain)

Unix won't hold your hand. You wanna shoot your foot, Unix reliably delivers the shot.

True Cloudstorage
0

#3 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.124
  • Beigetreten: 11. Januar 14
  • Reputation: 146
  • Geschlecht:Männlich

geschrieben 12. Dezember 2015 - 22:48

Linux soll doch weg. Startreparatur mit der Windows-7-DVD. :ph34r:
Im Budapester Memorandum bekräftigten Russland, die Vereinigten Staaten von Amerika und das Vereinigte Königreich, als Gegenleistung für einen Nuklearwaffenverzicht, gemeinsam in drei getrennten Erklärungen jeweils gegenüber Kasachstan, Belarus und der Ukraine erneut ihre bereits bestehenden Verpflichtungen, die Souveränität und die bestehenden Grenzen der Länder, das UN-Gewaltverbot und weitere Verpflichtungen zu achten.
0

#4 Mitglied ist offline   callamon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 182
  • Beigetreten: 15. Juli 04
  • Reputation: 4
  • Geschlecht:unbekannt

geschrieben 13. Dezember 2015 - 07:14

Moin,
da hat sich leider ein wenig was überschnitten ...

@Sturmovik Das geht leider nicht, da startet gar nichts mehr. Dort steht jetzt_

error: no such partition
grub rescue>


Kein mir bekannter Befehl wird angenommen!

@Q 1 Das ist richtig, Ubuntu soll weg. Den Versuch mit der Systemreparatur via Installation-DVD habe ich auch schon probiert, funktioniert leider nicht.

Mittlerweile habe ich ein WinPE gestartet, da kommt noch ein Fehlermeldung, welche ich überhaupt nicht zuordnen kann. s. Anhang.

chkdsk /f /r /b habe ich auch erfolglos rüberlaufenlassen, ist alles i.O.

Was nun ;(

Angehängte Miniaturbilder

  • Angehängtes Bild: 151212_win-fehler_01.JPG
  • Angehängtes Bild: 151212_win-fehler_02.JPG

0

#5 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.803
  • Beigetreten: 20. Juli 07
  • Reputation: 1.126
  • Geschlecht:Männlich
  • Wohnort:Zuhause
  • Interessen:Ja

geschrieben 13. Dezember 2015 - 08:51

Hoffe ja mal, daß da noch nix überschrieben wurde von Windows... :huh:

-0- Gibt's ein Backup? Ja: Wiederherstellen. Nein: Bangen.
-1- Windows DVD weg, fürs Erste. Sicherheitshalber.
-2- Von irgendeinem Linux-Datenträger booten (Ubuntu-Live-System vom Stick zum Beispiel).
-3- Datenträger-Dump erstellen und irgendwohin wegsichern.
-4- Testdisk hernehmen und die Partitionen prüfen. Ggf. korrigieren.
-5- Beten.
-6- Von Windows-DVD starten und den Rest reparieren (Dateisystem reparieren, Bootinformationen aktualisieren etc).
-7- Rechner neustarten und weiterbeten.
-8- Wenn alles funktioniert: Backup anlegen.

Falls irgendwo was schiefgeht: Backup aus (3) wiederherstellen.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#6 Mitglied ist offline   callamon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 182
  • Beigetreten: 15. Juli 04
  • Reputation: 4
  • Geschlecht:unbekannt

geschrieben 13. Dezember 2015 - 09:28

Hallo,
per WinPE konnte ich reinschauen, auf alle Dateien auf c: kann ich zugreifen. Keinerlei Problme.

-0- Gibt's ein Backup? Ja: Wiederherstellen. Nein: Bangen.

Nein, leider nicht aktuell genug um von Nutzen zu sein.

-1- Windows DVD weg, fürs Erste. Sicherheitshalber.

Schon passiert, die Reparaturfktn. taten es nämlich nicht.

-2- Von irgendeinem Linux-Datenträger booten (Ubuntu-Live-System vom Stick zum Beispiel).

Das ist dann der nächste Versuch, werde ich probieren und berichten.

-3- Datenträger-Dump erstellen und irgendwohin wegsichern.

Ok, empfohlenes Tool? Parameter?

-4- Testdisk hernehmen und die Partitionen prüfen. Ggf. korrigieren.

Schon durchgeführt, chkdsk /f/r/b ohne Fehler aber auch ohne Wirkung von WinPE aus durchlaufen lassen.

-5- Beten.

Spare ich mir.

-6- Von Windows-DVD starten und den Rest reparieren (Dateisystem reparieren, Bootinformationen aktualisieren etc).

todo

-7- Rechner neustarten und weiterbeten.
-8- Wenn alles funktioniert: Backup anlegen.

0

#7 Mitglied ist offline   wernerth 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 14. Juni 07
  • Reputation: 0

geschrieben 13. Dezember 2015 - 10:11

Mach erstmal eine Sicherung. Ich nutze immer CloneZilla. Am besten die ganze Platte nach extern wegsichern wenn möglich, dann kannst du später auch die Partitionsgröße anpassen und bei Problemen alles zurückspielen.

Ansonsten kannst du auch nur Partitonen sichern musst dann aber aufpassen, dass die Zielpartition nicht kleiner ist als die Quelle.

GGF könntest du dann ubuntu nochmal installieren. Damit solltest du wieder eine DualBoot Lösung haben.

Im Anschluss kannst du dann entweder die Partitionsgröße anpassen oder du versuchst denn Bootmanager von Windows wieder ans laufen zu bekommen.
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.655
  • Beigetreten: 19. August 04
  • Reputation: 1.420
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 13. Dezember 2015 - 15:54

Wenn Linux weg soll und die Windows 7 Startpartition noch i.O. ist und kein UEFI im Spiel ist, geht das eigentlich ganz einfach:

Von Windows DVD booten, in die Reparaturkonsole gehen und dann ausführen:

bootsect.exe /nt60 C: /force /mbr
bcdboot C:\Windows /s C:

Musst nur vorher überprüfen, ob aus Sicht der Windows PE Umgebung C: wirklich die Partition mit dem Windowsordner ist. Ab und zu verschieben sich da die Buchstaben.

Wenn UEFI im SPiel ist bzw. Windows im UEFI Modus installiert ist, dann wird es umständlicher.#

Wenn noch eine separate 100MB Systempartition existiert, dann kann man das o. Geschriebene noch etwas abwandeln.

Die Fehlermeldung auf den Screenshots kannst Du ignorieren. Hast vermutlich bei chkdsk keinen Laufwerksbuchstaben eingegeben und auf die RAM Disk angewendet, läuft das nicht so wirklich rund.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0