WinFuture-Forum.de: amazon im ie11 blockiert - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

amazon im ie11 blockiert Amazon-Startseite da, aber dann keine Links


#1 Mitglied ist offline   hauswalter 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 26. Juni 06
  • Reputation: 0

geschrieben 29. September 2015 - 13:18

Windows 8.1 Update, also IE 11. Ich habe schon Avira, Malwarebytes und Spybot darüberlaufen lassen: keine Ergebnisse.
Cache geleert, IE zurückgesetzt - nichts, ebenso nach Einsetzen bei "vertrauenswürdige Seiten".

Ich rufe Amazon auf, klicke auf irgendein Produkt, in der Adressleiste taucht das a von amazon und der Name auf, aber es kommt keine Reaktion auf den Link. Im Fox geht es.
Weshalb ich nach Viren usw. gesucht habe: auch andere Seiten, die im Namen irgendwie mit amazon zu tun haben, sind blockiert.

Ebay funktioniert.
0

Anzeige



#2 Mitglied ist offline   Samstag 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.940
  • Beigetreten: 14. Juli 07
  • Reputation: 283
  • Geschlecht:unbekannt

geschrieben 29. September 2015 - 13:52

Der Firefox läuft aber schon auf demselben Rechner?
Dann bleibt nicht viel, Firewall, Router und hosts-datei kann man da ausschliessen, bleibt nur ein Addon im IE selbst, dass die Fehler verursacht.
Also einfach mal ohne Addons starten, Win-Taste + r, iexplore.exe -extoff

Dieser Beitrag wurde von Samstag bearbeitet: 29. September 2015 - 13:54

0

#3 Mitglied ist offline   javo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.200
  • Beigetreten: 01. Oktober 06
  • Reputation: 70
  • Geschlecht:Männlich
  • Wohnort:Remscheid
  • Interessen:computer,musik,internet

geschrieben 29. September 2015 - 14:29

ich würde die webseiten mal anpingen und prüfen ob das stimmt.
Eingefügtes Bild
0

#4 Mitglied ist offline   hauswalter 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 26. Juni 06
  • Reputation: 0

geschrieben 29. September 2015 - 18:27

Danke für die Hilfsbereitschaft.
An Samstag: extoff hat nicht alle addons deaktiviert. Habe das dann per Hand erledigt, aber kein Erfolg.

An javo: Ping-Antwort bei ebay: 59 ms. amazon: 4 Zeilen: Zeitüberschreitung der Anforderung.

Da könnte etwas sein, aber was soll "stimmen"?
0

#5 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.583
  • Beigetreten: 16. Dezember 06
  • Reputation: 151
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 29. September 2015 - 19:30

Die Zeitüberschreitun beim anpingen von Amazon ist mehr oder weniger normal, denn die haben seit gut einem Jahr Probleme mit ihren Servern. Der Seitenaufbau, ja selbst das Scrollen, dauert oft ewig.

Hast du schon Windows update laufen lassen nach der Installation vom IE11?
Es gab da einige Probleme mit älteren Updates die den IE extrem lahmarschig werden ließen , oder sogar einfrieren lassen.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 29. September 2015 - 19:30

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#6 Mitglied ist offline   hauswalter 

  • Gruppe: aktive Mitglieder
  • Beiträge: 98
  • Beigetreten: 26. Juni 06
  • Reputation: 0

geschrieben 30. September 2015 - 09:40

Updates auf neuestem Stand.

Neuer Blickwinkel auf das Thema:

Wenn ich den IE mit der 8.1-Kachel starte, existiert das amazon-Problem nicht!

Ich wollte nun mit sfc/ scannow einen Versuch starten, nachdem das Fehlererkennungstool unter Eigenschaften nichts entdecken konnte. Aber obwohl ich einziger Nutzer bin, werde ich nicht als Administrator anerkannt. Der Versuch in den abgesicherten Modus zu kommen, scheiterte mehrfach.

9.10.: Ich danke allen, die sich eingebracht haben. Habe nun ein August-Image wiederhergestellt und dieses Problem ist beseitigt.

Dieser Beitrag wurde von hauswalter bearbeitet: 09. Oktober 2015 - 15:37

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0