WinFuture-Forum.de: Raid Array wird nicht als SSD erkannt - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
Seite 1 von 1

Raid Array wird nicht als SSD erkannt


#1 Mitglied ist offline   Wolf-Bergstrasse 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 10. Juni 11
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hessen
  • Interessen:Gott, Mustang GT und meine Frau

geschrieben 01. August 2015 - 17:38

Ich habe ein MSI GE70 LapTop mit 2 SSD im RAID als Systempartition - das ist schön schnell und erfreut mich täglich - echt.
Aber als ich mich mit der Lebensdauer einer SSD beschäftigt hatte und dann mein Win8.1 untersuchte, sah ich ein Problem:
Da Win8.1 mein Raid Array nicht als SSD erkennt, wird leider auch bei diesem Laufwerk das sonst so gute on-the-fly-defrag ausgeführt - nur macht das bei SSD's nicht nur keinen Sinn sondern läßt die SSD auch schneller "altern" :thumbdown:
Meine Frage: :smokin:
Wie sage ich nun Win8 das mein SSD-Array wie eine SSD zu händeln ist?? ;(

Gruß ;D

Wolf
0

Anzeige



#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.589
  • Beigetreten: 19. August 04
  • Reputation: 1.402
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 01. August 2015 - 17:47

Gar nicht. Das liegt an den RAID Treibern. Die müssen das verwalten und richtig wieder geben. Wenn das erstellte Array als normale HDD zu Windows weitergereicht wird, dann ist das leider so. Wenn es da keine Option gibt oder einen neueren Treiber, welcher SSD Arrays unterstützt, dann sieht es schlecht aus.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#3 Mitglied ist offline   Wolf-Bergstrasse 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 10. Juni 11
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hessen
  • Interessen:Gott, Mustang GT und meine Frau

geschrieben 01. August 2015 - 17:56

danke für deine schnelle Antwort

das habe ich befürchtet, aber:

kann ich nicht einfach das defrag ausschalten in der Reg?

Dieser Beitrag wurde von Wolf-Bergstrasse bearbeitet: 01. August 2015 - 17:56

0

#4 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 01. August 2015 - 19:44

Hier ist die Lösung:
Rechtsklick auf die Starttaste > Eingabeaufforderng als Admin > folgendes eingeben:
WinSAT diskformal

und dann die Enter-Taste drücken.
Danach werden die SSDs vom Betriebssystem als SSDs erkannt.
>Hier< ist die genaue Anleitung (auf englisch).
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#5 Mitglied ist offline   Wolf-Bergstrasse 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 10. Juni 11
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Hessen
  • Interessen:Gott, Mustang GT und meine Frau

geschrieben 08. August 2015 - 14:29

cool
... eigenartiges workaround, aber hat funktioniert ...

- D AN K E -
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0