WinFuture-Forum.de: Windows 10 10240 Upgrade hängt bei 24% - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 4 Seiten +
  • 1
  • 2
  • 3
  • 4

Windows 10 10240 Upgrade hängt bei 24%


#1 Mitglied ist offline   marcel77 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 12. Februar 04
  • Reputation: 0

geschrieben 19. Juli 2015 - 11:26

Hallo,

ich kann mein installierte Build 10062 nicht auf 10240 upgraden, da es immer bei 24% ( 83% kopiervorgang) setehen bliebt.

Ich habe die Build 10062 frisch installiert und nach der Updatesuche komme das Update TH 1 10240.

Das Update wird vollständig heruntergeladen und beim Upgrade Vorgang bleibt es dann bei 24% stehen.

Wer hat auch das Problem und wichtiger warum ist das so?

Gruß
0

Anzeige



#2 Mitglied ist offline   wolf22 

  • Gruppe: aktive Mitglieder
  • Beiträge: 581
  • Beigetreten: 03. Januar 08
  • Reputation: 35

geschrieben 19. Juli 2015 - 12:04

Das soll auch erst ab der 10074 klappen.
Günstiger wäre die 10130
0

#3 Mitglied ist offline   marcel77 

  • Gruppe: aktive Mitglieder
  • Beiträge: 33
  • Beigetreten: 12. Februar 04
  • Reputation: 0

geschrieben 19. Juli 2015 - 13:43

Danke Dir
0

#4 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 20. Juli 2015 - 16:53

Ich habe fast das selbe Problem. Will auf 10240 updaten und er hängt sich jedes Mal bei 24 % (83) auf. Habe aktuell die 10162 drauf.

Bitte um Hilfe
0

#5 Mitglied ist offline   moinmoin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 775
  • Beigetreten: 19. Juli 07
  • Reputation: 82
  • Geschlecht:Männlich

geschrieben 20. Juli 2015 - 17:12

Lösch mal über die Eingabeaufforderung die heruntergeladenen Dateien und starte Windows Update danach neu. Siehe: http://www.deskmodde...eren_Windows_10 Abschnitt 2
0

#6 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 20. Juli 2015 - 17:18

Beitrag anzeigenZitat (moinmoin: 20. Juli 2015 - 17:12)

Lösch mal über die Eingabeaufforderung die heruntergeladenen Dateien und starte Windows Update danach neu. Siehe: http://www.deskmodde...eren_Windows_10 Abschnitt 2



Alles klar, probier ich mal
0

#7 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 20. Juli 2015 - 20:26

Hat leider nichts geholfen <_<
0

#8 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 21. Juli 2015 - 15:06

Weiß keiner was ??

Bin echt am verwzeifeln :(
0

#9 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.803
  • Beigetreten: 20. Juli 07
  • Reputation: 1.126
  • Geschlecht:Männlich
  • Wohnort:Zuhause
  • Interessen:Ja

geschrieben 21. Juli 2015 - 19:12

Was heißt "hängt"? :unsure:

Gab da einige Situationen, wo die Anzeige für eine Weile bei X Prozent stehengeblieben ist und das Mittel dagegen "Warten" hieß.

Wenn das aber natürlich mehr als ein paar Stunden dort stehen bleibt... ist das schon etwas arg. Dann müßtest Du mal in die Setup-Logdateien schauen.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#10 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 21. Juli 2015 - 21:01

ja ich hab schon mehrere Stunden abgewartet aber es ist nie was passiert
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.656
  • Beigetreten: 19. August 04
  • Reputation: 1.421
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 21. Juli 2015 - 21:19

Am besten mal, die cbs.log packen und posten. Dann kann man da mal einen Blick drauf werfen
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#12 Mitglied ist offline   Chris110 

  • Gruppe: Mitglieder
  • Beiträge: 6
  • Beigetreten: 20. Juli 15
  • Reputation: 0

geschrieben 22. Juli 2015 - 17:39

Alles klar

So bitte:

Angehängte Datei(en)

  • Angehängte Datei  CBS.rar (300,04K)
    Anzahl der Downloads: 415

Dieser Beitrag wurde von Chris110 bearbeitet: 22. Juli 2015 - 17:38

0

#13 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 22. Juli 2015 - 18:19

Ich kann den Bericht von Chris110 nur bestätigen.
Auch bei meinem PC (Z97 Chipsatz mit SSD im AHCI-Modus) endete der Versuch, von Windows 8.1 auf Windows 10 Build 10240 "upzugraden", zu dem von Chris110 beschriebenem Zeitpunkt (83% der Dateien kopiert, Gesamtfortschritt: 24%). Danach lief nichts mehr. Trotz offensichtlicher Aktivität des Rechners (HD-LED leuchtete) ging der Upgrade-Vorgang auch nach 1-stündiger Wartezeit nicht mehr weiter.
Als Ursache kann ich ein fehlerhaftes Win10-Image, einen fehlerhaften USB-Stick und die SSD praktisch ausschließen, denn das gleiche passierte mit allen von mir getesteten Alternativen. Mein Verdacht richtet sich eher auf das BIOS meines Mainboards (ASRock Z97 Extreme6).
Auf meinem Microsoft Surface Pro 3 klappte das "Upgraden" übrigens reibungslos.
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#14 Mitglied ist offline   perlachbazi 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 28. Januar 11
  • Reputation: 0

geschrieben 22. Juli 2015 - 19:06

Hallo,

sicherlich bist Du kein Mitglied des Insider-Programmes, sonst würde das Upgrade funktionieren.(Build 10240
ist nämlich nur für sog. "Insider" bestimmt.)


Gruß
perlachbazi
0

#15 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 22. Juli 2015 - 19:13

Beitrag anzeigenZitat (perlachbazi: 22. Juli 2015 - 19:06)

sicherlich bist Du kein Mitglied des Insider-Programmes, sonst würde das Upgrade funktionieren.(Build 10240 ist nämlich nur für sog. "Insider" bestimmt.)
Ich weiß zwar nicht, wen Du mit Deinem Beitrag meinst, aber ich war und bin "MS-Insider" und bekam die ESD-Datei vom Build 10240 via Windows Update von Microsoft.
Trotzdem funktionierte das Upgrade von Windows 8.1 auf Windows 10 Build 10240 bei meinem Hauptrechner nicht.
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

Thema verteilen:


  • 4 Seiten +
  • 1
  • 2
  • 3
  • 4

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0