WinFuture-Forum.de: Netzwerkfreigabe für externe USB-Festplatte? - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Netzwerkfreigabe für externe USB-Festplatte?


#1 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 31. Januar 2015 - 16:35

Hallo!
Muss ich irgendwas besonderes einstellen (BIOS, Dienste, Berechtigungen,...) wenn ich eine USB-Festplatte im Netzwerk freigebe?
Unter Windowsrechnern funktioniert ja alles aber für meine Android-Geräte ist diese Festplatte wie vernagelt!
Egal was ich bisher versucht habe (UPnP-Server, Vollzugriff für jeden Nutzer, Kennwortgeschütztes Freigeben, Besitzübernahme) ich bekomme immer folgende Fehlermeldung:

Anmeldung fehlgeschlagen!
Dies kann verursacht werden durch:
-WLAN ist ausgeschaltet
-SMB-Server außerhalb des Netzwerkbereichs
-Die IP ist ungültig
-von Firewall geblockt
-SMB-Server ausgeschaltet

Betriebssystem ist die Windows 10 preview. Für den Dateizugriff nutze ich auf Android den ES Datei Explorer.

Da ich auf die an SATA angeschlossene System-SSD ohne Probleme zugreifen kann, muss etwas mit dem USB-Port nicht stimmen, oder?
0

Anzeige



#2 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 31. Januar 2015 - 18:39

Willkommen im Forum!

Erstmal verrate uns doch wo du die Festplatte angeschlossen hast
Wie verbindet sich dein Handy mit dem Netzwerk?
Ist im Router erlaubt das WlAN-Geräte ins Heimnetz zugreifen können?

Desweiteren nutzt du eine Technical Preview.
0

#3 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 31. Januar 2015 - 20:02

Festplatte hängt am Intel USB 3.0 Anschluss...
es ist eine Samsung HD204UI in einem externen Gehäuse von IcyBox
Da ich über WLan auf die Systemfestplatte komme, kann der Fehler eigentlich nicht am Router sein...
0

#4 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 31. Januar 2015 - 20:08

Und wenn du Platte einfach per USB an den Router hängst?
0

#5 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 31. Januar 2015 - 20:28

Da kommt sie her...
hatte mir extra nen teuren ASUS RT68U mit USB 3.0 gegönnt um ihn als Medienserver zu nutzen...
Doch da wurde die Platte nur am USB 2.0 Anschluss erkannt und der Server war nicht zuverlässig. Ab und zu verschwand er einfach aus dem Netzwerk.
Darum hab ich mir jetzt als HTPC die kleine Zotac CI320-Box zugelegt und wollte darüber meine Medien streamen.
Das klappt an meinen zwei anderen Windows-PCs auch super nur Android kommt nicht mit...
0

#6 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 01. Februar 2015 - 11:31

Ich habe die USB 3-Festplatte jetzt an all meinen Windows Rechnern getestet...
Ergebnis:
Am Laptop (Windows 7) wird sie nicht korrekt erkannt. Um sie verwenden zu können, soll ich sie formatieren!
An meinem Spielerechner (Windows 8.1) läuft alles so wie es soll. Wird sofort erkannt, beim Ordner öffnen muss ich kurz bestätigen dass ich Zugriffsrecht habe und dann komme ich von allen Geräten auf die Platte...
Leider habe ich kein Windows 8.1 mehr für den HTPC...
0

#7 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 01. Februar 2015 - 11:55

Wie ist die Platte denn formatiert?
0

#8 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.307
  • Beigetreten: 15. Januar 06
  • Reputation: 262
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 01. Februar 2015 - 12:05

Zitat

Am Laptop (Windows 7) wird sie nicht korrekt erkannt. Um sie verwenden zu können, soll ich sie formatieren!
An meinem Spielerechner (Windows 8.1) läuft alles so wie es soll. Wird sofort erkannt, beim Ordner öffnen muss ich kurz bestätigen dass ich Zugriffsrecht habe und dann komme ich von allen Geräten auf die Platte...
Da ist doch schon irgendwas im Busch und nicht ganz normal mit der Festplatte ;).

Was Du eigentlich brauchst ist ein NAS und nicht diese Frickellösung :P.
0

#9 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 01. Februar 2015 - 13:36

Ich denke ein NAS ist wohl tatsächlich meine Lösung...
Ich habe einige Schwierigkeiten 1,5TB Daten umzulagern, um die Platte neu zu formatieren.
Die verbaute Samsung HD204UI war glaube ich eine der ersten mit 4K-Sektoren gibts da was zu beachten beim Formatieren?
0

#10 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.307
  • Beigetreten: 15. Januar 06
  • Reputation: 262
  • Geschlecht:Männlich
  • Wohnort:Iserlohn

geschrieben 01. Februar 2015 - 14:27

Zitat

Die verbaute Samsung HD204UI war glaube ich eine der ersten mit 4K-Sektoren gibts da was zu beachten beim Formatieren?
Wenn kein XP im Einsatz ist, nicht. Windows 7 aufwärts kann mit 4KB Sektoren umgehen.

Zitat

Ich denke ein NAS ist wohl tatsächlich meine Lösung...
Kannst den Pico zurückgeben? Für das Geld bekommst Du auch eine Synology DS215j.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 01. Februar 2015 - 14:29

0

#11 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 01. Februar 2015 - 19:00

Ein NAS wird dann die nächste Anschaffung in der Hoffnung, dass damit dann endlich ein zuverlässiger Medien- und Backupserver steht...
Nur den kleinen PC auf der Fernseherrückseite geb ich nicht wieder her, endlich Netflix, Prime, Musik, Youtube, usw. auf dem Fernseher...
0

#12 Mitglied ist offline   Vedder73 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 31. Januar 15
  • Reputation: 0

geschrieben 04. März 2015 - 21:47

Hier Achtung Achtung:
Ich glaube ich habe für mich die Lösung gefunden...
Das Problem war der Intel USB 3.0 Treiber von der Zotac Homepage...
Nachdem auch beim jetzt instaliertem Windows 7 dasselbe Problem "plötzlich" auftrat (kein Zugriff von Android-Geräten auf die externe Festplatte, habe ich versucht nachzuvollziehen, was ich für Änderungen vollzogen habe, bevor der Zugriff verloren ging.
Nach der Deinstallation dieses Treibers läufts wieder...
und nach der Installation des neuesten Intel-Treibers von der Intel-Seite gehts sogar immernoch...
Ob diese Lösung auch für Win 10 zutrifft, kann ich erst mit Sicherheit sagen, wenn die neue Preview erscheint, weil ich erst dann eine Neuinstallation machen werde...
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0