WinFuture-Forum.de: Leeres Menü Geräte und Drucker - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Leeres Menü Geräte und Drucker


#1 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 21. Juli 2014 - 14:50

Hallo,

unter 'Systemsteuerung>Geräte und Drucker' wird mir plötzlich nur ein völlig leeres Menü angezeigt, kein Drucker, kein Bluetooth Gerät, nichts, nur unten steht 0 Elemente.
Unangenehm ist es besonders, dass keine Bluethooth Geräte angezeigt und eingestellt werden können.
Wenn ich ein Dokument drucke, werden mir im Druckmenü sämtliche Drucker angezeigt.
Kennt jemand den Fehler und kann mir weiterhelfen? Ich vermute, dass in der Computerverwaltung irgend ein Parameter falsch steht.
Gruß,
Dag
0

Anzeige



#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.936
  • Beigetreten: 12. Juni 05
  • Reputation: 394
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 21. Juli 2014 - 15:00

Klick. Musste Dich mal durchackern.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.804
  • Beigetreten: 08. April 06
  • Reputation: 703
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 21. Juli 2014 - 15:28

Da hast du dir einen Virus eingefangen.

Das Sinnvollste: Sichere deine persönlichen Daten (Bilder, Musik, Texte) und installiere das System neu.
0

#4 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 21. Juli 2014 - 15:39

1. Rechtsklick auf die Schaltfläche Start des Startmenüs und dann den Kontextmenübefehl Eigenschaften anwählen.
2. Auf der Registerkarte Startmenü auf die Schaltfläche Anpassen klicken.
3. Im Dialogfeld Startmenü anpassen nach unten blättern, bis die Option Geräte und Drucker erscheint und dort die Markierung des Kontrollkästchens löschen.

Mit diesem M$-Steinzeit Startmenü arbeite ich schon lange nicht mehr. Ich verwende Cassic-Shell. Nun habe ich Classic-Shell abgeschaltet und das M$-Startmenü vor mir. Aber da schau ich wie's Schweinle ins Uhrwerk und finde die Schaltfläche 'Start' nicht.
Kommt man auch irgendwie anders an die Einstellungen?
Nachtrag:
Mit Schaltfläche Start ist hier wohl der Startknopf unten li gemeint. Könnte man auch so schreiben.
Da habe ich das so nach vollzogen, bei Geräte und Drucker das Häkchen raus genommen. Beim Aufruf Systemsteuerung>Geräte und Drucker ist das Menü weiterin leer. Dann nochmal reingegangen und das Häkchen wieder gesetzt. Das Menü ist weiterhin leer.

Dieser Beitrag wurde von daghaedd bearbeitet: 21. Juli 2014 - 15:46

0

#5 Mitglied ist offline   Horschte 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 09. Mai 15
  • Reputation: 0

geschrieben 09. Mai 2015 - 10:03

Hatte bis gestern das gleiche Problem. Alle bisherigen Tips in einschlägigen Foren haben nichts gebracht.
Als letzte Möglichkeit habe ich die Benutzerkontensteuerung deaktiviert - und siehe da, alle Geräte und Drucker werden wieder angezeigt!
Hier scheint sich das Betriebssystem mit seinen fragwürdigen Sicherheitseinstellungen (Win7-HP 32bit) selbst ein Bein zu stellen.
Systemsteuerung-Benutzerkonten-Einstellungen für Benutzerkontensteuerung-Schieberegler nach unten.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0