WinFuture-Forum.de: WinFuture Windows 7 SP1 Update Pack 64-Bit 2.37 (Upgrade) - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture Update Pack
Seite 1 von 1

WinFuture Windows 7 SP1 Update Pack 64-Bit 2.37 (Upgrade) keine Installation?


#1 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 20. April 2014 - 09:48

Ich hatte es dort schon beschrieben, aber die Kommentare dort sind uralt, obwohl das Upgrade neu ist? :unsure:

Und zwar habe ich eine Frage, bei mir rennt das Upgrade in 2s durch, er startet neu, aber installiert ist nichts? Ich finde die KB´s nirgends und beim Hoch und Runterfahren steht auch nicht: Windows wird konfiguriert da?! SP1 habe ich installiert und die Vollversion von März 2014 auch. :(
0

Anzeige



#2 Mitglied ist offline   Urne 

  • Gruppe: Moderation
  • Beiträge: 17.935
  • Beigetreten: 12. Juni 05
  • Reputation: 392
  • Geschlecht:Männlich
  • Wohnort:BL
  • Interessen:Computer

geschrieben 20. April 2014 - 09:53

Sind die vorherigen Upgrades oder die Vollversion auch installiert?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   stronzo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 457
  • Beigetreten: 26. Juni 06
  • Reputation: 1

geschrieben 20. April 2014 - 10:01

Jup, ich habe am 22.03. 126 Updates installiert, sieht man auch in der Systemsteuerung. Das war die Vollversion von März 2014, also 2.36. Das ging perfekt! Ich habe auch keine Fehlermeldungen, oder so, der Installationsbalken rennt wie gesagt in 2s durch und das war es, neustart, aber nichts wird installiert.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0