WinFuture-Forum.de: Grafikfehler seit Win8.1 - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 8 in unserem Special.
Seite 1 von 1

Grafikfehler seit Win8.1


#1 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 323
  • Beigetreten: 20. Januar 05
  • Reputation: 2

geschrieben 29. Oktober 2013 - 14:34

Hallo alle zusammen!

Ich habe seit dem Umstieg von Windows8 auf Windows8.1 merkwürdige Grafikfehler. Zum Ersten, ist meine GK allerdings nicht die neuste. Es ist eine ATI HD2600. Sie reicht für meinen Arbeitsrechner völlig aus. Zur Situation: nach einem Update von Win8 auf Win8.1 hatte ich nur Probleme (allgemeine Rechnerprobleme, Netzwerk usw.)Somit habe ich mir eine Win8.1 ISO besorgt und Windows völlig frisch installiert. Alle allgemeinen Rechnerprobleme gehörten der Vergangenheit an. Nur die GK zickt etwas rum. Manchmal ist die Schrift im Firefox so komisch, weiß nicht recht wie ich es beschreiben soll. Wie 3D ohne Brille, aber total nicht lesbar wenn ich jetzt mit der Maus drüber fahre, wird alles richtig dargestellt und bleibt auch so. Aktuelle Treiber gibt es für diese GK nicht mehr. Ich habe auch schon ältere probiert, alles ohne Erfolg. Meistens werden sie gar nicht erst installiert. Unter Win8 hatte ich diese Probleme nicht. Demzufolge muss der Treiber unter Win8 funktionieren. Ich habe noch ein funktionierendes Image von Win8. Kann man aus diesem nicht irgendwie den Treiber nutzen? Wenn ja, wo finde ich diesen? Übrigens mit einer HD4670 gibt es die gleichen Probleme.

Gruß Eichhorn
0

Anzeige



#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.106
  • Beigetreten: 15. Januar 06
  • Reputation: 216
  • Geschlecht:Männlich
  • Wohnort:Iserlohn - NRW

geschrieben 29. Oktober 2013 - 14:50

Die Hardwarebeschleunigung hast Du testweise mal abgeschaltet?
0

#3 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.218
  • Beigetreten: 19. August 04
  • Reputation: 1.259
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. Oktober 2013 - 15:13

Das vermutlich das selbe Problem wie mit meiner Intel HD2000. Die Windows 8 Treiber laufen nicht richtig und Windows 8.1 Treiber gibt es keine. Und ob es welche geben wird, weiß keiner so genau.

Die Radeon HD 2000 und HD4000 Familie ist ja auch schon aus dem Support draußen, weswegen es da im Moment nur den 13.1 bzw. 13.4 Beta Treiber für Windows 8 gibt. Ob AMD da noch einmal für Windows 8.1 nachlegen wird, keine Ahnung.

Die Abschaltung der Hardwarebeschleunigung im Browser löst zwar die Darstellungsprobleme im Browser, aber andere Probleme bleiben leider bestehen.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#4 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 323
  • Beigetreten: 20. Januar 05
  • Reputation: 2

geschrieben 29. Oktober 2013 - 16:29

Wo kann man diese abstellen? Nur komisch, dass es unter Win8 noch einwandfrei lief.
0

#5 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.218
  • Beigetreten: 19. August 04
  • Reputation: 1.259
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. Oktober 2013 - 17:20

Beitrag anzeigenZitat (Eichhorn: 29. Oktober 2013 - 16:29)

Nur komisch, dass es unter Win8 noch einwandfrei lief.

Weil sich in Windows 8.1 mal wieder das Treibermodell etwas verändert hat.

8.1 hat jetzt WDDM 1.3, 8 hatte WDDM 1.2. Eigentlich soll ja ein WDDM 1.2 Treiber auch unter 8.1 einwandfrei funktionieren (ohne die neuen Features halt), aber in der Praxis war das wohl nichts. Ich habe ja hier neben der üblichen ab und an auftretenden Darstellungsfehler noch mit BSODs zu kämpfen, die alle auf den Grafikkartentreiber zurückgehen. Ab und zu springt er einfach raus und das war es dann.

Zum Abschalten im Firefox: Fehlerbehebung bei Erweiterungen, Themes und Hardware-Beschleunigung
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#6 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 323
  • Beigetreten: 20. Januar 05
  • Reputation: 2

geschrieben 29. Oktober 2013 - 19:23

Ist schon komisch, der Unterschied zwischen W8 und W8.1. Ich habe beide Treiber verglichen, sie haben das gleiche Datum(2012-06-20) und auch die Signatur ist gleich.
0

#7 Mitglied ist offline   ReviRd-Revo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 612
  • Beigetreten: 23. Oktober 08
  • Reputation: 10

geschrieben 29. Oktober 2013 - 22:03

Alles nur Geldmacherei damit man schön neue Hardware kauft.
0

#8 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.218
  • Beigetreten: 19. August 04
  • Reputation: 1.259
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 29. Oktober 2013 - 22:10

Ja, darauf läuft das hinaus. Nur sehe ich es nicht ein, dass ich mir jetzt nur deswegen eine neuen CPU kaufen muss (eventuell auch Board), nur damit Windows 8.1 rund läuft. Das Teil ist gerade mal 2 Jahre alt. Deswegen hoffe ich ja noch, das Intel da nachlegen wird.

Und wenn AMD da einen neuen Treiber raus bringt, der mit der 4000er Serie einwandfrei läuft, dann motte ich eventuell meine HD4760 wieder aus.

Aber das ist halt das Problem. Windows 8.1 Treiber gibt es von AMD erst ab der 5000 Famile und von Intel erst ab der 3. CPU Generation. Und die Windows 8 Treiber laufen halt nicht wirklich in jedem Fall zu 100% sauber.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 323
  • Beigetreten: 20. Januar 05
  • Reputation: 2

geschrieben 30. Oktober 2013 - 08:20

Ich empfand die Fehler mit meiner 4670 von HIS eher noch schlimmer als mit der noch älteren 2600. Kann aber auch Einbildung gewesen sein.
0

#10 Mitglied ist offline   rolfdegen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 56
  • Beigetreten: 30. März 07
  • Reputation: 1

geschrieben 30. Oktober 2013 - 12:50

Hallo Eichhorn

Hast du einmal die Kompatibilitätseinstellung in Win8.1 für den Grafikkarten Treiber getestet.
Windows10 64Bit, Motherboard ASUS Rog Strix B360-F gaming, Intel Core i5-8600K 3.6GHz, DDR-4 Ram 16GB 2400, SSD Samsung 970 EVO 250GB, SATA HD 2.0TB, Intel® UHD Graphics 630
0

#11 Mitglied ist offline   Eichhorn 

  • Gruppe: aktive Mitglieder
  • Beiträge: 323
  • Beigetreten: 20. Januar 05
  • Reputation: 2

geschrieben 30. Oktober 2013 - 13:01

Bitte wo stellt man das ein?
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0