WinFuture-Forum.de: ASUS X57V - Problem mit Touchpad - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

ASUS X57V - Problem mit Touchpad Treiberproblem, oder defekt?


#1 Mitglied ist offline   Taxidriver05 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.606
  • Beigetreten: 14. Mai 09
  • Reputation: 43
  • Geschlecht:Männlich
  • Wohnort:Schkopau - OT Ermlitz
  • Interessen:- Ausgehen,
    - Sport (am liebsten an der frischen Luft),
    - Musik (machen und hören),
    - Grafik- und Webdesign,
    - gut Essen,
    - an PCs basteln (für den schnellen Euro ;-)),
    uvm.

geschrieben 28. August 2013 - 12:17

Hallo liebe WF-Gemeinde,

heute melde ich mich mal mit einem Anliegen bezüglich meines Notebooks ASUS X57V...

Da es sich bei dem Gerät zunächst um ein defektes Gerät handelte, habe ich mich mal dran gemacht, das Gerät wieder ans Laufen zu bekommen.
Einziges Problem ist derzeit nur noch das Touchpad.
Das Gerät war ursprünglich mit Windows Vista HP x86 ausgestattet.
Inzwischen läuft allerdings Windows 7 Professional x64 auf dem Teil.

Das Problem ist immer noch da...
Daher ist es natürlich nicht auszuschließen, dass ein Hardware-Fehler vorliegt.

Die Treiber lassen sich anstandslos installieren.
Jedoch werden weder die Komponenten des Touchpads erkannt, noch der zwischen den "Maustasten" liegende Fingerprint-Sensor.

Meine nächste Überlegung wäre es, das Gerät einmal aufzushrauben und zu prüfen, ob ggf. eine Steckverbindung fehlerhaft ist.
Ebenso würde es mich mal interessieren, ob man dieses Modul auch einzeln kaufen kann.

Über Rückmeldungen würde ich mich freuen!

lG
Taxidriver05
BORN STUPID? TRY AGAIN!

"Himmlische Ruhe und tödliche Stille haben dieselbe Phonzahl."
My Music
0

Anzeige



#2 Mitglied ist offline   BennyM85 

  • Gruppe: aktive Mitglieder
  • Beiträge: 384
  • Beigetreten: 22. Februar 06
  • Reputation: 0

geschrieben 10. September 2013 - 23:09

1. Überlegung: gibt es eine Tastenkombination (manchmal über Fn Tasten/Funktionstasten) um die Touchpadnutzung zu deaktivieren?
2. Überlegung: Hardwareschaden? ;)
3. Überlegung: Eine Steckverbindung halte ich für unwahrscheinlich, da sonst das Touchpad nicht erkannt werden sollte.

Hat jemand andere Gedanken dazu?
0

#3 Mitglied ist offline   TexasDolls 

  • Gruppe: aktive Mitglieder
  • Beiträge: 71
  • Beigetreten: 16. Juli 13
  • Reputation: 0

geschrieben 11. September 2013 - 18:20

Hatte auch mal das Problem und bin da Tage lang nicht auf den Trichter gekommen, dass ich es per Tastenkombination nicht aktiviert hatte. Ansonsten schlichtweg ein hardwaredefekt. Ist bei meinem Mitbewohner bspw. der Fall. Ob du die Komponente so einfach im Einzelhandel bekommst mag ich zu beweifeln. Am besten mal beim Hersteller nachfragen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0