WinFuture-Forum.de: plözliche Probleme bei Windows 8 - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 8: Alle News, ein umfangreiches Windows 8 FAQ, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 8 Special informieren!
  • 2 Seiten +
  • 1
  • 2

plözliche Probleme bei Windows 8


#1 Mitglied ist offline   Computerfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 09. Juni 06
  • Reputation: 4

geschrieben 18. April 2013 - 06:42

Wider besseren Wissens habe ich mir doch Winsows 8 besorgt und, Gott sei Dank auf einem separatem Rechner installiert.
Rechnerkomponenten:
Asus PB5 Plus Motherboard
Q6600 CPU
Speicher DDR2 4GB
1 TB SATA2 Festplatte
Grafik ATI Radeon HD4870

Gestern ist mir erstmalig aufgefallen, daß ich kein Programm mehr deinstallieren kann, Windows sagt, bei der Deinstallation sei ein Fehler aufgetreten, möglicherweise sei das Programm nicht mehr vorhanden. Gilt im Übrigen für alle installierten Programme, danach habe ich festgestellt, dass keinerlei Wiederherstellungaounkte mehr vorhanden sind, auch wird in der Systemsteuerung die komplette Verwaltung plötzlich in Englisch angezeigt.

Dieser Beitrag wurde von Computerfan bearbeitet: 18. April 2013 - 06:42

0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.962
  • Beigetreten: 08. April 06
  • Reputation: 768
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 18. April 2013 - 07:06

das ist ja mal interessant... entweder dein Windows hats zerlegt oder ein Schädling werkelt im Hintergrund...

Würde es erstmal mit dem "auffrischen" versuchen:

http://windows.micro...efresh-reset-pc

Bitte aber vorher Datensicherung anfertigen! Nicht, dass du Datenverlust hast.
Programme die das Windows 8-Setup "nicht kennt" musst du danach nochmal neu installieren.

1

#3 Mitglied ist offline   Computerfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 09. Juni 06
  • Reputation: 4

geschrieben 19. April 2013 - 06:08

Ich habe den gesamten Rechner mit dem installierten Bitdefender 2013 gescannt und anschließen noch mit Malwarebytes Anti-Malware. Ergebniss: Der Rechner war sauber, keine Funde. Also gehe ich davon aus Windows hat es zerlegt, warum auch immer.
Gestern habe ich nun Windows 8 aufgefrischt. Das hat auch geholfen, nur meine Vorstellung, dass es sich dabei um eine Reparatur-installation, ähnlich wie früher bei XP-Pro. handelt war naiv. Es sind zwar alle Dateien und Daten erhalten geblieben und im Gegensatz zu einer Neuinstallation mußte ich zwar nicht neu aktivieren, aber alle verwendeten Programme muß ich doch neu installieren. Sie sind zwar noch in dem, von Windows neu angelegten Ordner "Windows old" vorhanden, was mir ja nicht hilft. Finde ich recht ärgerlich und keinen großen Vorteil gegenüber einer Neuinstallation.
1

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.962
  • Beigetreten: 08. April 06
  • Reputation: 768
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 19. April 2013 - 06:36

Naja viele kannten bei XP die "Reparaturinstallation" nicht. Und bei Vista/7 gabs sowas überhaupt nicht.

Würde aber mal prüfen warum keine Systemwiederherstellungspunkte existiert haben :unsure:
0

#5 Mitglied ist offline   jens aus B 

  • Gruppe: aktive Mitglieder
  • Beiträge: 110
  • Beigetreten: 28. Oktober 12
  • Reputation: 14

geschrieben 19. April 2013 - 08:32

ich würde mal den Bitdefender komplett rausschmeißen,
http://www.bitdefend...lieren-333.html
dann den Rechner neu starten und dann folgendes machen

den ultimativen GBorn-Tipp versuchen

kurz
Windows-Taste+X --> Eingabeaufforderung (Administrator) - alle Befehle so eingeben (ohne die Pfeile) und nacheinander abarbeiten - dann Rechner neu starten und gucken was passiert

--> sfc /scannow
--> DISM.exe /Online /Cleanup-image /Scanhealth
--> DISM.exe /Online /Cleanup-image /Restorehealth

und NICHT ungeduldig werden ... die Abarbeitung der Befehle kann ein wenig dauern ;-)

ausführlich http://www.borncity....ore-reparieren/

danach den Rechner noch mal neu starten und gucken wie er läuft

die meisten Probleme die ich bei Win8 so kenne kommen von extra installierten Sicherheitssuites / Antivirenprogrammen

gruß

Dieser Beitrag wurde von jens aus B bearbeitet: 19. April 2013 - 08:32

0

#6 Mitglied ist offline   areiland 

  • Gruppe: aktive Mitglieder
  • Beiträge: 100
  • Beigetreten: 16. Juli 12
  • Reputation: 22

geschrieben 19. April 2013 - 15:19

Das Auffrischen mit allen selbst installierten Programmen funktioniert nur, wenn man sich mit Recimg /createimage <Laufwerk\Pfad> selbst ein Wiederherstellungsimage angelegt hat, aus dem dann aufgefrischt wird. Es müssen nur Laufwerk und Pfad angegeben werden, der Dateiname des Images (CustomRefresh.wim) ist vorgegeben. Das Image wird automatisch für die Auffrischung registriert. Hat man das nicht gemacht, dann wird bei vorinstallierten Systemen das Herstellerimage genommen und auf Auslieferungszustand gesetzt. Bei selbst installierten Systemen bedeutet das faktisch eine Neuinstallation unter Beibehaltung der eigenen Daten. Denn da hat Windows ja nichts, aus dem es das System restaurieren kann, ausser dem Installationsdatenträger.

Dieser Beitrag wurde von areiland bearbeitet: 19. April 2013 - 15:22

1

#7 _Member_ZERO_

  • Gruppe: Gäste

geschrieben 19. April 2013 - 18:54

Kannst du manuell Wiederherstellungspunkte erstellen?
0

#8 Mitglied ist offline   Computerfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 09. Juni 06
  • Reputation: 4

geschrieben 21. April 2013 - 07:16

langsam bin ich es leid. In dem aufgefrischen Windows verschwinden wieder, nach jedem zweiten Neustart alle Wiederherstellungspunkte. Völlig egal ob es ein selbst angelegter oder bei der Neuinstallation von Programmen erstellter Herstellungspunkt. Der reservierte Speicherplatz von 100GB dürfte ja wohl ausreichen.
Eigentlich benötigte ich ein OS, um damit zu arbeiten und nicht rumzubasteln. Ich werde jetz mal die Programme fertig installieren und dann ein paar Tage abwarten. Ich bin inzwischen der Meinung, wie schon bei der Testversion, dass es sich hier um ähnlichen Schrott handelt, wie seinerzeit ME und Vista.
Ich denke wenn die Probleme bleiben, fliegt Windows 8 endgültig wieder vonm Rechner.

Dieser Beitrag wurde von Computerfan bearbeitet: 22. April 2013 - 06:54

0

#9 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.245
  • Beigetreten: 04. Dezember 12
  • Reputation: 225

geschrieben 21. April 2013 - 08:08

Interessant. Windows 8 läuft hier seit es auf dem Markt ist. Probleme gab es nur ein paar kleinere, in Bezug auf Systemerweiterungstools, auf die man auch verzichten kann, oder ein passendes Update beseitigte das Problem. Also alles im grünen Bereich.

Was muss man mit Windows 8 machen, dass es so rumspinnt? Was für Programme installierst du auf das System?
1

#10 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.633
  • Beigetreten: 19. August 04
  • Reputation: 1.413
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 21. April 2013 - 13:51

@ Computerfan:

Ist das bei Dir eine Dualboot Konfiguration? Das würde erklären, warum die Wiederherstellungspunkte verschwinden. Ansonsten habe ich das Problem bei mir noch nicht festgestellt.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#11 Mitglied ist offline   Computerfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 09. Juni 06
  • Reputation: 4

geschrieben 23. April 2013 - 07:02

Nachdem gestern alle Fehler, wie vor der Auffrischung wieder auftraten ist jetz Schluß mit Windows 8.
Habe die Festplatte formatiert und wieder Windows 7 aufgespielt.
Wie schon gesagt ich benötige ein Betriebssystem, mit dem ich arbeiten kann und kein Bastelsystem. Fazit aus
dem ganzen Windows8 ist der selbe Mist wie seinzeit Vista bzw noch früher ME.
0

#12 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.245
  • Beigetreten: 04. Dezember 12
  • Reputation: 225

geschrieben 23. April 2013 - 07:11

 Zitat (Computerfan: 23. April 2013 - 07:02)


Wie schon gesagt ich benötige ein Betriebssystem, mit dem ich arbeiten kann und kein Bastelsystem.



Deswegen nutze ich Windows 8.

Es wäre ja interessant gewesen, wenn Du auf die obigen Fragen mal eingegangen wärst.
1

#13 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.190
  • Beigetreten: 14. Juli 07
  • Reputation: 36
  • Geschlecht:Männlich
  • Wohnort:Schweiz
  • Interessen:Alles was mit Rechner zu tun hat.
    Im Einsatz, Windows, Apple und Linux.

geschrieben 23. April 2013 - 07:13

Habe bist jetzt über 12 PC und Notebook vom Windows Vista und 7 auf Windows 8 upgedatet und das funktioniert !
Auch mehrere neue Notebook mit Windows 8 installiert und praktisch keine Probleme.

Warum es bei Deinem PC solche Probleme gibt, auch bei einer Neuinstallation kann ich nicht nachvollziehen ?

N.b. bei jedem Windows 8 System erstelle ich mit dem vorhandenen Sicherungsprogramm immer eine separate Image Datei auf eine zweite Partition, oder wenn vorhanden auf eine externe USB Harddisk.

<_<
0

#14 Mitglied ist offline   MS-Partner 

  • Gruppe: aktive Mitglieder
  • Beiträge: 21
  • Beigetreten: 20. April 13
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 28. April 2013 - 00:08

Hallo,

der von Dir beschriebene Fehler, war definitiv kein Windows 8 Problem. Windows 8 läuft ohne Probleme selbst im Langzeiteinsatz, ohne Probleme.

Dein Fehlerbild ist vielmehr ein Hinweis auf Schadsoftware, die Du Dir irgendwie eingefangen hast und die sich ziemlich tief in das System "eingebrannt" hat.
Microsoft Cloud Partner.
Homepage Mein Blog Mein 2.Blog
0

#15 Mitglied ist offline   Computerfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 09. Juni 06
  • Reputation: 4

geschrieben 30. April 2013 - 10:13

Also Danke an alle, die mir helfen wollten.
Nach dem mein erster Ärger abgeklungen war, habe ich zwar die HDD glöscht und formatiert aber noch einmal Windows8 32bit aufgespielt. Allein die Aktivierung ging nachher nur noch über den Support. Dann die notwendigsten Programme wieder installiert.Vorher 10% Speicherplatz (100Gb) für Systemwiederherstellung reserviert. Dann vor jeder Installation einen Wiederherstellungpunkt erstellt und nach Fertigstellung neu gestartet. Fazit am nächsten Morgen nach dem Start, war wieder kein Wiederherstellungspunkt mehr vorhanden, auch eine Programmdeinstallation ist wieder nicht über die Systemsteuerung möglich, sondern nur noch im abgesichertem Modus. Also alles wie am Anfang.
Für alle die nicht lesen können: Es ist kein Dual-Boot-System! An Programmen sind jetzt installiert: Von Mozilla: Firefox, Thunderbird, von Adobe: Acrobat 11, Air, Premiere CS6, Photoshop CS6.1 mit Plugins von Prodad: Heroglyh 2.6 mit allen Updates (die neue Version 4 ist nicht kompatibel), Mercalli 2.0, Vitascene 2.0 und Adorage 1-11. Von AB-Soft: NeatVideo 3.2 32bit Premiere. Ansonsten Flashplayer und komplettes MS Office 2013, Windows Mediaplayer mit den Win8 Codecs. Als Brennprogramm ist noch Nero Platinium 12.1 auf dem Rechner. Alle Programme sind regulär erworben und freigeschaltet bzw aktiviert. Als Antivirenprogramm noch Bitdefender Antivir Plus 2013. Bis auf die automatischen Windows- und Adobe-Updates war ich seitdem nicht mehr im Internet. Also mit Sicherheit nichts mit Schadsoftware, trotzdem wieder die identischen Fehler wie zuvor.
Die selben Programme laufen nebei auf meinem Hauprechner und Windows7, seit Monaten störungsfrei. Warum soll ich mich da mit Windows8 abquälen?

Dieser Beitrag wurde von Computerfan bearbeitet: 08. Mai 2013 - 10:20

0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0