WinFuture-Forum.de: Bluescreens & Abstürzende Software - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Bluescreens & Abstürzende Software Chrome, Firefox, Acrobat Reader


#1 Mitglied ist offline   Drumcomplex 

  • Gruppe: aktive Mitglieder
  • Beiträge: 40
  • Beigetreten: 26. Dezember 08
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Weimar/Thür
  • Interessen:Paintball und Poker

geschrieben 09. April 2012 - 12:12

Hallo erstmal,
Ich habe hier einen selbst zumsammengebauten Rechner :
Win 7 Prof 64bit
AMD A6-3650 Standardkühler
AsRock A75M-HVS
2 X 2 GB Kingston ValueRAM KVR1333D3N9K2
250gb Seagate ST3250820AS
LG DVD Brenner
Xilence 350W Netzteil
bekommen bei dem sich häufig Programme schon beim starten aufhängen oder der sich mit Kernel Power Bluescreens verabschiedet hat.
Schon beim starten hing sich der Grafikkarten Treiber auf, Catalyst Control Center Host funktioniert nicht mehr, Windows lief nach dem ersten Fehlermeldungen dann doch erstmal weiter. Zum Surfen im Internet konnte man nur den IE8 benutzen. Firefox hing sich sofort beim start auf und Chrome zeigte ständig "oh nein...". Office 2010 lies sich einfach nicht installieren, hing sich bei dem Setup auf, große datein liesen sich dank CRC Fehler nicht entpacken.
Das führte mich schnell darauf das es etwas mit dem Ram sein könnte, ins UEFI geschaut und gesehen das die Timings und die Spannung falsch(automatisch) erkannt wurden, also eben fix auf die richtigen timings und Spannung laut Hersteller angaben eingestellt.Dies brachte jedoch nicht den gewünschten erfolg, das heisst alles blieb beim alten.
Also mal Windows neuinstallieren, könnte ja beschädigt sein. Gesagt getan, Treiber neuinstalliert, keine probleme, Browswer (firefox und Chrome) gleiche Probleme, Office lässt sich auch nicht installieren...
Okay dann doch mal den Ram testen, als erstes die Windows speicher diagnose genutz, keine fehler. Dann Memtest86 und den Memtest von Ubuntu zu rate gezogen, keine Fehler.
Beide Ramriegel abwechselnd raus, sowie Steckplatzwechsel, keine besserung.
Festplatte kaputt? Also die eben via CHKDISK durchchecken lassen, auch kein Problem.
Trotzdem beides mal ausgetauscht und Windows neuinstalliert aber dennoch das gleiche problem.
Sata-babel und -steckplätze gewechselt, keine besserung.
Netzteil gewechselt, ihr dürft raten, gleiches problem.
Dann versuchte ich mal die Bluescreens zu bekommen, Spiele installiert und alles auf Maxium gestellt das der Rechner schön gestresst wird, Super-Pi dabei laufen lassen und mit Photoshop große Fotos bearbeitet.
Es lief alles Tadelos, auch über stunden. Der CPU/GPU lief dabei bei circa 60°C.

Ich bin gerade irgendwie mit meinem Latein am Ende, vielleicht fällt euch ja etwas ein ...
Gaming-Pc
Intel Core i7 940 4x 2.93GHz
Asus Rampage II Extreme
4x 2GB Corsair XMS3 DHX DDR1600
ZOTAC GeForce GTX 280 AMP! Edition
5x Samsung HD103UI 1 TB
Samsung SyncMaster T260HD
Vista Ultimate 64
0

Anzeige



#2 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.971
  • Beigetreten: 01. Juni 10
  • Reputation: 234
  • Geschlecht:Männlich

geschrieben 09. April 2012 - 14:06

Ein BIOS-Reset (auch über den Jumper) wurde auch bereits durchgeführt?
0

#3 _d4rkn3ss4ev3r_

  • Gruppe: Gäste

geschrieben 09. April 2012 - 14:08

Existieren denn Bluescreens im Windows Ordner? Unter Minidumps
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0