WinFuture-Forum.de: Netzwerk Zuhause! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Netzwerk
Seite 1 von 1

Netzwerk Zuhause! kleines Problem....


#1 Mitglied ist offline   Carolin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 11. Februar 03
  • Reputation: 0

geschrieben 31. August 2004 - 16:19

ahoy,

ich habe ein kleines Problem in meinem Netzwerk daheim.

alle Rechner haben als Os XP, sind insgesamt 3 !
nun kann ich von meinem Rechner auf die beiden anderen zugreifen , Daten tauschen (in freigegebenem Ordner etc).

will jemand aber auf mich zugreifen, kommt eine Passwortabfrage...
ich weiss nciht was ich eingestellt habe,dass gab es vorher auch nicht, mein Rechner war für die anderen Teilnehmen immer frei.. selbst auf den freigegebenen Ordner darf niemand zugreifen!


was muss ich tun


Carolin
0

Anzeige



#2 Mitglied ist offline   Stern1900 

  • Gruppe: aktive Mitglieder
  • Beiträge: 257
  • Beigetreten: 19. Februar 04
  • Reputation: 0

geschrieben 31. August 2004 - 16:27

Du mußt auf allen Rechnern die entsprechen User einrichten.

Als BSp. mein Netzwerk


Mein Rechner Papa

Sohn Philip

Tochter Julia



Bei beiden Kindern Benutzer Papa eingerichtet mit meinem Password.

Da meine Kinder auch bei mir zugreifen dürfen

Zwei Benutzer eingerichtet Philip und Julia

Password habe ich bei mir dann gleich so eingerichtet wie sich die beiden Kinder anmelden müssen.
0

#3 Mitglied ist offline   Carolin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 11. Februar 03
  • Reputation: 0

geschrieben 31. August 2004 - 17:11

ok

das habe ich mri auch gedacht,

aber meine Familie hat sicher auch nciht eingerichtet, und es geht denncoh auf deren rechner drauf,,
ich habe auch einen drucker freigegeben, den die netzwerk user seit dem ich das problem habe auch nciht mehr nutzen können!
0

#4 Mitglied ist offline   Wetter 

  • Gruppe: aktive Mitglieder
  • Beiträge: 603
  • Beigetreten: 29. Oktober 02
  • Reputation: 0
  • Geschlecht:Männlich
  • Interessen:Wetter *g*, IT Systemelektroniker,
    meine wundervolle, machmal schwierige Freundin ;-) :D

geschrieben 31. August 2004 - 17:23

Damit man auch ohne Benutzername und PW auf die Freigaben anderer Rechner kommt müssen die Rechner folgende Optionen gesetz haben:

Start->Ausführen->gqedit.msc -> da unter Windows Einstellungen ->Sicherheitseinstellungen->Lokale Richtlinien -> Sicherheitsoptionen

Option: Konten: "Lokale Kontenverwendung von leeren Kennwörtern auf Konsolenanmeldung beschränken" deaktivieren.

Schon gibst keine Probleme mehr ^^
0

#5 Mitglied ist offline   LoD14 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.930
  • Beigetreten: 04. Mai 03
  • Reputation: 45
  • Wohnort:Hennef bei Köln

geschrieben 31. August 2004 - 17:25

aber kann man dieses anmeldefenster irgendwie ein und ausschalten? weil manchmal sind die fenster da und wenn ich dann den pc formatier, kommts und wenn ichs wieder plattmach isset wieder weg... kann man das irgendwie steuern oder is das ein zufallsgenerator von windows...


___

ok, wetter war mit seiner antwort schneller, aber der befehl geht bei mich nich... liegt das an der home?

Dieser Beitrag wurde von LoD14 bearbeitet: 31. August 2004 - 17:26

0

#6 Mitglied ist offline   HighFidelity 

  • Gruppe: aktive Mitglieder
  • Beiträge: 119
  • Beigetreten: 06. Juni 04
  • Reputation: 0

geschrieben 31. August 2004 - 17:36

Zitat

will jemand aber auf mich zugreifen, kommt eine Passwortabfrage...
ich weiss nciht was ich eingestellt habe,dass gab es vorher auch nicht, mein Rechner war für die anderen Teilnehmen immer frei..
Zuerst kontrollier mal, ob in der Benutzerverwaltung zufällig das Gastkonto deaktiviert ist. Damit alle auf deinen Rechner zugreifen können, muss das Gastkonto aktiviert sein - ansonsten musst du alles so einrichten, wie das schon Stern1900 empfohlen hat.

@LoD14: Ja , liegt an Home, da gibt es den Gruppenrichtlinieneditor nicht.

Dieser Beitrag wurde von HighFidelity bearbeitet: 31. August 2004 - 17:38

0

#7 Mitglied ist offline   Carolin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 11. Februar 03
  • Reputation: 0

geschrieben 31. August 2004 - 18:59

Zitat (LoD14: 31.08.2004, 18:25)

aber kann man dieses anmeldefenster irgendwie ein und ausschalten? weil manchmal sind die fenster da und wenn ich dann den pc formatier, kommts und wenn ichs wieder plattmach isset wieder weg... kann man das irgendwie steuern oder is das ein zufallsgenerator von windows...


___

ok, wetter war mit seiner antwort schneller, aber der befehl geht bei mich nich... liegt das an der home?

genau das habe ich auch immer,,


zu dem tipp: start -> ausführen-> gqedit.msc

funktioniert leider nicht wie gewünscht!
0

#8 Mitglied ist offline   HighFidelity 

  • Gruppe: aktive Mitglieder
  • Beiträge: 119
  • Beigetreten: 06. Juni 04
  • Reputation: 0

geschrieben 31. August 2004 - 19:17

@carolin und LoD14:
Funzt denn start -> ausführen -> secpol.msc ?
Wenn ja:

Wetter sagte:

da unter Sicherheitseinstellungen->Lokale Richtlinien -> Sicherheitsoptionen

Option: Konten: "Lokale Kontenverwendung von leeren Kennwörtern auf Konsolenanmeldung beschränken" deaktivieren.
funzt dann hier auch.
Und wenn ihr schon mal dabei seid:

Zitat

da unter Sicherheitseinstellungen->Lokale Richtlinien -> Zuweisen von Benutzerrechten

Option: "Zugriff vom Netzwerk auf diesen Computer verweigern" den GAST löschen.

Dieser Beitrag wurde von HighFidelity bearbeitet: 31. August 2004 - 19:18

0

#9 Mitglied ist offline   Carolin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 11. Februar 03
  • Reputation: 0

geschrieben 03. September 2004 - 13:30

ok, das hat alles geklappt, nur leider ist der zugriff immer noch nicht erlaubt!
0

#10 Mitglied ist offline   Carolin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 165
  • Beigetreten: 11. Februar 03
  • Reputation: 0

geschrieben 03. September 2004 - 13:55

alles top nun ! danke für die hilfe!
0

#11 Mitglied ist offline   cry 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 03. August 05
  • Reputation: 0

geschrieben 03. August 2005 - 13:21

Hallo! Ich habe das selbe problem, doch hilft bei mir oben genanntes nicht.... :blush:
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0