WinFuture-Forum.de: Win 7 Bootzeit - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Win 7 Bootzeit


#1 Mitglied ist offline   D.K 

  • Gruppe: aktive Mitglieder
  • Beiträge: 64
  • Beigetreten: 06. März 08
  • Reputation: 0

geschrieben 15. September 2010 - 19:26

Hallo zusammen, ein kollege von mir hat das "MSI EX623" notebook und dieses wurde mit win vista ausgeliefert. Jetzt wollte er win 7, was wir auch installiert haben und auch alles wunderbar geklappt hat. Nun schlägt die bootzeit mit 3-5 mins zu potte, es liegt definitiv nicht an der cpu,ram etc sondern an folgendem:

Windows wurde gestartet:
Startdauer : 226357ms <--- 226sekunden bootzeit
Beeinträchtigung : true

Event ID 100

- EventData

BootTsVersion 2
BootStartTime 2010-09-12T14:46:59.624800300Z
BootEndTime 2010-09-12T14:51:48.978704200Z
SystemBootInstance 5
UserBootInstance 4
BootTime 226357 <------ hier nochmals die bootzeit
MainPathBootTime 196557
BootKernelInitTime 27
BootDriverInitTime 10336
BootDevicesInitTime 156902 <------ das problemkind mit ca 2.5 minuten!
BootPrefetchInitTime 0
BootPrefetchBytes 0
BootAutoChkTime 0
BootSmssInitTime 11137
BootCriticalServicesInitTime 643
BootUserProfileProcessingTime 136
BootMachineProfileProcessingTime 181
BootExplorerInitTime 4550
BootNumStartupApps 6
BootPostBootTime 29800
BootIsRebootAfterInstall false
BootRootCauseStepImprovementBits 0
BootRootCauseGradualImprovementBits 0
BootRootCauseStepDegradationBits 13631488
BootRootCauseGradualDegradationBits 0
BootIsDegradation true
BootIsStepDegradation true
BootIsGradualDegradation false
BootImprovementDelta 0
BootDegradationDelta 7486
BootIsRootCauseIdentified true
OSLoaderDuration 2991
BootPNPInitStartTimeMS 27
BootPNPInitDuration 166057
OtherKernelInitDuration 1073
SystemPNPInitStartTimeMS 167076 <----- ebenfalls auffällig hoch
SystemPNPInitDuration 1181
SessionInitStartTimeMS 168312 <----- ebenfalls auffällig hoch
Session0InitDuration 6087
Session1InitDuration 1672
SessionInitOtherDuration 3377
WinLogonStartTimeMS 179450
OtherLogonInitActivityDuration 12238
UserLogonWaitDuration 1069

Dies ist ein Auszug aus der windows startdiagnostik. ich habe mal die auffälligen werte markiert. Es hat was mit der geräteinitialisierung zu tun, respektive der plug´n´play erkennung. Nun meine frage an euch, wie lässt sich das problem mit der bootzeit beheben bzw in den griff bekommen? Im abgesicherten sowie minimalmodus ist exakt das selbe "problem". Jegliche Hardware wird erkannt und die neusten treiber sind installiert.

Dieser Beitrag wurde von D.K bearbeitet: 15. September 2010 - 19:36

0

Anzeige



#2 _MagicAndre1981_

  • Gruppe: Gäste

geschrieben 15. September 2010 - 19:35

mach einen Boottrace:

http://www.winvistas...?showtopic=2085

zippe die Tracedatei und lad sie hoch. Ich schaue welches Gerät das Problem ist.
0

#3 Mitglied ist offline   Levellord 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.697
  • Beigetreten: 13. März 07
  • Reputation: 90
  • Geschlecht:Männlich
  • Wohnort:Köln Stadtbezirk 4
  • Interessen:ja

geschrieben 15. September 2010 - 19:42

Beitrag anzeigenZitat (MagicAndre1981: 15.09.2010, 20:35)

Ich schaue welches Gerät das Problem ist.

Dürfte ich mich dem anschließen? hab nämlich auch das Gefühl das bei mir Win7 aufm Office-Rechner an einer Stelle beim booten sehr lange hängt.
0

#4 Mitglied ist offline   eichenwurm 

  • Gruppe: aktive Mitglieder
  • Beiträge: 344
  • Beigetreten: 18. Juli 10
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:64532 Hanau

geschrieben 15. September 2010 - 19:50

Beitrag anzeigenZitat (MagicAndre1981: 15.09.2010, 20:35)

mach einen Boottrace:

http://www.winvistas...?showtopic=2085

zippe die Tracedatei und lad sie hoch. Ich schaue welches Gerät das Problem ist.



Hab'ne dumme Frage!

Gibt es sowas für XP auch?

Danke schon mal!

mf>G eichenwurm
eifersucht ist die leidenschaft, die mit eifer sucht was leiden schafft.
0

#5 Mitglied ist offline   D.K 

  • Gruppe: aktive Mitglieder
  • Beiträge: 64
  • Beigetreten: 06. März 08
  • Reputation: 0

geschrieben 15. September 2010 - 19:51

für xp heißts "bootvis" , da ist auch noch ein trace dabei soweit ich weiß

@topic, werds mal probieren, hab den lappi leider nicht hier un der kollege is nicht so der IT´ler was das boot trace angeht. aber schonmal thx für den tipp und werd das ergebnis möglichst zeitnah posten (also thread bitte offen lassen^^)

Dieser Beitrag wurde von D.K bearbeitet: 15. September 2010 - 19:52

0

#6 Mitglied ist offline   eichenwurm 

  • Gruppe: aktive Mitglieder
  • Beiträge: 344
  • Beigetreten: 18. Juli 10
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:64532 Hanau

geschrieben 15. September 2010 - 19:52

Danke D.K. !! :rolleyes:
eifersucht ist die leidenschaft, die mit eifer sucht was leiden schafft.
0

#7 _MagicAndre1981_

  • Gruppe: Gäste

geschrieben 15. September 2010 - 21:48

du kannst das WPT auch bei XP nutzen!

Du musst das Programm aber unter Vista/7 installieren und dann den Ordner kopieren. Die Anzeige der etl Datei geht wieder nur ab Vista.

@Levellord

mach den Trace und schick mir den Link zur etl per PN
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0