WinFuture-Forum.de: Festplatte Nach Formatierung Verschwunden. - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Festplatte Nach Formatierung Verschwunden.


#1 Mitglied ist offline   Ripdeluxe 

  • Gruppe: aktive Mitglieder
  • Beiträge: 139
  • Beigetreten: 02. Februar 04
  • Reputation: 0

geschrieben 01. August 2004 - 01:47

Hallo hab da ein ziemlich großen problem:

Ich habe 2 Festplatten eine kleine 20gb wo ich immer das Betriebsystem (win XP)
installiere und eine große, welche in 3 Partitionen aufgeteilt ist wo ich MP3s filme programme und so verteilt habe.
Eben habe ich alles wichtigen Sachen auf diese zweite Festplatte eben kopiert weil ich formatieren wollte.

Nachdem ich alles drüben hatte hab ich eben windows XP neu installiert unddie erste Festplatte formatiert.
Nun wird aber die zweite Festplatte mit den 3 partitionen nicht mehr erkannt.
Bei der Datenträgerverwaltung steht das das Laufwerk dynamisch ist und ich dadurch neu partitionieren müsste glaub ich.
Aber da gehen alle daten verloren.
Kann mir wer helfen irgendwie meine Daten zu retten?
0

Anzeige



#2 Mitglied ist offline   Anderländer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 03. Juli 04
  • Reputation: 0

geschrieben 01. August 2004 - 02:35

holl dir ne life-cd von linux z.b. knobbix und schau ob die partionen noch da sind wen ja tu eine vergleinernb und und denn unpartinrten bereich windows drauf, wenn die fesi unter linux net gefundne wird hast due ein problem wo ich net weiter weis
Eingefügtes Bild

Sorry leuts wechen Rechtschreib fehlern und der schlechten Grammatik ich bin leider Legasteniker.
0

#3 Mitglied ist offline   BlueWeasel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.160
  • Beigetreten: 11. April 04
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:Wien/Österreich
  • Interessen:PC Spiele (Ego Shooter), Hardware & Windows, Filme,

geschrieben 01. August 2004 - 03:49

@ Ripdeluxe

mach es zuerst so wie es Anderländer vorgeschlagen hat.

Wenn das nichts hilft kannst du ja noch versuchen die Platte in einen anderen PC einzubauen und schauen ob Sie dort erkannt wird, wenn ja kannst alles entweder auf die andere Platte kopieren oder auf CD/DVD brennen.

Good Luck

Ciao Blue
Mein PC: AMD Phenom II X4 (3.20Ghz) & Zotac GTX 570
-----------------------------------------------------------------
Links: CPU & GPU Vergleich

-----------------------------------------------------------------
Das mach ich mit euch Eingefügtes Bild wenn ihr mir nicht gehorcht!
0

#4 Mitglied ist offline   wiz 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.527
  • Beigetreten: 21. Juni 03
  • Reputation: 0
  • Wohnort:Landshut (Bayern)
  • Interessen:Schwimmen, Laufen, Radlfahren (Triathlon); PCs und Technik *g*; Autos

geschrieben 01. August 2004 - 09:20

wenn die HDD mal dynamisch war dann hast du mal Software-RAID (wahrscheinlich RAID0) gemacht.

Was heißt, dass deine Daten mit an Sicherheit grenzender Wahrscheinlichkeit weg sind...:rolleyes:
0

#5 Mitglied ist offline   kxxx 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.032
  • Beigetreten: 10. Dezember 03
  • Reputation: 31
  • Geschlecht:Männlich
  • Wohnort:Elsenfeld

geschrieben 01. August 2004 - 09:31

Hast du SP1 mit installiert ? Falls deine Platte mehr als 120GB hat, gibt es ohne SP1 probleme. :rolleyes:
Der Staat ist eine Notordnung gegen das Chaos (Gustav Heinemann, ehemaliger Bundespräsident)

Ich glaube mit dem Chaos wären wir oft besser bedient (kxxx, verarschter Bürger)
0

#6 Mitglied ist offline   Ripdeluxe 

  • Gruppe: aktive Mitglieder
  • Beiträge: 139
  • Beigetreten: 02. Februar 04
  • Reputation: 0

geschrieben 01. August 2004 - 18:22

Habs wieder hinbekommen hab das win XP Home (SP1) runter gehaun und dafür wieder win XP PRO (SP 1) drauf gehaun und nu gehs wieder ^^.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0