Cannot Ping Ad Hoc Lan Nics -

Zum Inhalt wechseln

Nachrichten zum Thema: Netzwerk
Seite 1 von 1

Cannot Ping Ad Hoc Lan Nics

#1 Mitglied ist offline   AEN007 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 26. Mai 08
  • Reputation: 0

geschrieben 01. Dezember 2009 - 16:37


Ich könnte auf Deutsch schreiben, aber
das wäre zu langsam ...

I have three (3) XP laptops & would like to be able to use
intranet time sync utilities but at the moment cannot at all
because at the moment I can not PING at all -
with one minor exception. I have seemingly lost the ability
to PING any NICs.

Recently I could PING between laptop G & laptop T - both directions.
I could also PING between laptop i & laptop T - both directions.
I can no longer PING amongst the latops except when I activate
the Direct Cable Parallel Port Connection between T & i.
Laptops T & i both have XPPro. Laptop G has XPHome.
I do not use Simple File Sharing on laptops T & i.
I network the laptops with varying NICs depending on
what type of internet connections I have to use.
At the moment I have two ethernet connections -
one on G & one on i. I always connect G & i
with USB bridge/network cable. Right now I use a pcmcia wLAN NIC
on laptop T to connect T to G & i, so I have a redundant connection
between G & i.

1) Is there any way to connect T with I & G via wlan
but not also connect I & G via the ad hoc connections?

It seems to me that the problem is not the free ZoneAlarm firewall.
Until this week I could make the above PING connections
between G & T and T & i. I have never (not yet anyway)
been able to PING over the USB bridge/network cable
between G & i. Because T is almost connected to the internet,
I uninstalled (& then reinstalled) ZoneAlarm on T; however,
uninstalling ZoneAlarm did not allowing any PINGing to or from T.

Activating the DCPPC between I & T for some unknown reason
enables pinging between I & T over the DCPPC.
XP assigns the DCPPCs a subnet mask of,
which I thought was "illegal" ...

I could go on & on with details, but for now I'll just hope that someone
will reply & eventually help me restore PINGing over my Ad Hoc LAN.

2) I cannot start remoteaccess on I; however,
I can start remoteaccess on T.
G does not list remoteaccess as a service option.
I & T have parallel & serial ports. G does not.

At a minimum I would like to "ping" between I & T.
T is usually never connected to the internet,
so I would like to use intranet time sync utilities
between I & T.

Enabling the direct cable / parallel port connection
between I & T (I as guest & T as host) allows
pinging between the I & T DCPPC IP addresses
(but not the wLAN IP addresses ...).
Most of my LAN traffic goes from I to G & I to T,
so I set up the DCPPC with T as host.
Previously I could not set up a guest DCPPC on T
but could start remoteaccess on I. Now I cannot
start remoteaccess on I but yesterday was able
to setup a guest DCPPC on T. I could use intranet
time sync between I & T when a DCPPC would be active.
I cannot, however, have the DCPPC where T is host
because all traffic from I would go over not only
the wLAN connection but also the DCPPC,
which causes T CPU usage to go to 100%.
If I could (once again) start remoteaccess on I,
then I could activate T as a guest. Then there would be
an active DCPPC but traffic from I to T would only go
over the wLAN connection. I found/tried 2 proposed
solutions to the remoteaccess "won't start" problem,
but neither worked for me.

I tried the Winsock reset procedures -
at first on the 2 XP-Pro laptops (T & I).
Immediately afterwards I had partial ping success.
The partial ping success lasted about 30 minutes.
After the XPP winsock resets, I could ping all the wlan
connections but still not the usbnetz connections.
I had to make some nic readjustments which maybe killed
the partial ping success. I don't now why the reset on the
2 XPP laptops (I & T) allowed pinging the untouched
XPH laptop (G). It might be that installing the usbnetz
connections somehow impedes the pinging. If so, I don't
know why. The "networking" works fine. Each connection
reads & writes both directions without problems.
The XP "Search for Computers" finds all computers, but
I still cannot ping any connections.

Any helpful replies/insights appreciated.
Thank you.


#2 Mitglied ist offline   AEN007 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 26. Mai 08
  • Reputation: 0

geschrieben 05. Dezember 2009 - 23:31


I am VERY HAPPY & RELIEVED to say that
I have finally actualy hacked my way through
this Network/Ping labyrinth and now seem to have
a fully functioning PINGABLE XP Ad Hoc LAN.


Thema verteilen:

Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0