WinFuture-Forum.de: Zeit Gesteuerte Programme Starten Eine 1 Stunde Zu Früh - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Zeit Gesteuerte Programme Starten Eine 1 Stunde Zu Früh


#1 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 10. Oktober 2009 - 13:17

Hallo,
irgendetwas mit der Zeiteinstellung stimmt nicht mehr. Alle zeit-gesteuerten Programme, z.B. Outlook Termine, starten eine Stunde zu früh. Die Zeitangabe in der Datums- und Zeiteinstellungen wird aber korrekt angezeigt.
Was läuft da falsch?
Gruß,
Dag

Win7RC1
0

Anzeige



#2 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 11. Oktober 2009 - 23:11

Hat den niemand ein bisschen Ahnung von der Sache?
Gruß,
Dag
0

#3 Mitglied ist offline   Drauschke 

  • Gruppe: aktive Mitglieder
  • Beiträge: 129
  • Beigetreten: 05. Januar 09
  • Reputation: 0

geschrieben 11. Oktober 2009 - 23:20

vllt zeitzone verstellt?

was anderes fällt mir auf der schnelle auch net ein
Eingefügtes Bild

Eingefügtes Bild
0

#4 _Niedlicher Zwerg_

  • Gruppe: Gäste

geschrieben 12. Oktober 2009 - 06:16

Eventuell was mit Sommer- oder Winterzeit.
0

#5 Mitglied ist offline   evil.baschdi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.637
  • Beigetreten: 11. Februar 07
  • Reputation: 56
  • Geschlecht:Männlich
  • Wohnort:127.0.0.1, breites #Neuland
  • Interessen:IT, Musik

geschrieben 12. Oktober 2009 - 06:20

Dann stell ne Stunde später ein und Problem umgangen :blink:

Hast du nen Exchangeserver laufen?
Eingefügtes Bild

"
Heute code ich, morgen debug ich und übermorgen caste ich die Königin auf int!"
P.S. Ich leiste keinen Support per PN. Wer ein Problem hat, ab damit ins Forum!
Windows 10 - Windows Anleitungen
0

#6 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 20. Oktober 2009 - 13:19

Also, die Zeitzone ist richtig eingestellt. Ein Exchangeserver läuft nicht. Ich habe von WinRC1 auf Win7 umgestellt. Das Problem habe ich mitgenommen.
Gruß,
Dag
0

#7 Mitglied ist offline   evil.baschdi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.637
  • Beigetreten: 11. Februar 07
  • Reputation: 56
  • Geschlecht:Männlich
  • Wohnort:127.0.0.1, breites #Neuland
  • Interessen:IT, Musik

geschrieben 20. Oktober 2009 - 13:32

mittlererweile weiß ich auch nichtmehr, was ich mit dem exchangeserver wollte *grins*

werden die alle programma bei dir lokal gstartet, oder hast du nen server hintendrann, der über i-welche automatismen bei dir programme ausführt?
Eingefügtes Bild

"
Heute code ich, morgen debug ich und übermorgen caste ich die Königin auf int!"
P.S. Ich leiste keinen Support per PN. Wer ein Problem hat, ab damit ins Forum!
Windows 10 - Windows Anleitungen
0

#8 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 21. Oktober 2009 - 13:09

Nein, habe ich nicht.
Gruß,
Dag
0

#9 Mitglied ist offline   Mr. Floppy 

  • Gruppe: VIP Mitglieder
  • Beiträge: 4.115
  • Beigetreten: 01. Juli 08
  • Reputation: 271
  • Geschlecht:Männlich

geschrieben 21. Oktober 2009 - 14:19

Weil's hier nicht so recht voran gehen will, werfe ich mal eine neue Idee in den Raum. Kann es sein, daß Windows 7 endlich richtig mit der Hardware-Uhr umgeht? Was will ich damit sagen? Unter Linux ist es üblich, daß die Uhr nicht angetastet wird. Man gibt ein- oder zweimal die richtige Zeit an und zukünftig wird mit entsprechenden Differenzen und evtl. Drifts gerechnet, wodurch die Zeit immer stimmen sollte.

Wenn das bei W7 jetzt auch so ist, könnte es sein, daß im BIOS eine andere Zeit steht als angezeigt wird. Je nachdem, ob ein Programm sich die Zeit beim OS oder direkt vom BIOS holt, könnte so ein Unterschied entstehen. Ich geb zu, das ist alles sehr hypothetisch...
0

#10 Mitglied ist offline   daghaedd 

  • Gruppe: aktive Mitglieder
  • Beiträge: 295
  • Beigetreten: 09. Mai 09
  • Reputation: 2

geschrieben 26. April 2010 - 10:12

Hallo,
nach längerer Zeit, mit dem ich mich mit dem Problem rumgequält habe, komme ich nun dem Fehler näher.

IN OL 2007 ist unter Extras>Optionen>Kalender>Optionen>Zeitzone

bei 'automatisch Sommer- Winterzeit umstellen' ein Häkchen gesetzt. Als Zeitzone ist Berlin usw. eingestellt. Bei der aktuellen Zeit ist dann die Zeit um eine Stunde später eingestellt. Nehme ich das Häkchen aus Sommer und Winterzeit heraus, springt die Zeit um ein Stunde zurück, auch im Systray. Gebe ich den Haken wieder ein und stelle die Zeit auf Dublin, Edinburgh, London, Lissabon ein, stimmt die Zeit, sowohl im Systray als auch im Menü unter Aktuelle Zeit.
Im Bios ist die richtige Zeit eingestellt. Alles recht merkwürdig. Ist das vielleicht ein Bug in OL?
Gruß,
membro

Dieser Beitrag wurde von daghaedd bearbeitet: 26. April 2010 - 10:13

0

#11 Mitglied ist offline   Hotbitchick 

  • Gruppe: aktive Mitglieder
  • Beiträge: 467
  • Beigetreten: 08. April 07
  • Reputation: 1

geschrieben 26. April 2010 - 10:41

Mein Beitrag hat jetzt nichts mit dem Scheduler gemeinsam, ich hab aber auch (thread gestartet ohne lösung) mit Win 7 das Problem das in Ordnern / Opera - Emaileingang falsch datiert wird, genau immer um 1Std.
Bin dem Problem auch nicht näher gerückt Zeitzone Uhrzeit etc. stimmen überein.

Höre zum ersten mal das auch jemand von dem Problem berichtet :rolleyes:

Dieser Beitrag wurde von Hotbitchick bearbeitet: 26. April 2010 - 10:41

Sys:

Eingefügtes Bild Eingefügtes Bild
vmware: Madbox 10.04.01-i386

²PC -> Madbox 9.10:
[Ubuntu Karmic 9.10; Kernel : 2.6.31-16; Desktop Environment : Xfce 4.6.1; Display Manager : SLiM 1.3]
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0