WinFuture-Forum.de: Systemlaufwerk Verschwunden - Windows LÄuft! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Systemlaufwerk Verschwunden - Windows LÄuft!


#1 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 994
  • Beigetreten: 27. Januar 07
  • Reputation: 33
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 27. Juni 2009 - 23:03

Nach einem BSOD und ohne weiteren Benutzereingriff läuft Windows XP Pro mit SP3 weiterhin ohne Probleme. Beim Versuch des Startens der Defragmentierung des Windows eigenen Defragmentierungsprogramms oder von O&O Defrag starten diese kurz und beenden sich dann sofort wieder. In der Computerverwaltung unter Datenträgerverwaltung wird KEINE Systempartion angezeigt! Wie gesagt - Windows startet und läuft einwandfrei! Ein Chkdsk unter der Recovery Console behob zwar einen "Fehler", aber nach einem Neustart besteht vorgenanntes Problem immer noch! Als einzige Fehlermeldung bekomme ich vor der Chkdsk-Fehlerüberprüfung unter C: => Eigenschaften => Extras => Fehlerüberprüfung => "RAW-Laufwerke werden von der Windows-Überprüfung nicht unterstützt!" und danach " Windows konnte die Überprüfung des Datenträgers nicht abschließen!"

Hat jemand dasselbe Problem schon einmal selber beobachtet und wie könnte ich den Originalstatus wiederherstellen!

Angehängtes Bild: RAW1.jpg

Dieser Beitrag wurde von Airboss bearbeitet: 27. Juni 2009 - 23:11

O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

Anzeige



#2 Mitglied ist offline   Samstag 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.970
  • Beigetreten: 14. Juli 07
  • Reputation: 300
  • Geschlecht:unbekannt

geschrieben 27. Juni 2009 - 23:32

Boote mal in die Wiederherstellungskonsole und starte von da aus chkdsk c:.
0

#3 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 994
  • Beigetreten: 27. Januar 07
  • Reputation: 33
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 28. Juni 2009 - 09:45

Zitat

... Ein Chkdsk unter der Recovery Console behob zwar einen "Fehler", aber nach einem Neustart besteht vorgenanntes Problem immer noch!


Hab ich schon, bringt aber nix!
O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

#4 Mitglied ist offline   Voody 

  • Gruppe: Mitglieder
  • Beiträge: 13
  • Beigetreten: 25. April 09
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:NRW

geschrieben 28. Juni 2009 - 11:43

Moin,

hatte auch mal eine platte nach einem Crash in RAW vorliegen. Booten war aber nicht mehr drin, daher scheinst du Glück zu haben.

Auslöser war bei mir ein defektes UDMA-IDE Kabel.

Das einzige was mir meine Daten retten konnte war Ontrack easyrecovery.
Davon gibt es auch eine Demo, ggf. kann es dir mehr über deine Partition sagen.

Ich drück dir die Daumen.

GL & LG
Voody
0

#5 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 994
  • Beigetreten: 27. Januar 07
  • Reputation: 33
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 28. Juni 2009 - 12:55

Wie gesagt: Windows läuft und läuft und .....
O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

#6 Mitglied ist offline   Voody 

  • Gruppe: Mitglieder
  • Beiträge: 13
  • Beigetreten: 25. April 09
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:NRW

geschrieben 28. Juni 2009 - 13:17

Hehehhe..

wenigstens etwas... was läuft :wink:))

Ich meinte aber mehr, das du erfahren könntest in welchem Status sich deine System Parti. sich befindet...
Und ob sich ggf. dieses wieder zurück drehen lässt.

Versuch ist es wert.

LG
Voody
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0