WinFuture-Forum.de: Sound Ruckelt Extrem, Dpc Latency Sehr Hoch - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Sound Ruckelt Extrem, Dpc Latency Sehr Hoch


#1 Mitglied ist offline   moniduse 

  • Gruppe: aktive Mitglieder
  • Beiträge: 222
  • Beigetreten: 06. Januar 06
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 05. Mai 2009 - 15:07

der sound ruckelt beim hören von webradio sehr extrem. hab im netz ein tool namens dpc latency checker gefunden, welches latenzen in der hardwarekommunikation zeigt.

Eingefügtes Bild
Free Image Hosting by ImageBam.com

verursacher scheint der ethernetadapter zu sein, denn wenn ich ihn deaktiviere, sinkt die latenz auf grün. is der adapter defekt? treiber hab ich 6.203.214.2008 für realtek rtl8168B/8111B family pci-e gigabit.
Intel C2D [email protected],[email protected] Katana, Radeon 4870 1GB, A-Data 4GB DDR2 800 4-4-4-11, Gigabyte DS3-P35, HDD=4,14TB, Windows 7 Professional 64-bit, 32/2 mbit/s Kabel D--> Horror-Ratte <--HTPC: AMD Athlon 64 [email protected] Shuriken, A-Data 2GB DDR2 800, Gigabyte GA-MA78GM-S2H, HDD=3TB, Windows 7 Pro 32-bit, Hauppauge WinTV-HVR 1300, Superflower SF-101

Notebook: ASUS UL30A-X32A, Intel ULV SU7300 2x1,3GHz, 4GB DDR3-1066, 64GB OCZ Vertex 2 SSD, 13,3" HD/LED, Win 7 Premium 64-bit
Hier gibts Browsergames
0

Anzeige



#2 Mitglied ist offline   javo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.200
  • Beigetreten: 01. Oktober 06
  • Reputation: 71
  • Geschlecht:Männlich
  • Wohnort:Remscheid
  • Interessen:computer,musik,internet

geschrieben 05. Mai 2009 - 15:20

Das Problem ruckelnder Sound hatte ich häufig, wenn der IDE-Controler nicht auf Standard eingestellt war. sondern ein anderer installiert worden war. Wenn du die Netzwerkkarte deaktivierst ist klar das der sound vom webradio nicht mehr ruckelt. Interessant wäre es mal zu sagen, was der sound bei einer normalen mp3 sagt. auch schon mal im taskmanager nachgeschaut, wie hoch die cpu-last ist wenn du sound laufen lässt ? ich nehme an die liegt bei 100%. Dann solltest du mal im taskmanager feststellen welches programm die hohe Last verursacht.
Eingefügtes Bild
0

#3 Mitglied ist offline   moniduse 

  • Gruppe: aktive Mitglieder
  • Beiträge: 222
  • Beigetreten: 06. Januar 06
  • Reputation: 0
  • Geschlecht:Männlich

geschrieben 05. Mai 2009 - 15:26

ide-controller sind standard. wenn ich den netzwerkadapter deaktiviere, geht die musik aus, klar :) aber die dpc-latenzen sinken auf normale werte. bei normalen mp3 ruckelt zwar nicht so stark, aber es knackst häufig mal. cpu last is unter 10%. hab grad neuen netzwerktreiber gefunden und werd installieren.

edit: hm scheint jetzt weg zu sein der fehler. na toll ;)

Eingefügtes Bild

Dieser Beitrag wurde von moniduse bearbeitet: 05. Mai 2009 - 16:18

Intel C2D [email protected],[email protected] Katana, Radeon 4870 1GB, A-Data 4GB DDR2 800 4-4-4-11, Gigabyte DS3-P35, HDD=4,14TB, Windows 7 Professional 64-bit, 32/2 mbit/s Kabel D--> Horror-Ratte <--HTPC: AMD Athlon 64 [email protected] Shuriken, A-Data 2GB DDR2 800, Gigabyte GA-MA78GM-S2H, HDD=3TB, Windows 7 Pro 32-bit, Hauppauge WinTV-HVR 1300, Superflower SF-101

Notebook: ASUS UL30A-X32A, Intel ULV SU7300 2x1,3GHz, 4GB DDR3-1066, 64GB OCZ Vertex 2 SSD, 13,3" HD/LED, Win 7 Premium 64-bit
Hier gibts Browsergames
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0