WinFuture-Forum.de: (gelöst) Dvds Werden Als Leere Rohling Erkannt 0o - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

(gelöst) Dvds Werden Als Leere Rohling Erkannt 0o


#1 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 01. Juni 2008 - 09:34

Hi @ all,

Tjoar, ich habe ein seltsames Problem unter Vista: Aus irgendeinem Grund scheint die Medienabfrage meines DVD-Brenners
unter Vista nichtmehr richtig zu funktionieren. Der Reihe nach:

Ist kein Medium eingelegt, benimmt sich Vista ordnungsgemäß, wenn ich versuche über "Computer" darauf zuzugreifen ("kein Medium eingelegt"). Auch CDs zeigt er mir (mit Autoplay und Explorer) korrekt an. Allerdings behauptet Vista seit Neuestem bei JEDER DVD, dass diese leer sei, und will mittels Benachrichtigung Daten auf die DVD schreiben.

Ich habe mehrmals verschiedene CDs und DVDs ausprobiert. CDs funzen alle einwandfrei, DVDs (egal ob gepresst, ob finalisiert gebrannt oder nicht) will er hingegen immer beschreiben.

Ich habe auf meiner Kiste auch noch ein Debian testing und WinXP Prof. SP3 drauf, bei beiden Betriebssystemen funktioniert der DVD-Brenner einwandfrei.

Mein Vista ist noch ziemlich "jungfräulich", mit Ausnahme aller erschienenden Updates (auch SP1), EasyBCD und einem FirefoxPortable hat es noch nix gesehen von der Welt^^. Ich habe auch sicherlich nichts im System verstellt, was diese Änderung hervorrufen könnte...

---

Tjoar, was ist da los? Suchfunktion und Google brachten leider keine Hilfe. Eigentlich wollte ich diverse Software für Vista installieren, da kann es nicht sein, dass ich extra umbooten und den Inhalt der DVD auf die Festplatte kopieren muss, nur damit ich die unter Vista nutzen kann...

Mit Voraus schonmal Danke für eure Hilfe! :wink:

Dieser Beitrag wurde von Astorek bearbeitet: 03. Juni 2008 - 07:59

0

Anzeige



#2 Mitglied ist offline   GunZen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.150
  • Beigetreten: 10. Juni 06
  • Reputation: 8
  • Geschlecht:Männlich
  • Wohnort:Münsterland

geschrieben 01. Juni 2008 - 09:40

Moin moin,

das ist ja lästig, immer alles umzukopieren. :wink:

Also mir sind schon einige DVD-ROMs und -RAMs unter die Augen gekommen, bei denen sich das Read-Unit so langsam verabschiedete, was sich in den von Dir geschilderten Symptomen äußerte...

Da Du ja aber schreibst, dass sich dieses Phänomen nicht unter Linux bzw. XP zeigt, bin ich ehrlich gesagt ein wenig ratlos... klingt komisch, ist aber so! ;) :wink: :D

GunZen :wink:
Eingefügtes Bild
Eingefügtes Bild

0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.912
  • Beigetreten: 08. April 06
  • Reputation: 758
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 01. Juni 2008 - 10:00

Beitrag anzeigenZitat (Astorek: 01.06.2008, 10:34)

Ist kein Medium eingelegt, benimmt sich Vista ordnungsgemäß, wenn ich versuche über "Computer" darauf zuzugreifen ("kein Medium eingelegt"). Auch CDs zeigt er mir (mit Autoplay und Explorer) korrekt an. Allerdings behauptet Vista seit Neuestem bei JEDER DVD, dass diese leer sei, und will mittels Benachrichtigung Daten auf die DVD schreiben.


hast du eventuell mal mit dem Vista-eigenem Brenntool ne DVD beschrieben und dies abgebrochen oder ähnliches?

dann schau mal, ob "Daten zum schreiben" vorhanden sind wenn du einen leeren DVD rohling einlegst. diese files dann mit der angebotenen Funktion unter "Computer" löschen :wink:
0

#4 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 01. Juni 2008 - 10:19

Nope, hab ich leider nie gemacht^^. Es sind allerdings tatsächlich Daten zum Schreiben vorhanden, er will mehrere "Desktop.ini"-Dateien auf eben jenen DVDs schreiben, die ich eingelegt hatte :\
0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.912
  • Beigetreten: 08. April 06
  • Reputation: 758
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 01. Juni 2008 - 10:34

dann nutze die Funktion in dem Browserfenster des Brenners und lösche die temponär gespeicherten Daten mittels der dort angebotenen Funktion :wink:
0

#6 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 01. Juni 2008 - 11:35

Hab ich natürlich sofort erledigt, nachdem ich das gesehen hatte, dummerweise hat das keinen Effekt :\ . Vista scheint für jede DVD, die ich einlege, eine eigene "Desktop.ini"-Datei brennen zu wollen ohne mir dabei den Inhalt der DVD preiszugeben... Sobald ich eine DVD einlege, erscheint eine neue "Desktop.ini"-Datei in den "Daten zu schreiben"-Fenster...

Allmählich habe ich den Verdacht, dass es an diesem Brenndienst liegt. Mal eine Frage: Weiß jemand zufällig den genauen Dienstnamen dieses Brenndienstes von Vista? Ich möchte mal versuchen, diesen Dienst zu beenden, finde ihn aber ums Verrecken nicht. (Also nur den Dienstnamen. Wie man Dienste beendet, weiß ich schon noch^^)
0

#7 Mitglied ist offline   GunZen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.150
  • Beigetreten: 10. Juni 06
  • Reputation: 8
  • Geschlecht:Männlich
  • Wohnort:Münsterland

geschrieben 01. Juni 2008 - 12:02

Hi,

vielleicht hilft ja folgendes: Suche in der Registry nach folgendem Eintrag und ändere ihn:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer] "NoCDBurning"=dword:00000001 setzen

Oder den Dienst Shellhardewareerkennung deaktivieren... setzt die Autoplayfunktion außer Kraft.

GunZen :wink:
Eingefügtes Bild
Eingefügtes Bild

0

#8 Mitglied ist offline   Gast 

  • Gruppe: aktive Mitglieder
  • Beiträge: 818
  • Beigetreten: 02. September 07
  • Reputation: 22

geschrieben 01. Juni 2008 - 13:23

Falls du die Ultimate Version hast, kannst du das auch mit Hilfe des Gruppenrichtlinien-Editors (Start->gpedit.msc ins Suchfeld eingeben->Enter) erledigen.

Unter Benutzerkonfiguration->Administrative Vorlagen->Windows-Komponenten->Windows-Explorer Im rechten Fenster CD-Brennfunktionen entfernen die Eigenschaften auf aktivieren stellen.
Alle sagten es geht nicht, da kam einer der das nicht wusste und tat es einfach.
0

#9 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 03. Juni 2008 - 07:59

@Gast & GunZen: Danke, ich habe das erledigt und seitdem benimmt sich Vista bei DVDs so, wie ich es will :) THX, Problem wär erledigt!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0