WinFuture-Forum.de: [gelöst] Zugriff Auf Nas-laufwerk -> Name & Kennwort Werden Ge- - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

[gelöst] Zugriff Auf Nas-laufwerk -> Name & Kennwort Werden Ge- speichert und beim nächsten Zugriff verwendet - was ich nicht will^^


#1 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 03. April 2008 - 10:56

Hi @ all,

Ich habe mit "FreeNAS" einen kleinen NAS-Server (CIFS) in einem Netzwerk bereitgestellt, der auch tadellos funktioniert. Um darauf Zugriff zu erlangen, ist die Eingabe von Benutzername und Kennwort vorgesehen; sowohl die Zugriffsrechte für Dateien und Ordner als auch die zulässigen Benutzernamen und Kennwörter werden vom NAS-Server verwaltet (für FreeNAS-Benutzer: Einstellung im Webinterface ist auf "Local User" gestellt). Wenn ich jetzt von WinXP Prof. SP2 über "Netzwerkumgebung" -> "Computer suchen" auf das freigegebene Laufwerk im NAS-Server zugreife, fragt mich XP (ordnungsgemäß) nach Benutzername und Kennwort. Es lässt mich erst passieren, wenn ich es mit gültigen, im NAS-Server hinterlegte Namen und Kennwörter füttere.


Das Problem ist: Habe ich mich einmal mit dem NAS-Server verbunden, speichert XP anscheinend die Benutzernamen und Kennwörter ab. Verbinde ich mich jetzt weitere Male mit dem NAS-Server, lässt mich WinXP ganz und gar ohne Abfrage des Benutzernamens und des Kennworts passieren. Erst wenn ich WinXP neustarte, wird beim nächsten Verbindungsversuch wieder ordungsgemäß nach Name und Kennwort gefragt. Dieses Verhalten möchte ich gerne abstellen. (Der NAS-Server ist momentan in einer Einrichtungsphase, und da kann es nicht sein, dass ich für den Test jedes einzelnen Benutzers immer einen Neustart hinter mir bringen muss...)

Für Vorschläge & Tipps wäre ich dankbar :( . Forensuche und Google haben leider keine Ergebnisse gebracht...

Dieser Beitrag wurde von Astorek bearbeitet: 03. April 2008 - 13:14

0

Anzeige



#2 Mitglied ist offline   SteinBeiser 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 03. April 08
  • Reputation: 0

geschrieben 03. April 2008 - 11:27

Möglichkeit 1:
Doppelklick Arbeitsblatz.
Extras
Netzlaufwerke Trennen.

Möglichkeit 2:
commandozeile
Net Use \\ServerName\FreigabeName /D
0

#3 Mitglied ist offline   Slasher2k 

  • Gruppe: aktive Mitglieder
  • Beiträge: 442
  • Beigetreten: 07. Januar 02
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Sachsen

geschrieben 03. April 2008 - 12:40

Und als Erweiterung der Möglichkeit 2:

net use Ziellaufwerk: \\nas\freigabe Passwort /User:Benutzer

Gruß Slasher2k

Dieser Beitrag wurde von Slasher2k bearbeitet: 03. April 2008 - 12:42

0

#4 Mitglied ist offline   Astorek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 28. Juli 07
  • Reputation: 42
  • Geschlecht:Männlich

geschrieben 03. April 2008 - 13:12

@Slasher2k und SteinBeiser: Perfekt, genau das was ich gesucht habe! Vielen Dank, Problem gelöst. :blush:
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0