WinFuture-Forum.de: Mein Ultrauxthemepatcher - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
  • 14 Seiten +
  • « Erste
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • Letzte »

Mein Ultrauxthemepatcher

#106 Mitglied ist offline   gazawisay 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 04. Mai 17
  • Reputation: 0

geschrieben 04. Mai 2017 - 08:59

Beitrag anzeigenZitat (alphamachina: 22. April 2017 - 16:31)

Greetings,

I see that there hasn't been much activity here in a while, but I am having issues getting Windows 10 Pro Creators Update patched with your patcher, version 3.2.1. I ran patch as administrator and let it reboot, then ran it again to see if patch applied. No luck.

No matter what I do, I can't get this patcher to patch my install of Creators Update. I even tried running the patch as administrator, then going into System32 and SysWOW64, where in System32 I can see that uxtheme, uxinit, and themeui have .backups of themselves per the patcher. I then copy the patched dll's and replace the ones in SysWOW64 with them, making backups of the originals there as well. But after a reboot, still I am not able to apply new themes for 1703, and the patcher still says I'm not patched. I've been modding Windows since XP and have been a screenshot junky the entire time, but I'm at a loss here. The patcher is missing something. Or I am missing something.

im having this same problem. ran patcher, restarted, applied theme, nothing changes. ran the patcher again before uninstalling and it says its not patched.
edit: windows 10 Pro 64 bit, 1703 15063

Dieser Beitrag wurde von gazawisay bearbeitet: 04. Mai 2017 - 22:52

0

Anzeige



#107 Mitglied ist offline   MZottel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.157
  • Beigetreten: 14. Mai 03
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:Leverkusen
  • Interessen:Musik (Gothic)
    Sport
    Computer

geschrieben 04. Mai 2017 - 16:08

As written before, there are Special cases the Patcher is not working correct.
Till today I was not able to reproduce this issue, so it is not easy for me to fix.

Attached you should the whats Happening during Patching and after reboot
- backup = copy of original for restore
- old = original that will be delete after reboot (not possible at runtime)
- dll = file with current date, is the only patched one which will be active after reboot
--> here we have the issue that in rare cases this file is not generated anymore

Angehängte Miniaturbilder

  • Angehängtes Bild: Patching.JPG
  • Angehängtes Bild: Reboot.JPG

Have Fun MZottel

Projekte: UpdatePack + Scanner, ZAAMPPServer, VistaMizer, UltraUXThemePatcher, LaTeXUSB, SevenMizer

Zitat

"Es ist gelogen, dass Videogames Kids beeinflussen. Hätte Pac Man das getan, würden wir heute durch dunkle Räume irren, Pillen fressen und elektronische Musik hören." (Kristian Wilson, NINTENDO INC., 1989)
0

#108 Mitglied ist offline   gazawisay 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 04. Mai 17
  • Reputation: 0

geschrieben 06. Mai 2017 - 00:49

i ended up just fresh reinstalling my windows and that fixed it. i upgraded from 8.1, didnt fresh install so i guess that carried over something that made the patcher not work or something.
0

#109 Mitglied ist offline   KingBobo 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 08. Mai 17
  • Reputation: 0

geschrieben 08. Mai 2017 - 22:22

Hallo Zottel,
ich habe das Problem, dass mein Windows 10 nun nur noch im abgesicherten Modus startet. Wenn ich das Design im abgesicherten Modus deaktivieren möchte schließt sich das Design Fenster direkt wenn ich unter personalisieren auf design klicke. Im normalen Modus bleibt der Bildschirm nach der anmeldung einfach schwarz. Erneutes patchen bringt nichts. Gibt es abgesehen von einer neuinstallation von Windows noch eine möglichkeit das design/tool zu deinstallieren?

Viele Grüße,
Bobo
0

#110 Mitglied ist offline   MZottel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.157
  • Beigetreten: 14. Mai 03
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:Leverkusen
  • Interessen:Musik (Gothic)
    Sport
    Computer

geschrieben 10. Mai 2017 - 12:22

Hi Bobo,

Schau mal bitte bei mir www.syssel.net/hoefs in die FAQ. Da gibt es eine Beschreibung zur möglichen Lösung.
Have Fun MZottel

Projekte: UpdatePack + Scanner, ZAAMPPServer, VistaMizer, UltraUXThemePatcher, LaTeXUSB, SevenMizer

Zitat

"Es ist gelogen, dass Videogames Kids beeinflussen. Hätte Pac Man das getan, würden wir heute durch dunkle Räume irren, Pillen fressen und elektronische Musik hören." (Kristian Wilson, NINTENDO INC., 1989)
0

#111 Mitglied ist offline   Wercds 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 28. Juli 17
  • Reputation: 0

geschrieben 28. Juli 2017 - 14:23

hello

I have a problem with mmc.exe

windows 10 home 64 bit, 1703 UP TODATE
UltraUXThemePatcher_3.2.2.exe from 24 june 2017
Eingefügtes Bild

the patch works well, I can apply my custom theme BUT I have plenty of error with mmc in the event log, not bug in use though, it is jsut a annoying message
Nom de l’application défaillante mmc.exe, version : 10.0.15063.0, horodatage : 0xc39bfa6e
Nom du module défaillant : unknown, version : 0.0.0.0, horodatage : 0x00000000
Code d’exception : 0xc0000409
Décalage d’erreur : 0x0000000000000000
ID du processus défaillant : 0x21b4
Heure de début de l’application défaillante : 0x01d307a120b706cc
Chemin d’accès de l’application défaillante : C:\WINDOWS\system32\mmc.exe
Chemin d’accès du module défaillant: unknown
ID de rapport : bf30f7cf-20c0-42aa-bae2-0b89c7288ffb
Nom complet du package défaillant : 
ID de l’application relative au package défaillant : 


once UltraUXThemePatcher is uninstalled, the error disappears
0

#112 Mitglied ist offline   Ordure31 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 08. Oktober 17
  • Reputation: 0

geschrieben 08. Oktober 2017 - 00:12

Hello,

When I want to open the device manager in Win 16299.15, I can't open it and i have an error message "mmc.exe
0xc0000409".

That happens only when UltraUXThemePatcher_3.3.0 is installed.

How to resolve this issue ?

Thx you ! :)

Dieser Beitrag wurde von Ordure31 bearbeitet: 09. Oktober 2017 - 03:02

0

#113 Mitglied ist offline   MZottel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.157
  • Beigetreten: 14. Mai 03
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:Leverkusen
  • Interessen:Musik (Gothic)
    Sport
    Computer

geschrieben 08. Oktober 2017 - 12:41

This can only be solved by uninstalling the patcher! Sorry

Some old "Tools" did not like the modification of uxtheme etc. thats why the through out an error.
You can open the Tools directly within mmc.exe also with installed patcher, see attachment

Angehängte Miniaturbilder

  • Angehängtes Bild: mmc.JPG

Have Fun MZottel

Projekte: UpdatePack + Scanner, ZAAMPPServer, VistaMizer, UltraUXThemePatcher, LaTeXUSB, SevenMizer

Zitat

"Es ist gelogen, dass Videogames Kids beeinflussen. Hätte Pac Man das getan, würden wir heute durch dunkle Räume irren, Pillen fressen und elektronische Musik hören." (Kristian Wilson, NINTENDO INC., 1989)
0

#114 Mitglied ist offline   Ordure31 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 08. Oktober 17
  • Reputation: 0

geschrieben 09. Oktober 2017 - 04:13

When I try to open devmgmt.msc (device manager) inside his folder (sysWOW64), it doesn't want to open, but I can open it if I paste devmgmt.msc inside download folder.

That happens only when UltraUXThemePatcher_3.3.0 is installed.

How to explain this ?
0

#115 Mitglied ist offline   Ordure31 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 08. Oktober 17
  • Reputation: 0

geschrieben 09. Oktober 2017 - 18:00

Issue when I wake up from HybridBoot with Win 16299.15
(buttons are OK, but not the color of the background).
Eingefügtes Bild

Normally, it would look like this :
Eingefügtes Bild
0

#116 Mitglied ist offline   MZottel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.157
  • Beigetreten: 14. Mai 03
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:Leverkusen
  • Interessen:Musik (Gothic)
    Sport
    Computer

geschrieben 12. Oktober 2017 - 17:47

On Windows 10 Fall Creators Update, some registry entries are incomplete and not set correct, please have a look at a fix from Si13n7 MSC Fix in this package are 2 files, which should solve the missing entries and you are able to start the tools again.

For the theme issue, please get in contact with the developer of it, maybe it Needs an update for Fall Creators Update.
Have Fun MZottel

Projekte: UpdatePack + Scanner, ZAAMPPServer, VistaMizer, UltraUXThemePatcher, LaTeXUSB, SevenMizer

Zitat

"Es ist gelogen, dass Videogames Kids beeinflussen. Hätte Pac Man das getan, würden wir heute durch dunkle Räume irren, Pillen fressen und elektronische Musik hören." (Kristian Wilson, NINTENDO INC., 1989)
0

#117 Mitglied ist offline   CoffeeCat 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 14. Oktober 17
  • Reputation: 0

geschrieben 14. Oktober 2017 - 13:08

Der Gerätemanager öffnet nicht mehr.
0

#118 Mitglied ist offline   Ordure31 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 08. Oktober 17
  • Reputation: 0

geschrieben 16. Oktober 2017 - 17:24

Zitat

On Windows 10 Fall Creators Update, some registry entries are incomplete and not set correct, please have a look at a fix from Si13n7 MSC Fix in this package are 2 files, which should solve the missing entries and you are able to start the tools again.

Sadly, it doesn't work.

Zitat

For the theme issue, please get in contact with the developer of it, maybe it Needs an update for Fall Creators Update.

My theme is up to date.
https://niivu.devian...t/Arc-704024954

Same issue with Placebo theme.

One of the softwares which is not correctly skinned after hybernation is Xyplorer.
https://www.xyplorer.com/

Dieser Beitrag wurde von Ordure31 bearbeitet: 16. Oktober 2017 - 17:41

0

#119 Mitglied ist offline   Ordure31 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 08. Oktober 17
  • Reputation: 0

geschrieben 16. Oktober 2017 - 23:17

Zitat

a fix from Si13n7 MSC Fix in this package are 2 files

There is an uninstall ?


With the last ULtra... Edge seems to not be able to open pdf data.
0

#120 Mitglied ist offline   MZottel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.157
  • Beigetreten: 14. Mai 03
  • Reputation: 6
  • Geschlecht:Männlich
  • Wohnort:Leverkusen
  • Interessen:Musik (Gothic)
    Sport
    Computer

geschrieben 17. Oktober 2017 - 16:52

No uninstall for MSC Fix available by the developer

Open regedit go to "Computer\HKEY_CLASSES_ROOT\mscfile\shell\" delete /64 from both entries (open and runas) seen on Picture

PDF issue:
Looks like MS did a lot of dependencies to uxtheme etc. in the last builds.
No bugfix available yet, sorry.

Angehängte Miniaturbilder

  • Angehängtes Bild: msc.JPG

Have Fun MZottel

Projekte: UpdatePack + Scanner, ZAAMPPServer, VistaMizer, UltraUXThemePatcher, LaTeXUSB, SevenMizer

Zitat

"Es ist gelogen, dass Videogames Kids beeinflussen. Hätte Pac Man das getan, würden wir heute durch dunkle Räume irren, Pillen fressen und elektronische Musik hören." (Kristian Wilson, NINTENDO INC., 1989)
0

Thema verteilen:


  • 14 Seiten +
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0