WinFuture-Forum.de: Integration Der Intel Sata- Und Raid-treiber - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture xp-Iso-Builder
  • 26 Seiten +
  • « Erste
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • Letzte »

Integration Der Intel Sata- Und Raid-treiber Anleitung und Hilfe

#61 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 21. Dezember 2007 - 20:19

Beitrag anzeigenZitat (J@ssu: 21.12.2007, 18:38)

Also habe folgendes Problem,kriege in einer Woche mein neuen Zusammengebastelten Rechner mit diesen Mainboard:
http://www1.hardwareversand.de/6VzL_QQBFHQ...26&agid=659
Jetzt habe ich in vielen Foren gelesen,das mein Board nur "ICH9" hat... habe aber kein Diskettenlaufwerk,geht das mit dieser Anleitung trotzdem ?
Ja, vorausgesetzt, dass Deine S-ATA-Platte an einem der 4 Intel ICH9 Controller angeschlossen ist/wird und im BIOS der "AHCI-Modus" eingestellt ist.

Zitat

Und welchen Controller muss ich genau auswählen ?
Du kannst wählen zwischen den 4 Intel ICH9 und den 2 Gigabyte-(=JMicron-)Ports. Wenn Du kein RAID bilden willst (das ist ein Verbund aus mehreren Festplatten), würde ich Dir empfehlen, die Festplatte an einem der Intel-Ports (z.B. Port0) anzuschließen.
Wenn Du jedoch ein RAID aufbauen willst, musst Du einen der beiden Gigabyte-(=JMicron-)Ports wählen.

Zitat

Habe als Betreibssystem "Windows XP Professional mit SP2" Was muss ich beachten ?
Du musst nur Deine Festplatte an den richtigen S-ATA Port anschließen (siehe oben), die dazu passenden BIOS-Einstellungen wählen und ggfls. die notwendigen Conntroller-Treiber (Intel oder Gigabyte=JMicron) integrieren.

Zitat

Muss ich was auch im BIOS einstellen,
Ja, das ist das Wichtigste überhaupt. Entscheidend sind die Einstellungen bei den verschiedenen S-ATA Ports. Während bei den Intel-Controllern Deiner Hauptplatine nur der IDE-oder AHCI-Betrieb möglich ist, kannst Du bei den Gigabyte-Controllern zwischen IDE, AHCI und RAID wählen.
Die BIOS-Einstellungen hängen davon ab, ob Deine S-ATA-Festplatte an einem Intel- oder an einem Gigabyte-(=JMicron-)Controller hängt.

Mein Vorschlag:
Wenn Du eine schnelle S-ATAII-Festplatte (max. 300 MB/sec) hast, würde ich sie an einen Intel ICH9 Port (z.B. Port0) hängen und folgende BIOS-Einstellungen machen:
Im Abschnitt "Integrated Peripherals"
a ) den "SATA AHCI MODE (Intel ICH9 Southbridge)" auf "AHCI",
b ) den "SATA Port0-3 Native Mode (Intel ICH9 Southbridge)" auf "Enabled" (wenn es überhaupt einstellbar ist) und
c ) das "Onboard SATA/IDE Device (GIGABYTE SATA2 Chip)" auf "Disabled" stellen.
stellen.
Wenn Du dagegen nur eine SATAI-Festplatte hast, würde ich die BIOS-Einstellungen so vornehmen:
Im Abschnitt "Integrated Peripherals"
a ) den "SATA AHCI MODE (Intel ICH9 Southbridge)" auf "Disabled",
b ) den "SATA Port0-3 Native Mode (Intel ICH9 Southbridge)" auf "Enabled" und
c ) das "Onboard SATA/IDE Device (GIGABYTE SATA2 Chip)" auf "Disabled" stellen.

Im ersten Fall (schnelle S-ATA-Festplatte im AHCI-Betrieb) musst Du den Intel ICH9 SATA AHCI Controller gemäß meiner Anleitung in die XP-CD integrieren, im zweiten Fall (langsamere Platte ohne AHCI-Betrieb) brauchst Du überhaupt keine Controller-Treiber zu integrieren. Die eingebaute S-ATA-Festplatte wird vom Betriebssystem Windows XP SP2 erkannt und als IDE-Platte angesprochen.

Zitat

möchte gerne keine Probleme haben...
Wer möchte das schon gerne, vor allem in der Weihnachtszeit.
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

Anzeige



#62 Mitglied ist offline   kate1909 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 27. Dezember 07
  • Reputation: 0

geschrieben 27. Dezember 2007 - 01:21

Hi Fernando! :-)

Soweit ich das - als reiner Anwender! - beurteilen kann, habe ich alle von Dir beschriebenen Schritte mit dem XIB korrekt durchlaufen.

Mein Problem liegt nunmehr in der Größe des Images: 1,8 GB! :blush:

Da kann ich doch wohl nur was falsch gemacht haben, oder?

Wäre es Dir wohl möglich, mich diesbezüglich telefonisch zu supporten (tolles Wort, gelle? - grins!)?

Ich brauche eine bootfähige CD mit XP, SP2 + dem fehlenden SATA-Treiber um XP Home Ed. auf ein Acer Extensa 5220 mit vorinstalliertem Linpus Linux 9.2 zu installieren und dann das Linux 'runterwerfen zu können.

Wäre echt super, wenn Du Dich mal melden könntest. :-)

Danke + HG

Katrin

P. S.: Ich bin erreichbar unter 0 64 20-83 94 56 (abend ab ca. 20:00 h oder AB + Rückruf)
0

#63 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 27. Dezember 2007 - 10:09

Beitrag anzeigenZitat (kate1909: 27.12.2007, 01:21)

Soweit ich das - als reiner Anwender! - beurteilen kann, habe ich alle von Dir beschriebenen Schritte mit dem XIB korrekt durchlaufen.

Mein Problem liegt nunmehr in der Größe des Images: 1,8 GB! :blush:
Da kann ich doch wohl nur was falsch gemacht haben, oder?
Hallo Katrin,

wenn Du nicht versucht hast, alle Treiber der Welt oder Riesen-Programme zu integrieren, sieht es ganz nach einem Fehler aus.
Fragen:
1. Welche Quelle hast Du bei der Bearbeitung mit dem XIB benutzt? War es eine Original XP-CD oder eine bereits bearbeitete Version?
2. Was hast Du alles mit dem XIB integriert?

Zitat

Wäre es Dir wohl möglich, mich diesbezüglich telefonisch zu supporten (tolles Wort, gelle? - grins!)?
Möglich wäre es schon, aber eine persönliche Beratung (über Telefon, Chat oder PM) mache ich grundsätzlich nicht, und zwar nicht nur aus zeitlichen Gründen. In einem Forum wie diesem können und sollen sich die Anwender orientieren, welche Fehler bei der Durchführung bestimmter Aktionen (hier: Integration der Intel Controller-Treiber) auftreten können und welche Lösungsmöglichkeiten es gibt. Diese Informationen gehen bei einer privaten Hilfeleistung verloren.
Ich hoffe, dass Du das verstehst und akzeptierst.

Zitat

Ich brauche eine bootfähige CD mit XP, SP2 + dem fehlenden SATA-Treiber um XP Home Ed. auf ein Acer Extensa 5220 mit vorinstalliertem Linpus Linux 9.2 zu installieren und dann das Linux 'runterwerfen zu können.
Zuerst musst Du eine funktionierende bootfähige XP-CD mit integrierten SP2 und Intel SATA AHCI-Treiber erstellen.
Bevor Du dann von der CD bootest, musst Du vermutlich einige BIOS-Einstellungen anpassen, um Dein Linux durch Windows XP ersetzen zu können. Schau mal hier.

Gruß
Fernando
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#64 Mitglied ist offline   kate1909 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 27. Dezember 07
  • Reputation: 0

geschrieben 04. Januar 2008 - 20:49

Beitrag anzeigenZitat (Fernando: 27.12.2007, 10:09)

Hallo Katrin,

wenn Du nicht versucht hast, alle Treiber der Welt oder Riesen-Programme zu integrieren, sieht es ganz nach einem Fehler aus.
Fragen:
1. Welche Quelle hast Du bei der Bearbeitung mit dem XIB benutzt? War es eine Original XP-CD oder eine bereits bearbeitete Version?

A: Sowohl, als auch! Die bearbeitete Version hatte SP2 integriert. Die Original-CD nicht.

2. Was hast Du alles mit dem XIB integriert?

A: Da fragst Du mich def. zuviel. Sorry! :-( Ich hab' beim 2. Versuch nur gesehen, daß der XIB jede Menge Programme + Daten ins Image schreibt.

Neue Fragen!:
1. Kann es sein, daß der XIB mir ein Image von meinem Rechner macht? Wenn ja, wieso?

2. Mittlerweile habe ich 2 weitere CDs gebrannt: a) S-ATA 32bit Treiber (Inhalt: iaahci.cat, iaahci.inf, iastor.cat, iastor.inf, IaStor.sys, TXTSETUP.OEM) - b) f6flpy32, f6flpy64.
Könnte es sein, daß ich letztere gar nicht gebrauchen kann, da ich ja nun mal KEIN Floppy habe? :-)

3. Während des letzten XPSetup-Versuches habe ich über F6 angekündigt, daß ich einen Treiber zu installieren wünsche, aaaber ... kein Floppy - keine Installation. :-(



Möglich wäre es schon, aber eine persönliche Beratung (über Telefon, Chat oder PM) mache ich grundsätzlich nicht, und zwar nicht nur aus zeitlichen Gründen. In einem Forum wie diesem können und sollen sich die Anwender orientieren, welche Fehler bei der Durchführung bestimmter Aktionen (hier: Integration der Intel Controller-Treiber) auftreten können und welche Lösungsmöglichkeiten es gibt. Diese Informationen gehen bei einer privaten Hilfeleistung verloren.
Ich hoffe, dass Du das verstehst und akzeptierst.

Zuerst musst Du eine funktionierende bootfähige XP-CD mit integrierten SP2 und Intel SATA AHCI-Treiber erstellen.
Bevor Du dann von der CD bootest, musst Du vermutlich einige BIOS-Einstellungen anpassen, um Dein Linux durch Windows XP ersetzen zu können. Schau mal hier.

Gruß
Fernando

0

#65 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 05. Januar 2008 - 03:03

kate1909 sagte:

Zitat

Fragen:
1. Welche Quelle hast Du bei der Bearbeitung mit dem XIB benutzt? War es eine Original XP-CD oder eine bereits bearbeitete Version?
A: Sowohl, als auch! Die bearbeitete Version hatte SP2 integriert. Die Original-CD nicht.
Du darfst nur eine CD als Quelle nehmen. Am besten ist es immer, die Original-CD zu nehmen und das aktuelle Service Pack (bei Windows XP ist es noch das SP2) mit dem XIB zu integrieren.

Zitat

Zitat

2. Was hast Du alles mit dem XIB integriert?
A: Da fragst Du mich def. zuviel. Sorry! :-( Ich hab' beim 2. Versuch nur gesehen, daß der XIB jede Menge Programme + Daten ins Image schreibt.
Der schreibt nur Programme und Daten in das Image, die Du ausgesucht hast.
Mein Rat: Integriere nur das SP2 und die 32bit Intel Controller-Treiber.

Zitat

Neue Fragen!:
1. Kann es sein, daß der XIB mir ein Image von meinem Rechner macht?
Nein, der XIB macht nur ein Image von dem bearbeiteten Ordner mit dem zu installierenden Betriebssystem.

Zitat

2. Mittlerweile habe ich 2 weitere CDs gebrannt: a) S-ATA 32bit Treiber (Inhalt: iaahci.cat, iaahci.inf, iastor.cat, iastor.inf, IaStor.sys, TXTSETUP.OEM) - b) f6flpy32, f6flpy64.
Könnte es sein, daß ich letztere gar nicht gebrauchen kann, da ich ja nun mal KEIN Floppy habe? :-)
Du kannst beide CD's nicht gebrauchen. Wenn Du kein Floppy-Laufwerk hast, musst Du die Treiber in die CD, auf der sich das Betriebssystem befindet, integrieren (z.B. mit dem XIB). Mit einer separaten CD, auf der sich nur die Treiber befinden, kannst Du nichts anfangen.

Zitat

3. Während des letzten XPSetup-Versuches habe ich über F6 angekündigt, daß ich einen Treiber zu installieren wünsche, aaaber ... kein Floppy - keine Installation. :-(
Du musst wie gesagt die Intel Controller-Treiber gemäß meiner Anleitung in die XP-CD integrieren und darfst während des anschließenden Installationsvorgangs nicht F6 drücken. Sonst klappt es nicht mit der XP-Installation.

Gruß
Fernando
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#66 Mitglied ist offline   TooHot 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 01. Februar 07
  • Reputation: 0

geschrieben 07. Januar 2008 - 11:18

Hallo

@Fernando

Ich habe einSony Vaio VGN AR-21S und ich will ihn neu aufsetzen. Jedoch habe ich das Problem mit dem erkenne der Festplatten da es Raid ist. Ich habe mich hier ein wenig durchgelesen und muste feststelen das ich einen Chipsatz von Intel benötige nur weiss ich nicht genau welche es ist.

Punkt 2 wäre wie ich so ein "Treiber" entpacke

Ich würde gern mir mein eigenes Windows zusammenstelen mit dem XP Builder. beim Kauf des Vaio war nichts vorhanden. Ich habe mir ein arte widerherstellungs Windos vom Notebook auf die VD gebrannt jedoch funktioniert diese nicht. Notebook start ganz normal.

Hilfe bräuchte ich beimChipsatz und wie man den entpackt.


Danke Fernando

Angehängte Miniaturbilder

  • Angehängtes Bild: Besser.JPG

Dieser Beitrag wurde von TooHot bearbeitet: 07. Januar 2008 - 11:21

0

#67 Mitglied ist offline   mipa 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 07. Januar 08
  • Reputation: 0

geschrieben 07. Januar 2008 - 11:20

Klasse-Anleitung, danke. Meine Fragen: Habe mit XIP ein XP-Image mit den Intel SATA-Treibern gebrannt (NERO) und den PC gestartet. Nun allerdings startet Caldera DR-DOS 7.03 und endet mit einem A>> Prompt. Für mich ist dann Schluss, da das Mainboard (ECS P35T-FB in Fujitsu-Siemens PC) nur USB-Eingabegeräte zulässt und DR-DOS offenbar keine USB-Treiber mitbringt. Warum startet nicht die Windows XP-Installation? Wo mag der Fehler liegen? Danke für eure Hilfe!!!!
0

#68 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 07. Januar 2008 - 12:29

Beitrag anzeigenZitat (TooHot: 07.01.2008, 11:18)

Ich habe einSony Vaio VGN AR-21S und ich will ihn neu aufsetzen. Jedoch habe ich das Problem mit dem erkenne der Festplatten da es Raid ist. Ich habe mich hier ein wenig durchgelesen und muste feststelen das ich einen Chipsatz von Intel benötige nur weiss ich nicht genau welche es ist.
Mache es doch einfach so, wie es in meiner Anleitung steht und integriere die von mir hochgeladenen Intel Controller-Treiber als TEXTMODE-Treiber (wenn Du den genauen Intel-Chipsatz nicht kennst, klicke einfach alle aufgeführten Controller an) und die von mir verlinkten Intel INF-Treiber als "normale" Gerätetreiber. Dann klappt das auch.

Zitat

Punkt 2 wäre wie ich so ein "Treiber" entpacke
Hilfe bräuchte ich beimChipsatz und wie man den entpackt.
Wenn Du die Intel Chipsatztreiber (das ist das sogenannte INF-Treiberpaket) hier als ZIP-Datei herunterlädst, kannst Du es ganz einfach mit jedem Packprogramm entpacken.
Schwieriger ist es jedoch mit dem Intel Matrix Storage Manager, der sich mit einem Packprogramm nicht entpacken lässt. Deshalb habe ich ja extra ein kleines Treiberpäckchen hochgeladen, das alle notwendigen Intel Controller-Treiber enthält und ganz einfach mit WinRar, WinZip oder 7-zip extrahierbar ist.

Beitrag anzeigenZitat (mipa: 07.01.2008, 11:20)

Habe mit XIP ein XP-Image mit den Intel SATA-Treibern gebrannt (NERO) und den PC gestartet. Nun allerdings startet Caldera DR-DOS 7.03 und endet mit einem A>> Prompt. Für mich ist dann Schluss, da das Mainboard (ECS P35T-FB in Fujitsu-Siemens PC) nur USB-Eingabegeräte zulässt und DR-DOS offenbar keine USB-Treiber mitbringt. Warum startet nicht die Windows XP-Installation? Wo mag der Fehler liegen?
Der Fehler liegt in der falschen BIOS-Einstellung hinsichtlich der Boot-Reihenfolge.
Wenn Du von einer CD/DVD booten willst, muss das CD/DVD-Laufwerk bei der Bootreihenfolge im BIOS an erster Stelle stehen, die Festplatte(n] erst danach.

Dieser Beitrag wurde von Fernando bearbeitet: 07. Januar 2008 - 13:07

Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#69 Mitglied ist offline   TooHot 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 01. Februar 07
  • Reputation: 0

geschrieben 08. Januar 2008 - 19:40

@ Fernando

Das ist ja eine Super Dupa Anleitung hat alles funktioniert obwohl ich eine OEM Version benutzt habe.

Grossssssssses DANKE SCHÖN ;) ;) ;) ;) ;) :D

Dieser Beitrag wurde von TooHot bearbeitet: 08. Januar 2008 - 19:41

0

#70 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 08. Januar 2008 - 20:09

Beitrag anzeigenZitat (TooHot: 08.01.2008, 19:40)

@ Fernando
Das ist ja eine Super Dupa Anleitung hat alles funktioniert obwohl ich eine OEM Version benutzt habe.
Grossssssssses DANKE SCHÖN :P ;) ;) :D :D :D
Bitteschön, sowas liest man doch gern.

Solche Rückmeldungen tun ja nicht nur mir gut, sondern sie ermuntern auch andere Anwender, es mit dieser Anleitung selbst einmal zu versuchen und nicht - wie sonst - damit den "PC-Experten" aus der Verwandt- oder Bekanntschaft zu behelligen. Das hebt dann im Falle des Erfolges das Selbstwertgefühl.

Viel Spaß mit Deinem Intel-System
wünscht
Fernando
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#71 Mitglied ist offline   Atha 

  • Gruppe: aktive Mitglieder
  • Beiträge: 143
  • Beigetreten: 16. Juni 06
  • Reputation: 5
  • Geschlecht:Weiblich
  • Wohnort:Großostheim

geschrieben 17. Januar 2008 - 03:01

Besten Dank für den Thread!

Nachdem ich die Treiber in die CD eingebunden hab, konnte ich endlich auf meinem Notebook XP installieren bzw. bin grade dabei. Danke!
(CPU-Z wird gerade erneuert)
0

#72 Mitglied ist offline   coinfever 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 17. Januar 08
  • Reputation: 0

  geschrieben 17. Januar 2008 - 18:24

Beitrag anzeigenZitat (Fernando: 02.12.2007, 10:18)

Du brauchst nur die Datei IASTOR.SYS vom Intel-Treiberordner in das i386-Verzeichnis der vom XIB bearbeiteten XP-Dateien zu kopieren.
Anschließend lässt Du den XIB die ISO-Datei erstellen und brennst eine neue bootfähige XP-CD.


Gleiches Problem, die Daten fehlen in der I386. Nun kenne ich mich nicht so genau aus. Ich soll die Daten in das i386-Verzeichnis der vom XIB bearbeiteten XP-Dateien zu kopieren (=Verzeichnins, in das am Anfang meine WINDOWS-CD kopiert wurde!?). Da finde ich keine Möglichkeit. Ich kann doch nur die Daten integrieren und das ISO brennen. Selbst wenn ich die Funktion ohne das Brennen wähle und die Daten danach manuell in das Verzeichnis kopiere, beim nächsten Mal muss ich wieder INTEGRIEREN UND BRENNEN wählen. Dann sind die Daten wieder weg.
Wo muss ich da ansetzen?
0

#73 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 17. Januar 2008 - 18:54

Beitrag anzeigenZitat (coinfever: 17.01.2008, 18:24)

Gleiches Problem, die Daten fehlen in der I386.
Wieso Daten? Es kann eigentlich nur die Datei IASTOR.SYS fehlen. Andere Treiber-Dateien sind dort nicht erforderlich.

Zitat

Ich soll die Daten in das i386-Verzeichnis der vom XIB bearbeiteten XP-Dateien zu kopieren (=Verzeichnins, in das am Anfang meine WINDOWS-CD kopiert wurde!?).
Ja! Kopiere einfach die Datei IASTOR.SYS aus dem Treiberverzeichnis in das i386-Verzeichnis des vom XIB bearbeiteten Ordners.

Zitat

Da finde ich keine Möglichkeit. Ich kann doch nur die Daten integrieren und das ISO brennen. Selbst wenn ich die Funktion ohne das Brennen wähle und die Daten danach manuell in das Verzeichnis kopiere, beim nächsten Mal muss ich wieder INTEGRIEREN UND BRENNEN wählen. Dann sind die Daten wieder weg.
1. Der XIB hat keine Brennfunktion, deshalb gibt es keine Option "INTEGRIEREN UND BRENNEN". Man kann mit dem XIB nur ein Image erzeugen, das man anschließend (mit einem speziellen Brenn-Programm) brennen muss.
2. Wenn Du die fehlende Datei IASTOR.SYS in den i386-Ordner kopiert hast, rufst Du den XIB noch einmal auf, zeigst ihm das Verzeichnis mit dem vorher bereits bearbeiteten Betriebssystem und mit der jetzt eingefügten Datei IASTOR.SYS, lässt ihn jedoch nichts bearbeiten. sondern nur die ISO-Datei erstellen. Es würde mich sehr wundern, wenn der XIB die Datei nicht in das Image packt. Danach brennst Du das Image.
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

#74 Mitglied ist offline   coinfever 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 17. Januar 08
  • Reputation: 0

geschrieben 17. Januar 2008 - 20:01

Sorry, mein vorstehender Beitrag war vielleicht etwas ungenau von mir ausgedrückt.

Du schreibst: ..."rufst Du den XIB noch einmal auf, zeigst ihm das Verzeichnis mit dem vorher bereits bearbeiteten Betriebssystem und mit der jetzt eingefügten Datei IASTOR.SYS, ..."

Ich habs kapiert: Nach manueller Integration der Datei und dem Neustart des XIB im Menü1 auf Start klicken, den Ordner mit den bearbeiteten Daten wählen und die Rückfrage zu dem EXTRA ORDNER für die Integration verneinen.

"... lässt ihn jedoch nichts bearbeiten. sondern nur die ISO-Datei erstellen."

Nun ohne Auswahl von irgendwelchen Profilen oder Sonstigem direkt zu Menü11 wechseln und auf "Integration" klicken. Da nach dem Neustart des XIB keine Menüpunkte mehr bearbeitet wurden, wird gar nichts mehr integriert (es werden alle Punkte übersprungen), sondern nur noch die ISO erstellt.


Zunächst mal herzlichen Dank für die Hilfe und das Super-Tool. Nachdem ich mich seit 3 Wochen über VISTA maßlos geärgert habe und XP nicht auf den Rechner bekam, nun ein Lichtblick. Derzeit läuft die Installation wie gewohnt. Ich gehe davon aus, dass nun alle Hürden genommen sind und ich endlich wieder einmal eine ruhige Nacht vor mir habe.
Beste Grüße

Andreas

0

#75 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.400
  • Beigetreten: 27. März 05
  • Reputation: 2
  • Geschlecht:Männlich

geschrieben 17. Januar 2008 - 20:16

Beitrag anzeigenZitat (coinfever: 17.01.2008, 20:01)

Nachdem ich mich seit 3 Wochen über VISTA maßlos geärgert habe und XP nicht auf den Rechner bekam, nun ein Lichtblick. Ich gehe davon aus, dass nun alle Hürden genommen sind und ich endlich wieder einmal eine ruhige Nacht vor mir habe.
Na, dann wünsche ich Dir viel Erfolg mit der Installation von XP und eine angenehme Nachtruhe (obwohl es erst kurz nach 20 Uhr ist).

Gruß
Fernando
Mein aktuelles System:
MB: ASRock Z97 Extreme6 (BIOS: 2.30)
CPU: Intel Core i5 4690
RAM: 4x4 GB G.Skill RipjawsZ DDR3-1600
System-LW: 1 TB Samsung 850 EVO SSD
Daten-LW: 2 TB Western-Digital Green HDD
Grafik: Intel HD4600
0

Thema verteilen:


  • 26 Seiten +
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • Letzte »

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0