WinFuture-Forum.de: Externe Usb2.0 Festplatte Unter Vista - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
  • 2 Seiten +
  • 1
  • 2

Externe Usb2.0 Festplatte Unter Vista ...meldet sich andauernd ab und an


#1 Mitglied ist offline   DonMaxo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 38
  • Beigetreten: 01. März 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

  geschrieben 25. April 2007 - 11:41

Hallo,

Hab ein Problem unter Windows Vista Home Premium mit meiner Externen USB (2.0) Festplatte.
Wenn ich die Anschalte wird Sie ganz normal von Windows erkannt. Nur habe ich das Problem, dass sich die Festplatte im Schnitt so alle 10 min ,variiert ein bisschen, immer "Ab"- und wieder "Anmeldet", will sagen Verschwindet aus dem Explorer und kommt dann auch sofort wieder. Das geht mir ziemlich auf die Nerven, hatt jemand von euch auch so ein Problem gehabt oder steh ich da (wie ich Vermute) wieder ma alleine da?

(Achja wenn ich die Platte an meinen Laptop anschließe (XP Pro) dann funktioniert sie ohne Probleme)

Hoffe jemand kann helfen, und besten dank schonmal

Gruß Max
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why.
Programmers combine theory and practice: Nothing works and they don't know why."


MaximilianKrauss.Net | updateSystem.Net | UpdateInstaller (Vista und 7 x86 & x64 Updatepack)
0

Anzeige



#2 Mitglied ist offline   C.T.U. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 20. April 07
  • Reputation: 0

geschrieben 25. April 2007 - 12:18

Lade dir mal dies Updates runter:
http://www.microsoft.com/downloads/details...;DisplayLang=de

Oder dies hier:
http://www.software.bomania.de/wfdownloads...cid+1+lid+1.htm
(klappt auch mit VISTA)
0

#3 Mitglied ist offline   DonMaxo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 38
  • Beigetreten: 01. März 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 25. April 2007 - 13:25

Danke erstmal für die Antwort, aber weder das Update noch das Tool konnten das Problem Lösen -.-
0

#4 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.471
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 25. April 2007 - 16:47

hi,

hast du schon mal bei den Energieoptionen geschaut?

Gruß
Kann ich bitte mal vorbei,
es geht nach Kompetenz.

Nazis sind shice, überall.
0

#5 Mitglied ist offline   C.T.U. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 20. April 07
  • Reputation: 0

geschrieben 25. April 2007 - 17:42

was und wo kann man denn bei den Energieoptionen einstellen?
0

#6 Mitglied ist offline   timmy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.923
  • Beigetreten: 24. Juni 05
  • Reputation: 155
  • Geschlecht:Männlich

geschrieben 25. April 2007 - 17:44

bei mir hat eine einfache reinigung des usb-anschlusses am rechner gereicht.
vielleicht solltest du das mal probieren.
0

#7 Mitglied ist offline   C.T.U. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 20. April 07
  • Reputation: 0

geschrieben 25. April 2007 - 17:47

Beitrag anzeigenZitat (timmy: 25.04.2007, 18:44)

bei mir hat eine einfache reinigung des usb-anschlusses am rechner gereicht.
vielleicht solltest du das mal probieren.


Wie Reinigung? "Richtig" sauber machen? also war der Anschluß zugestaubt, oder wie?
0

#8 Mitglied ist offline   DonMaxo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 38
  • Beigetreten: 01. März 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 25. April 2007 - 18:13

Hi, danke erst ma,
das mit dem USB-Anschluss reinigen klingt interessant, werd das später mal machen, aber ich schließ mich C.T.U.'s Frage an, was mit den Energie-Optionen gemeint ist ...?!?

Beste Grüße, Max
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why.
Programmers combine theory and practice: Nothing works and they don't know why."


MaximilianKrauss.Net | updateSystem.Net | UpdateInstaller (Vista und 7 x86 & x64 Updatepack)
0

#9 Mitglied ist offline   timmy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.923
  • Beigetreten: 24. Juni 05
  • Reputation: 155
  • Geschlecht:Männlich

geschrieben 25. April 2007 - 18:22

mit den energieoptionen ist wohl die einstellung gemeint "windows erlauben usb-geräte zu deaktiveren" (oder so ähnlich).
0

#10 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.471
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 25. April 2007 - 18:34

Hi,

in den Energieoptionen würde ich mal nachsehen:

Wann werden Festplatten abgeschaltet?
Und wie Timmy schon sagte nachschauen
was mit den USB Anschlüssen passiert energiesparmäsig.

Vista schaltete bei mir z.B. mein Mediapat regelmässig ab,
wenn ich was eintippe ist es aber sofort wieder da....

Ist nur so ne Vermutung.

Gruß
SAW
Kann ich bitte mal vorbei,
es geht nach Kompetenz.

Nazis sind shice, überall.
0

#11 Mitglied ist offline   C.T.U. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 20. April 07
  • Reputation: 0

geschrieben 25. April 2007 - 18:38

wo find ich diese Energieoptionen Einstellungen denn?
0

#12 Mitglied ist offline   DonMaxo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 38
  • Beigetreten: 01. März 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 25. April 2007 - 18:47

Also unter den Energieeinstellungen sieht dat bei mir so aus:
Angehängtes Bild: screen.jpg

und ich denke mal dadran kann/sollte es nicht liegen, denn das passiert ja auch wenn ich normal am rechner arbeite, und da sollte sich ja nich der Energiesparmodi einschalten -.-'

@C.T.U:
Gib mal in der Systemsteuerung im Suchfenster Energie ein, und dann auf Erweiterte Energiesparoptionen oder so.
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why.
Programmers combine theory and practice: Nothing works and they don't know why."


MaximilianKrauss.Net | updateSystem.Net | UpdateInstaller (Vista und 7 x86 & x64 Updatepack)
0

#13 Mitglied ist offline   C.T.U. 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 20. April 07
  • Reputation: 0

geschrieben 25. April 2007 - 19:06

Also bei mir sieht das so aus, aber das sich die Festplatten nach 20 Min. ausschalten kann doch nicht richtig sein oder?

Angehängtes Bild: Zwischenablage01.gif
0

#14 Mitglied ist offline   DonMaxo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 38
  • Beigetreten: 01. März 07
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 25. April 2007 - 19:24

Beitrag anzeigenZitat (C.T.U.: 25.04.2007, 20:06)

Also bei mir sieht das so aus, aber das sich die Festplatten nach 20 Min. ausschalten kann doch nicht richtig sein oder?


Ist bei mir aber auch so eingestellt ... scheint wohl eher für Laptops konzipiert zu sein, die Einstellung, aber so genau weiß ick das auch nich.. ;)
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why.
Programmers combine theory and practice: Nothing works and they don't know why."


MaximilianKrauss.Net | updateSystem.Net | UpdateInstaller (Vista und 7 x86 & x64 Updatepack)
0

#15 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.471
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 25. April 2007 - 19:35

gebe doch einfach mal einen höheren Wert ein,
und schau dann ob es sich ändert...

Gruß
SAW
Kann ich bitte mal vorbei,
es geht nach Kompetenz.

Nazis sind shice, überall.
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0