WinFuture-Forum.de: Hp Laserjet 1320 Printer Da Aber Kein Icon - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen in unserem Special: Windows Vista.
Seite 1 von 1

Hp Laserjet 1320 Printer Da Aber Kein Icon wurde installiert aber wie finde ich Ihn ?


#1 Mitglied ist offline   tody 

  • Gruppe: aktive Mitglieder
  • Beiträge: 308
  • Beigetreten: 09. Juni 06
  • Reputation: 3
  • Geschlecht:Männlich

  geschrieben 24. April 2007 - 05:35

Hallo Leute,

ich habe gestern meinen HP LaserJet 1320 Printer an Vista Business angeschlossen die Meldung kam das die Treiber installiert seine und ich nun damit arbeiten könnte...

Soweit so gut. Word aufgerufen und wollte einen Brief drucken aber leider finde ich nicht den Drucker.
Systemsteuerung Drucker auch nix.....

Also zu HP geschaut ob es Treiber gibt toll aber nur im ersten moment. Denn es gibt.:
PCL5e Driver
PCL6 Driver
1320 PostScript Driver

tja könnte mir jemand sagen welcher ist für was da ?

Die Files beinhalten kein Setup nur eine inf datei. Wenn der Drucker da wäre dann könnte ich damit was anfangen aber so...

Da der Drucker ja installiert worden ist wie bekomme ich Ihn zu sehen ?

Wenn mir da jemand bitte weiterhelfen könnte ?

Danke im vorraus
0

Anzeige



#2 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.470
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 24. April 2007 - 16:38

Was steht denn im Gerätemanager unter Drucker?
Kann ich bitte mal vorbei,
es geht nach Kompetenz.
0

#3 Mitglied ist offline   tody 

  • Gruppe: aktive Mitglieder
  • Beiträge: 308
  • Beigetreten: 09. Juni 06
  • Reputation: 3
  • Geschlecht:Männlich

  geschrieben 24. April 2007 - 18:09

Hi

also unter Drucker ist nichts mit HP

nur Microsoft Office Document Image Writer und Microsoft XPS Document Writer
0

#4 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.470
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 24. April 2007 - 18:33

dann scheint es mit der Instal. doch nicht so geklappt zu haben....

Anschlüsse wirklich OK?
Mal anderen USB Port versucht?

Wird irgendwo nach dem einstecken vom Drucker diesbezüglich ne Meldung ausgegeben?
Kann ich bitte mal vorbei,
es geht nach Kompetenz.
0

#5 Mitglied ist offline   tody 

  • Gruppe: aktive Mitglieder
  • Beiträge: 308
  • Beigetreten: 09. Juni 06
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 24. April 2007 - 18:45

Hi
habe es heute nochmal nach dem neuinstall probiert wieder das selbe. Vista erkennt den Drucker sagt das Treiber installiert werden danach teilt Vista mit das das Gerät nun betriebsbereit sei.
0

#6 Mitglied ist offline   saw 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.470
  • Beigetreten: 01. März 07
  • Reputation: 47
  • Geschlecht:Männlich

geschrieben 24. April 2007 - 19:07

tja wenn Windowsf sagt es wäre instaliert müsste er nun wirklich zu finden ein....hmhm

Wenn er aber im Gerätemanager und in der Systemsteuerung nicht erscheint dann hat es nicht geklappt.

Das heist mal wieder von vorne anfangen.

Alles was du event. instal. hast deinstalieren,
Drucker ausstecken,
neu starten,
Drucker einstecken und alle Kabel noch mal überprüfen,
Drucker ist hoffentlich eingeschaltet....
( ich weis, alles was du schon gemacht hast )

Keine eigenen Treiber instalieren

Und dann muss das Teil im Gerätemanager auftauchen...
Bzw. eine Meldung erscheinen wenn das Teil nicht funktioniert
( kl. Fragezeichen )

schick mal nen Screnshot vom Gerätemanager
Kann ich bitte mal vorbei,
es geht nach Kompetenz.
0

#7 Mitglied ist offline   tody 

  • Gruppe: aktive Mitglieder
  • Beiträge: 308
  • Beigetreten: 09. Juni 06
  • Reputation: 3
  • Geschlecht:Männlich

geschrieben 24. April 2007 - 19:12

Ich hatte ja heute neuinstalliert und der selbe Effekt. Den screen kann ich erst am Montag liefern da ich ab jetzt Urlaub habe :-)
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0