WinFuture-Forum.de: Png Gibt Keine Transparenz Wieder! - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
Seite 1 von 1

Png Gibt Keine Transparenz Wieder! Transparenz wird als Schwarz angezeigt!


#1 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

  geschrieben 25. Februar 2007 - 10:48

Hallo Community! ;)


:rofl: Brauche wieder mal eure Hilfe:

Links seht ihr meinen Avatar. Ich hab ihn als PNG hochgeladen und bin immer unzufrieden mit dem Endergebnis.

Während auf meinem PC alle PNG Bildchen ihre Transparenz wiedergeben, zeigen die PNG Grafiken z.B. hier im Forum einen schwarzen Bereich statt des erwarteten transparenten Bereichs.

Ich habe auch gedacht, dass es vllt an Photoshop liegen könnte, und habe das mal mit Gimp gemacht, aber das selbe Problem kommt wieder zum Vorschein.

~~

Könnte das Problem vllt selbst am Forum liegen?
Hat noch jemand das Problem?

Klärt mich mal bitte auf und gebt mir, wenn möglich, Hilfestellungen!


mfg shape
Eingefügtes Bild

0

Anzeige



#2 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. Februar 2007 - 10:50

Unterstützt das Forum überhaupt PNGs? Dein Avatar wird hier nämlich als JPEG dargestellt.

EDIT: Sehe gerade dass es gehen sollte. Funktionieren GIFs?

Dieser Beitrag wurde von Graumagier bearbeitet: 25. Februar 2007 - 10:51

"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#3 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 10:54

Ja GIF's funktionieren .... aber dann geht die Quali um einiges zurück ....

Immerhin habe ich ja nicht umsonst versucht, die Grafiken möglichst "smoothy" zu machen.
Eingefügtes Bild

0

#4 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. Februar 2007 - 10:56

Poste die PNG-Datei mal hier rein.
"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#5 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 11:01

Hier ist das Bild:

Eingefügtes Bild

Dieser Beitrag wurde von theshape 6(sic)6 bearbeitet: 25. Februar 2007 - 11:02

Eingefügtes Bild

0

#6 Mitglied ist offline   Anderländer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.144
  • Beigetreten: 03. Juli 04
  • Reputation: 0

geschrieben 25. Februar 2007 - 11:09

ich denke des foren system wandelt diese um damit auch ie 6 user diese dargestellt bekommen da der ie 6 meines wissen keien png datein anzeigen kann bzw nicht will
Eingefügtes Bild

Sorry leuts wechen Rechtschreib fehlern und der schlechten Grammatik ich bin leider Legasteniker.
0

#7 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 11:13

Aha, und da das Forensystem dies höchstwahrscheinlich zu JPG umwandelt, werden die Grafiken mit einem schwarzen Bereich, statt eines Transparenten angezeigt, da JPG ja keinen Alphakanal hat....

Also liegts am Forum.

Oder gibt es da noch andere Gründe?
Eingefügtes Bild

0

#8 Mitglied ist offline   Graumagier 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.811
  • Beigetreten: 01. März 04
  • Reputation: 1
  • Geschlecht:Männlich
  • Wohnort:Graz, Österreich

geschrieben 25. Februar 2007 - 11:16

Nachdem dein Avatar hier im Forum als JPEG dargestellt wird wird's wohl daran liegen. Für Transparenzen musst du also GIF bemühen oder eben das Foren-Blau als Hintergrund verwenden.
"If you make something idiot proof, someone will invent a better idiot." - Marvin

For Emails always use OpenPGP. My KeyID: 0xA1E011A4
0

#9 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 11:29

Genau! Das Foren-Blau! .... Supeer Idee! ;)

Ich setze mich gleich daran! Danke vielmals!
Eingefügtes Bild

0

#10 Mitglied ist offline   bluecifer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.286
  • Beigetreten: 16. Mai 04
  • Reputation: 0
  • Interessen:Fahrrad fahren, feiern, in den Penny Markt gehen,

geschrieben 25. Februar 2007 - 13:55

vllt liegt's auch einfach dadran, dass deine grafik 120*120 pixel groß ist un die forensoftware kein png skalieren kann oder so, mein avater wurde jedenfalls nicht umgewandelt.
0

#11 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 14:11

Welche Größe hat denn dein Avatar?
Eingefügtes Bild

0

#12 Mitglied ist offline   ph030 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.129
  • Beigetreten: 14. Juli 04
  • Reputation: 36
  • Geschlecht:unbekannt

geschrieben 25. Februar 2007 - 14:36

Zitat

vllt liegt's auch einfach dadran, dass deine grafik 120*120 pixel groß ist un die forensoftware kein png skalieren kann oder so, mein avater wurde jedenfalls nicht umgewandelt.

Ja, das ist der Grund, maximal sind 100x100 erlaubt, alles darüber wird automatisch resized und als JPG gespeichert. Ergo, von Hand verkleinern, dann geht's.
0

#13 Mitglied ist offline   theshape 6(sic)6 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 21. Juni 06
  • Reputation: 0
  • Wohnort:Abflussrohr
  • Interessen:vieles

geschrieben 25. Februar 2007 - 14:48

Vielen Dank @all! :blink:

Bin um einige Erfahrungen reicher!
Eingefügtes Bild

0

#14 Mitglied ist offline   Shamall 

  • Gruppe: Verbannt
  • Beiträge: 1.022
  • Beigetreten: 04. April 05
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:28357 Bremen
  • Interessen:[TYFOO]:. senseless

geschrieben 27. Februar 2007 - 21:06

Ich wollte noch anmerken, dass der IE6 grundsätzlich keine PNG-Dateien mit Transparenz korrekt darstellt.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0