WinFuture-Forum.de: MSI H61M-P20 (G3) kein Lan - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

MSI H61M-P20 (G3) kein Lan


#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.957
  • Beigetreten: 09. Februar 12
  • Reputation: 277

geschrieben 24. Juni 2014 - 17:27

Mein Selbstbau-PC mit einem Board MSI H61M-P20(G3)http://www.msi.com/s....html#down-bios , das ich bislang mit WLAN betrieben habe, sollte jetzt über LAN-Kabel mit dem Router verbunden werden. Aber das funktioniert nicht. LAN-Treiber runtergeladen und versucht zu installieren, aber da kommt die Meldung, dass kein LAN-Adapter vorhanden ist. Der Geräte-Manager zeigt auch kein LAN-Adapter an. Auch keine gelben Ausrufezeichen. Nach der Beschreibung müsste ein LAN-Adapter da sein.
Was tun?
0

Anzeige

#2 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.289
  • Beigetreten: 19. August 04
  • Reputation: 1.021

geschrieben 24. Juni 2014 - 17:29

Im BIOS/UEFI hast Du den LAN Adapter aber aktiviert?

Wird unter Windows im Gerätemanager ein 'Unbekanntes Gerät' angezeigt, welches u.U. der LAN Adapter sein könnte?

Verbaut ist wohl ein Realtek 8105E LAN Adapter.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.957
  • Beigetreten: 09. Februar 12
  • Reputation: 277

geschrieben 24. Juni 2014 - 17:39

Beitrag anzeigenZitat (DK2000: 24. Juni 2014 - 17:29)

Im BIOS/UEFI hast Du den LAN Adapter aber aktiviert?

Wird unter Windows im Gerätemanager ein 'Unbekanntes Gerät' angezeigt, welches u.U. der LAN Adapter sein könnte?


Kein unbekanntes Gerät, rein gar nichts. Im Bios kann ich keine LAN Einstellungen finden. Oder unter was müsste ich da genauer suchen? Es ist, als ob es gar nicht da wäre.
Was ist eigentlich der Deep Sleep Mode? Angehängtes Bild: gg.JPG
Das Kabel ist schon eingesteckt und mit dem Router verbunden.
0

#4 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.289
  • Beigetreten: 19. August 04
  • Reputation: 1.021

geschrieben 24. Juni 2014 - 17:50

Im Handbuch steht da natürlich nichts zu. Müsste aber unter "Advanced" zu finden sein, meist da, wo man auch die restlichen OnBoard Sachen ein- oder ausschalten kann.

'Deep Sleep Mode' versetzt den Rechner in den Tiefschlafmodus. Aus diesem lässt er sich nur über den Power Knopf wieder wecken. Anderes Wecken, z.B. über Tastatur, Fernbedienung, WOL oder Timer geht dann i.d.R. nicht, da all diese Komponenten auch abgeschaltet werden, um weiter Strom zu sparen.

Gut, kann sein, das der Modus aktiviert ist und deswegen der LAN Adapter nicht zu finden ist. Solange kein Kabel drin steckt, bleibt er dann aus. Aber bei Dir steckt ja wohl schon das Kabel drin. Mh?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.957
  • Beigetreten: 09. Februar 12
  • Reputation: 277

geschrieben 24. Juni 2014 - 18:14

Beitrag anzeigenZitat (DK2000: 24. Juni 2014 - 17:50)

Im Handbuch steht da natürlich nichts zu. Müsste aber unter "Advanced" zu finden sein, meist da, wo man auch die restlichen OnBoard Sachen ein- oder ausschalten kann.

Danke. Das war es. Unter Advanced - Integrated Peripherals - LAN Adapter war das LAN auf disabled. Nun geht es. :thumbsup:
0

#6 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.289
  • Beigetreten: 19. August 04
  • Reputation: 1.021

geschrieben 24. Juni 2014 - 18:16

Ah, prima. War also nur abgeschaltet. Schön, das es jetzt geht. :)
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0