WinFuture-Forum.de: Toshiba Sattelite div. Probleme - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

Toshiba Sattelite div. Probleme

#1 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 10:42

Ich habe hier von einem Bekannten ein Toshiba Sattelite Notebook. Win7 habe ich neu installiert aber immer noch Probleme, die eigentlich durch die Neuinstallation behoben werden sollten.

Wlan lässt sich über Fn+F8 nicht aktivieren. Ein Fritz Wlan-Stick funktioniert aber problemlos. Ander Fn-Funktionen gehen

Wenn ich die Windowstaste drücke, dann erscheinen im Eingabefeld mehrere „b“.

Nach dem Einschalten startet das Notebook nach dem Toshiba-Logo erst nach drücken der Esc-Taste.

Diese Probleme waren vor der Neuinstallation auch schon da. Eine klemmende “b“-Taste scheidet meiner Ansicht nach aus, weil wenn man die vielen „b“ aus dem Eingabefeld löscht, kommen sie nicht wieder.

Updates sind alle drauf. Der Gerätemanager zeigt an, dass alle Geräte – auch Wlan- einwandfrei funktionieren.

Bios habe ich auf default gesetzt und div. Einstellungen probiert, alles ohne Erfolg.

Ich weiß da momentan echt nicht weiter. Hat jemand eine Idee, was ich noch probieren könnte ?
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

Anzeige

#2 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.479
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 26. August 2012 - 10:52

Ist das Notebook per Recovery neu aufgesetzt worden oder mit einem "sauberen" Windows Image?

Zitat

Nach dem Einschalten startet das Notebook nach dem Toshiba-Logo erst nach drücken der Esc-Taste.
Irgendwelche externen Geräte beim Start angeschlossen?
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 10:54

Nein. Nichts dran. Ich vermute, dass das "b" auch schon beim Start Probleme macht und auch das Wlan verhindert. Aber wodurch?

Bios ist auch neu geflasht.
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

#4 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.479
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 26. August 2012 - 11:08

Beitrag anzeigenZitat (Urne: 26. August 2012 - 10:52)

Ist das Notebook per Recovery neu aufgesetzt worden oder mit einem "sauberen" Windows Image?

In die Ereignisanzeige trägt sich auch nichts ein?
Eventuell musst Du Dich mal hier durchwursteln, um da der Sache auf die Schliche zu kommen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 11:26

Win7 ist sauber neu aufgesetzt, kein Recovery oder sowas.
An dieEreignisanzeige werde ich mich nochmal ranmachen.

Warnung 26.08.2012 12:30:11 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Fehler 26.08.2012 12:30:11 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 12:30:11 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Fehler 26.08.2012 12:09:23 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Fehler 26.08.2012 11:46:49 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 11:23:27 Diagnostics-Performance 302 Standbyleistungsüberwachung
Warnung 26.08.2012 11:23:27 Diagnostics-Performance 302 Standbyleistungsüberwachung
Warnung 26.08.2012 11:23:27 Diagnostics-Performance 302 Standbyleistungsüberwachung
Fehler 26.08.2012 11:23:27 Diagnostics-Performance 303 Standbyleistungsüberwachung
Warnung 26.08.2012 11:23:27 Diagnostics-Performance 300 Standbyleistungsüberwachung
Warnung 26.08.2012 11:10:35 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Fehler 26.08.2012 11:10:35 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 09:13:43 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 09:13:43 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 09:13:43 Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung
Warnung 26.08.2012 09:13:43 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Fehler 26.08.2012 09:09:56 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Fehler 26.08.2012 09:09:56 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 09:02:13 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 26.08.2012 09:02:13 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 26.08.2012 00:33:19 Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung
Warnung 26.08.2012 00:33:19 Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung
Warnung 26.08.2012 00:33:19 Diagnostics-Performance 201 Herunterfahr-Leistungsüberwachung
Warnung 26.08.2012 00:33:19 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 23:36:38 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Fehler 25.08.2012 23:36:37 Diagnostics-Performance 201 Herunterfahr-Leistungsüberwachung
Kritisch 25.08.2012 23:36:37 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 23:20:24 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 23:20:23 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 23:15:28 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 23:15:28 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 23:12:25 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 23:12:25 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 23:12:24 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 23:01:33 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 23:01:32 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 22:55:06 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 22:55:06 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 22:55:06 Diagnostics-Performance 201 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 22:55:06 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 22:49:31 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 22:49:31 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 22:39:10 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 22:39:10 Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 22:39:10 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Fehler 25.08.2012 22:33:59 Diagnostics-Performance 106 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 22:33:59 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:35:18 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:35:18 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:35:17 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 21:26:04 Diagnostics-Performance 108 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:26:04 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:26:04 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Fehler 25.08.2012 21:26:04 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:26:03 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 21:17:06 Diagnostics-Performance 110 Systemstart-Leistungsüberwachung
Fehler 25.08.2012 21:17:06 Diagnostics-Performance 106 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:17:06 Diagnostics-Performance 103 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:17:06 Diagnostics-Performance 102 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:17:06 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Warnung 25.08.2012 21:17:06 Diagnostics-Performance 101 Systemstart-Leistungsüberwachung
Kritisch 25.08.2012 21:17:06 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung
Kritisch 25.08.2012 21:17:05 Diagnostics-Performance 200 Herunterfahr-Leistungsüberwachung
Warnung 25.08.2012 20:48:46 Diagnostics-Performance 100 Systemstart-Leistungsüberwachung


Kann da jemand etwas mit anfangen?
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

#6 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.479
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 26. August 2012 - 11:58

Nur, dass es da wohl definitiv Probleme gibt. :/
Entrümpel doch erstmal den Autostart und schalte die Dienste ab, die nicht von Microsoft sind. Dies alles über die msconfig.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#7 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 12:10

Beitrag anzeigenZitat (Urne: 26. August 2012 - 11:58)


Entrümpel doch erstmal den Autostart und schalte die Dienste ab, die nicht von Microsoft sind. Dies alles über die msconfig.


Jetzt gemacht und keine Besserung. Ich denke, dass das Problem schon früher beginnt. Warum muss man die Esc-Taste drücken, nachdem das Toshiba-Logo erscheint? Macht man das nicht, fährt es nicht hoch. Das Gerät wartet auf eine Eingabe, aber warum? Irgendetwas klinkt sich da in Boot-Vorgang und verursacht wahrscheinlich auch die späteren Probleme. Nur was?
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

#8 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.479
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 26. August 2012 - 12:18

Ja, das kommt definitiv vom BIOS. Hab da gerade woanders gelesen, dass man die Bootreihenfolge da mal kontrollieren soll. Kann auch sein, dass ein richtiger BIOS Resett vorher gemacht werden sollte.
Aber irgendwas stimmt da mit Windows ja auch nicht, wenn die Probleme später weitergehen.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#9 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 12:47

Bootreihenfolge hat die HDD an erster Stelle. Ich könnte das mal ändern, obwohl ich nicht glaube, dass man so zum Ziel kommt. Bios-Reset wäre noch eine Option.
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

#10 Mitglied ist online   Urne 

  • Gruppe: Administration
  • Beiträge: 16.479
  • Beigetreten: 12. Juni 05
  • Reputation: 315

geschrieben 26. August 2012 - 12:51

Sehr komisch. :( Mit dem Esc überspringt man irgendwas. Sonst großartige Einstellungen kann man in dem BIOS sicher auch nicht machen, oder? Halt abgespeckte Version.
Alkohol und Nikotin rafft die halbe Menschheit hin und nach alter Sitt und Brauch stirbt die andere Hälfte auch.
0

#11 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 13:20

Soooooooooooooo ... Es ist wahrscheinlich doch die Tatstatur. Ich habe sie ausgebaut und das Gerät ohne gestartet. Und TÄÄÄTÄÄÄÄ ... es geht! Danke Urne für die Unterstützung.
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

#12 Mitglied ist offline   WinFutAl10 

  • Gruppe: Moderation
  • Beiträge: 2.930
  • Beigetreten: 01. Juni 10
  • Reputation: 231

geschrieben 26. August 2012 - 13:25

Man sollte normal im BIOS auch umschalten können, ob man beim Starten das Logo oder die detaillierten Infos sieht. Die Option nennt sich oft "Quiet Boot". :wink:
0

#13 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.171
  • Beigetreten: 09. Februar 12
  • Reputation: 69

geschrieben 26. August 2012 - 13:32

Beitrag anzeigenZitat (WinFutAl10: 26. August 2012 - 13:25)

Man sollte normal im BIOS auch umschalten können, ob man beim Starten das Logo oder die detaillierten Infos sieht. Die Option nennt sich oft "Quiet Boot". :wink:

Diese Option gibt es bei dem Gerät nicht.
Ich bin nicht dumm. Ich habe nur manchmal Pech beim Denken.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0