WinFuture-Forum.de: Passworteingabe nach Bildschirmsperre und Suspend deaktivieren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Linux
Seite 1 von 1

Passworteingabe nach Bildschirmsperre und Suspend deaktivieren


#1 _The Grim Reaper_

  • Gruppe: Gäste

geschrieben 09. November 2010 - 19:09

Hi,

wir haben hier einen Rechner, welcher mit Ubuntu immermal in den Suspend geht und auch den Bildschirm sperrt. Das soll auch so sein, doch die PW Eingabe nicht, da das Nutzerkonto weder Adminrechte hat, noch beim Login ein PW eingegeben werden muss.

Wie kann ich den Spaß deaktivieren. Google spuckt hier und da was aus, doch hab ich nichts brauchbares gefunden. Ist die 10.10er Version.

Viele Grüße TGR
0

Anzeige



#2 Mitglied ist offline   Bullayer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.976
  • Beigetreten: 08. Februar 08
  • Reputation: 34

geschrieben 09. November 2010 - 19:29

Es könnte daran liegen, dass der Benutzer kein Passwort hat. Leg testweise mal einen Benutzer mit Passwort an, ob dort das Spielchen sauber funktioniert.
Sonntags kein Support - (2. Mose 20,8-11)
0

#3 Mitglied ist offline   species 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.340
  • Beigetreten: 12. März 05
  • Reputation: 50

geschrieben 09. November 2010 - 19:55

Beitrag anzeigenZitat (The Grim Reaper: 09.11.2010, 19:09)

Hi,

wir haben hier einen Rechner, welcher mit Ubuntu immermal in den Suspend geht und auch den Bildschirm sperrt. Das soll auch so sein, doch die PW Eingabe nicht, da das Nutzerkonto weder Adminrechte hat, noch beim Login ein PW eingegeben werden muss.

Wie kann ich den Spaß deaktivieren. Google spuckt hier und da was aus, doch hab ich nichts brauchbares gefunden. Ist die 10.10er Version.

Viele Grüße TGR


Rechtsklick auf Startmenü und "Menüs bearbeiten" auswählen.
Unter Systemwerkzeuge den Konfigurationseditor aktivieren und den Menüeditor wieder schließen.
Den Konfigurationseditor dann aus dem Startmenü starten.
Funktion ist ähnlich einem Registryeditor.

Unter apps -> gnome-power-manager -> lock musst du die Haken bei hibernate und suspend rausmachen.

Das sollte es gewesen sein.

Species!
Eingefügtes Bild

Eingefügtes Bild
0

#4 _The Grim Reaper_

  • Gruppe: Gäste

geschrieben 10. November 2010 - 16:52

Nein das ist es nicht - genau das hab ich schon probiert.
0

#5 Mitglied ist offline   sкavєи 

  • Gruppe: aktive Mitglieder
  • Beiträge: 6.734
  • Beigetreten: 20. Juli 04
  • Reputation: 61

geschrieben 11. November 2010 - 12:24

Zitat

Das soll auch so sein, doch die PW Eingabe nicht, da das Nutzerkonto weder Adminrechte hat, noch beim Login ein PW eingegeben werden muss.
Hä?!? Also ich lese da raus, dass ihr keine Passworteingabe für den User mehr haben wollt. Richtig?

Wenn ja:

System -> Preferences -> Screensaver
[ ] Lock screen when screensaver is active
Eingefügtes Bild
Eingefügtes Bild
0

#6 _The Grim Reaper_

  • Gruppe: Gäste

geschrieben 11. November 2010 - 17:42

Genau, doch ist der PC öffentlich und es gibt schlaue User, die Bildschirm sperren wählen und dann fragt er immer nach einem PW, was die User nicht kennen und nicht kenne sollen.
0

#7 Mitglied ist offline   Bullayer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.976
  • Beigetreten: 08. Februar 08
  • Reputation: 34

geschrieben 11. November 2010 - 20:41

Dann reicht doch einfach ein Klick auf OK, oder nicht?
Sonntags kein Support - (2. Mose 20,8-11)
0

#8 _The Grim Reaper_

  • Gruppe: Gäste

geschrieben 11. November 2010 - 20:45

Nein. Er will dann das PW des Benutzerkontos. So wie bei der Anmeldung soll halt nach der Aufhebung der Sperrung des Bildschirmes kein PW von nöten sein.
0

#9 Mitglied ist offline   sкavєи 

  • Gruppe: aktive Mitglieder
  • Beiträge: 6.734
  • Beigetreten: 20. Juli 04
  • Reputation: 61

geschrieben 12. November 2010 - 06:27

Wenn du verhindern willst, dass der Bildschirm gesperrt wird bau die Möglichkeit dazu einfach aus. Lösch den Herunterfahren-Button vom Panel und entferne den Shortcut (Strg+Alt+L) aus den Einstellungen.

Wenn du dann den Rechner herunterfahren wilst kannst du das immer noch per Shell machen (Terminal öffnen oder auch nur Alt+F2) oder halt einfach per ACPI abschalten indem du den Power-Button drückst, dann sollte eigentlich auch nochmal die normale Abfrage kommen, ob due den Rechner ausschalten willst.

Dieser Beitrag wurde von sкavєи bearbeitet: 12. November 2010 - 06:29

Eingefügtes Bild
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0