WinFuture-Forum.de: Windows11-System reagiert nach einer Zeit sehr langsam - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Windows11-System reagiert nach einer Zeit sehr langsam


#1 Mitglied ist offline   PeterB 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 22
  • Reputation: 0

geschrieben 20. November 2022 - 15:38

Hallo zusammen,

ich habe seit 3 Wochen Windows 11 Professional und seltsamerweise mache ich mindestens 1 mal am Tag (manchmal auch bis zu 3 mal am Tag) die Beobachtung, dass mein System plötzlich sehr langsam reagiert, nachdem der Computer ca. 1 - 5 Stunden an war. Dabei habe ich einen leistungsstarken Rechner (u.a. Intel-Core-i5 der 12. Generation mit 6 * 2,5 GhZ und 16 GB RAM), somit dürfte das eigentlich nicht sein, inbesondere weil ich bisher nur sehr einfache Anwedungen darauf laufen lassen (vor allem Browser und ab und zu MS-Excel und MS-PowerPoint).

Wenn man in den Taskmanager guckt (siehe Screenshot), fallen 2 Prozesse auf, die viel CPU-Leistung fordern, in den Zeiten, in der das System langsam reagiert, während diese beiden Prozesse in den "normalen" Zeiten kaum CPU-Leistung benötigen. Es ist zum einen der Prozess "System" und zum anderen der Prozess "Desktopfenster-Manager". Ich habe aber absolut keine Idee, warum diese Prozesse nach einer gewissen Zeit plötzlich so viel CPU-Last benötigen. Das andere, das mir seltsam erscheint, ist, dass der Rechner eigentlich leistungsstark genug sein müsste, um auch bei Auslastungen von ca. 60 % der CPU, Anwendungen wie Firefox oder MS-Office flüssig laufen zu lassen. Jedoch ist das nicht der Fall und auch der Windows-Explorer läuft nicht einmal flüssig. Wenn ich den Rechner dann neu starte, läuft alles wieder, wie gewohnt, sehr flüssig für 1 - 5 Stunden. Hat jemand eine Idee, woran das liegen könnte und was ich dagegen machen kann.

Angehängte Miniaturbilder

  • Angehängtes Bild: Screenshot_TaskManager.png

Dieser Beitrag wurde von PeterB bearbeitet: 20. November 2022 - 15:41

0

Anzeige



#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.397
  • Beigetreten: 09. Februar 12
  • Reputation: 767
  • Geschlecht:Männlich

geschrieben 20. November 2022 - 19:50

Windows nimmt immer bestimmte Wartungsarbeiten im Hintergrund vor, wenn das Gerät längere Zeit eingeschaltet und evtl. auch nicht genutzt wird. Beim Neustart ist die Auslastung deshalb auch erstmal weg. Lass dein System einfach mal längere am und im Netz und lass Windows einfach machen. Dann löst sich dein Problem von allein.
1

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.111
  • Beigetreten: 08. April 06
  • Reputation: 841
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. November 2022 - 23:18

Wenns sich interessiert, was da genau hinter "System" steckt, dann eignet sich der "Taskmanager" nicht.
Da empfiehlt es sich den kostenfreien "ProcessExplorer" von Sysinternals/Microsoft herunter zu laden und aufzurufen.
https://learn.microsoft.com/en-us/sysinternals/downloads/process-explorer


"System" sagt nur aus, dass irgendwas einen "Systemdienst" nutzt. Wer was wieso... das wirst du im Taskmanager nicht sehen.
1

#4 Mitglied ist offline   PeterB 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 22
  • Reputation: 0

geschrieben 21. November 2022 - 21:56

Danke für eure Antworten Doodle und Stefan_der_held. Dann warte ich einfach mal ab, wenn es das nächste Mal passiert und würde mir eventuell das vorgeschlagene Tool herunterladen, wenn das Problem weiterhin besteht.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0