WinFuture-Forum.de: CPU-Auslastung durch eine Anwendung sehr hoch - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

CPU-Auslastung durch eine Anwendung sehr hoch teilweise Lüfter auf voller Stufe


#1 Mitglied ist offline   malaschke 

  • Gruppe: aktive Mitglieder
  • Beiträge: 26
  • Beigetreten: 14. April 22
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:HVL

geschrieben 17. Oktober 2022 - 14:55

Hallo all,
ich brauche mal wieder etwas Input. Seit einigen Wochen habe ich einen HP ProDesk (i7-8700, 32 GB Ram, Win10 Pro 64 Bit) und immer mal wieder das Problem, dass auf einmal der Lüfter im Ruhestatus extrem hochdreht. Generell sehe ich im Task-Manager beim Prozess CxUIUSvc Service eine CPU-Auslastung von 22-23%, ab und an steigt auch Antimalware Service Executable auf gute 15%.
Dieses Antimalware Service Executable scheint zum Defender zu gehören und wohl ok zu sein. Aber zu dem ersten Prozess konnte ich nicht so richtig was finden. Was genau ist CxUIUSvc und benötige ich das wirklich? Ich bin auf einigen Seiten auf ein Programm Restoro gestossen das wohl helfen soll. Aber iregndwie mag ich es nicht installieren, kennt das wer?
Danke im Voraus und viele Grüße
Das Vergleichen ist das Ende des Glücks und der Anfang der Unzufriedenheit.
0

Anzeige



#2 Mitglied ist offline   Junner2003 

  • Gruppe: aktive Mitglieder
  • Beiträge: 46
  • Beigetreten: 24. Mai 21
  • Reputation: 27
  • Geschlecht:Männlich

geschrieben 17. Oktober 2022 - 18:15

Der CxUIUSvc Service gehört zur Synaptics HD Audio Karte. Ist die denn in deinem System verbaut? Gegebenenfalls mal auf der Synaptics Website nach neuen Treibern suchen.
0

#3 Mitglied ist offline   malaschke 

  • Gruppe: aktive Mitglieder
  • Beiträge: 26
  • Beigetreten: 14. April 22
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:HVL

geschrieben 22. Oktober 2022 - 21:15

Ich konnte bisher keine Informationen dazu finden, denke aber dass da keine Audio-Karte verbaut ist. Der Rechner ist ein HP ProDesk 600 G5 SFF, da wird bestimmt nur ein Chipsatz drin sein. Diesen Prozess habe ich vor zwei Tagen einfach mal über den Task-Manager beendet und seitdem ist Ruhe im Karton. Also beim Lüfter, Sound habe ich immer noch ;)
Das Vergleichen ist das Ende des Glücks und der Anfang der Unzufriedenheit.
0

#4 Mitglied ist offline   Junner2003 

  • Gruppe: aktive Mitglieder
  • Beiträge: 46
  • Beigetreten: 24. Mai 21
  • Reputation: 27
  • Geschlecht:Männlich

geschrieben 22. Oktober 2022 - 21:59

Doch, da ist eine Conexant CX20632 verbaut / auf dem mainboard. Das Problem ist aber das gleiche! Schau auf HP ob die neuere Treiber dafür haben. Falls nicht, die installierten Treiber einfach mal deinstallieren, den Rechner neu starten und danach von Windows die Treiber noch einmal suchen und installieren lassen.

Angehängte Miniaturbilder

  • Angehängtes Bild: Screenshot_20221022_155457.png

0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.397
  • Beigetreten: 09. Februar 12
  • Reputation: 767
  • Geschlecht:Männlich

geschrieben 23. Oktober 2022 - 19:10

Beitrag anzeigenZitat (Junner2003: 22. Oktober 2022 - 21:59)

Doch, da ist eine Conexant CX20632 verbaut


Das ist ein einfacher Onboard-Soundchip. Keine extra Soundkarte.
0

#6 Mitglied ist offline   Junner2003 

  • Gruppe: aktive Mitglieder
  • Beiträge: 46
  • Beigetreten: 24. Mai 21
  • Reputation: 27
  • Geschlecht:Männlich

geschrieben 24. Oktober 2022 - 17:53

@Doodle: Ich sprach ja auch nicht von einer extra Soundkarte und außerdem spielt das ja auch keine Rolle, ob der Chip nun direkt auf dem Mainboard verlötet ist oder nicht. Das von malaschke angesprochene Problem ist weit verbreitet und liegt am Soundkarten-Treiber. In den meisten Fällen reicht es, die Audiokarten-Treiber zu deinstallieren, den Rechner neu zu starten und dann von Windows den Treiber wieder neu installieren zu lassen. Falls malaschke Glück hat, hat HP einen neueren Treiber auf deren Support-Seite.
0

#7 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.397
  • Beigetreten: 09. Februar 12
  • Reputation: 767
  • Geschlecht:Männlich

geschrieben 24. Oktober 2022 - 19:22

Beitrag anzeigenZitat (Junner2003: 24. Oktober 2022 - 17:53)

@Doodle: Ich sprach ja auch nicht von einer extra Soundkarte


Beitrag anzeigenZitat (malaschke: 22. Oktober 2022 - 21:15)

Ich konnte bisher keine Informationen dazu finden, denke aber dass da keine Audio-Karte verbaut ist.


Beitrag anzeigenZitat (Junner2003: 22. Oktober 2022 - 21:59)

Doch, da ist eine Conexant CX20632 verbaut


:rolleyes:
0

#8 Mitglied ist offline   malaschke 

  • Gruppe: aktive Mitglieder
  • Beiträge: 26
  • Beigetreten: 14. April 22
  • Reputation: 2
  • Geschlecht:Männlich
  • Wohnort:HVL

geschrieben 24. Oktober 2022 - 21:20

Danke für den Einsatz Junx, aber ich werde mich da nicht weiter um Treiber kümmern. Seit Beenden des Prozesses läuft alles prima und das reicht so völlig.
Das Vergleichen ist das Ende des Glücks und der Anfang der Unzufriedenheit.
0

#9 Mitglied ist offline   Junner2003 

  • Gruppe: aktive Mitglieder
  • Beiträge: 46
  • Beigetreten: 24. Mai 21
  • Reputation: 27
  • Geschlecht:Männlich

geschrieben 24. Oktober 2022 - 22:49

@Doodle: Du machst deinem Namen aller Ehre! Kommt von dir eigentlich irgendwo in Foren-Beiträgen auch einmal etwas brauchbares? Ich sehe da nicht viel in deiner Post-History! Nur weil du die Karte nicht selber reinschiebst sondern diese direkt auf dem Mainboard gepackt ist, ist sie trotzdem im oben genannten System verbaut!

@malaschke: Kein Problem! Hier noch ein paar Links (English) zum Problem:

Link 1 - Link 2 - Link 3
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0