WinFuture-Forum.de: ASUS Z170 Pro Gaming - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

ASUS Z170 Pro Gaming USB Ports gehen nicht


#1 Mitglied ist offline   freelazare 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 07. Juni 22
  • Reputation: 0

geschrieben 07. Juni 2022 - 16:18

Hallo zusammen.
Kann mir jemand helfen. Ich verzweifle langsam. Habe ein ASUS Z170 Pro Gaming Motherboard das ich für eine Sonderlösung mit WINDOWS 7 professional mit SP1 installiert habe. Der PC hat eine 1TB WD RED SSD, i7 6700, 48GB RAM und die Radeon HD 7750, 1.0GB GDDR5, PCI-Express Grafikkarte und eine USB3 4-fach Erweiterung. Alle Treiber sind installiert und keine der USB Slots funktioniert. Weder die verbauten (auf dem Motherboard 2.0 & 3.0) und die am Gehäuse noch die eingesteckte Zusatzkarte.

Danke im Vorraus für die Unterstützung!
0

Anzeige



#2 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 452
  • Beigetreten: 07. Dezember 15
  • Reputation: 113
  • Geschlecht:Männlich

geschrieben 07. Juni 2022 - 16:24

Treiber oder Hardware Fehler.
Die USB Ports gehen normal auch ohne Treiber, habe das selbe Board.
Wenn du sie von der Seite installiert hast und es dennoch nicht geht, besteht irgendein Software Konflikt, oder am Mainboard ist was im Arsch.

Installiere Windows 10 und schaue ob es immer noch so ist, von mir aus auf eine zweite Festplatte, nur um es zu prüfen.
Wenn es dann immer noch so ist, kannst du von einem Defekt ausgehen.
Wenn nicht, entweder bei Windows 10 bleiben, oder Windows 7 sauber neu installieren und hoffen das es dann geht.
0

#3 Mitglied ist offline   freelazare 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 07. Juni 22
  • Reputation: 0

geschrieben 07. Juni 2022 - 16:30

Hallo lean man.
Danke für die schnelle Antwort. Ist ein Versuch wert. Dadurch kann man das lokalisieren.

lg Lazaros
0

#4 Mitglied ist offline   freelazare 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 07. Juni 22
  • Reputation: 0

geschrieben 08. Juni 2022 - 07:44

Guten Morgen lean man.
Mainboard-Fehler ist es wohl nicht. Habe Win10 auf eine andere SSD installiert und alle USB Ports funktionieren. Hab das so noch nie erlebt, auch an anderen PCs die ich habe. Die meisten sind HPs und die sind immer super zurecht gekommen mit Win 7.
Hast Du eine Idee wie ich dem Herr werde? ;)
0

#5 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 452
  • Beigetreten: 07. Dezember 15
  • Reputation: 113
  • Geschlecht:Männlich

geschrieben 08. Juni 2022 - 12:16

"Sonderlösung mit WINDOWS 7 professional mit SP1"

Vielleicht liegt es am fehlenden SP2, vllt ist es auch einfach nur ein Treiber Problem, oder irgendwas kommt mit Windows 7 nicht klar. Wenigstens kein Hardware Fehler!

Schau mal in den Geräte Manager, ob irgendwas nicht richtig installiert ist, zb mit einem Ausrufezeichen versehen. Ansonsten würde ich Windows 7 frisch installieren, am besten mit SP2, aber natürlich nur, wenn du den PC ohne Internet benutzt.
Du wirst für die Fehleranalyse und das Fixen um einiges länger brauchen, wenn es überhaupt lokalisierbar ist, also installier Windows einfach frisch. :)
0

#6 Mitglied ist offline   Liftboy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 224
  • Beigetreten: 31. Juli 15
  • Reputation: 38

geschrieben 08. Juni 2022 - 21:04

Hallo,

Windows 7, egal welches Servicepack, enhält keine USB 3.0 Treiber, weshalb Du am ASUS Z170 Pro Gaming Board nun über 24 USB 2.0 Anschlüsse verfügst, noch dazu von unterschiedlichen Herstellern.
Soviele "gleichartige" Anschlüsse anzusteuern führt zu Hardwarekonflikten und nichts funktioniert mehr.
Der Geräte-Manager wird wahrscheinlich keine Probleme (gelbes Ausrufezeichen) anzeigen, da für die USB 3.0 Ports einfach die USB 2.0 Windows Standardtreiber installiert sind.

Installierst Du hingegen Win 10, was auch für Windows 8.1 gilt, dann wird für die USB 3.0 Ports auch ein USB 3.0 Treiber installiert und der Hardwarekonflikt löst sich auf.

Die fehlenden USB 3.0 Treiber hätten in die Win 7 Installationsdatei (Disc oder Stick) integriert werden müssen.
Dafür gibt es Anleitungen im Internet.

Falls Du die Treiber über einen USB Stick installieren willst, dann zunächst die USB 3.0 Zusatzkarte entfernen, ggf. auch den Stecker auf dem Mainboard für die ASMedia USB 3.1 Ports abziehen, dann müssten die USB 2.0 Ports nach Neustart wieder funktionieren, die der Intel Z170 Chipsatz (schwarze Buchsen) zur Verfügung stellt.

Benötigt wird der Intel USB 3.0 Treiber Version 5.0.4.43 für den Z170-Chipsatz, der ASMedia USB 3.1 Treiber von der Webseite des ASUS Z170 Pro Gaming und ggf. ein USB 3.0 Treiber vom Hersteller der Zusatzkarte.
Die Zusatzkarte wird sich wahrscheinlich auch mit dem Intel USB 3.0 Treiber betreiben lassen.

Dieser Beitrag wurde von Liftboy bearbeitet: 08. Juni 2022 - 21:31

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0