WinFuture-Forum.de: Dell Laptop/Monitor verliert Ethernet wenn Magenta TV Receiver läuft - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Netzwerk
Seite 1 von 1

Dell Laptop/Monitor verliert Ethernet wenn Magenta TV Receiver läuft


#1 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 57
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 05. Juni 2022 - 21:21

Hallo,

wie im Titel schon geschrieben, verliert mein Dell Laptop Inspiron 5415 der an einem Dell Monitor U2422HE über USB-C Display Port angeschlossen ist, die Ethernet-Verbindung immer dann wenn, unser Magenta TV Receiver eingeschaltet wird.

Dies ist für mich ein absolut kurioses Problem, zu dem ich seit Wochen keine Lösung finde!

In meiner Fritz Box tauchen, zwei IP Adressen auf, die den gleichen Namen tragen wie das Laptop unter "Rechtsklick auf Windows Symbol -> Einstellungen -> System" anzeigt.

Der Laptop wie auch der Monitor haben die neueste Firmware bzw. Treiber installiert vor allem auf dem Netzwerkadapter.

Der Magenta TV Receiver hat in der FritzBox die vom DHCP Server vergebene IP Adresse als feste IP Adresse von mir zugewiesen bekommen, genauso wie der Laptop bzw. die zweite IP-Adresse die mit dem gleichen Namen angezeigt wird.

Auch eine statisch vergebene IP unter Windows in den Netzwerkeinstellungen verändert das Problem nicht.

In meiner Netzwerkkonfiguration ist ein Switch von Zyxel integriert mit dem Namen GS1920-24HPv2. In der Oberfläche auf meinem Switch finde ich unter "Management -> ARP" nicht nur die 192.168.178.1 (IP-Adresse des Routers/FritzBox), wenn der Magenta Receiver läuft auch noch zusätzlich die 192.168.178.64. Wenn ich den Magenta-Receiver ausschalte, taucht die 192.168.178.64 und die 192.168.178.67 unter ARP auf, 192.168.178.1 fehlt dann aber.

Hat hier jemand eine Idee zu diesem kuriosen Problem?

Dieser Beitrag wurde von bandchef bearbeitet: 05. Juni 2022 - 21:25

0

Anzeige



#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.316
  • Beigetreten: 09. Februar 12
  • Reputation: 745
  • Geschlecht:Männlich

geschrieben 06. Juni 2022 - 09:56

Beitrag anzeigenZitat (bandchef: 05. Juni 2022 - 21:21)

.
Der Magenta TV Receiver hat in der FritzBox die vom DHCP Server vergebene IP Adresse als feste IP Adresse von mir zugewiesen bekommen, genauso wie der Laptop bzw. die zweite IP-Adresse die mit dem gleichen Namen angezeigt wird.



Lass die Ip-Adresse doch einfach automatisch zuweisen. Wahrscheinlich löst sich dein Problem damit.
0

#3 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.525
  • Beigetreten: 14. August 15
  • Reputation: 370

geschrieben 07. Juni 2022 - 14:28

Das Ganze bezieht sich auf Ethernet-Probleme: Verbindung verschwindet für ca. 3h.

Dort hatte ich geraten den Laptop direkt an den Router zu hängen. Es gab aber keinerlei Antwort. Wie soll man da helfen wenn nichts zurückkommt?

Aber schön, dass mittlerweile das Problem etwas eingekreist wurde.

Gib uns doch mal einen genauen Überblick wie das LAN verkabelt ist.

Die 7490 hat 4 LAN Anschlüsse.
- Was hängt da alles dran?
- Warum ist der Laptop am Monitor angeschlossen und nicht anders herum?
- Warum hängt der Laptop nicht direkt am Router?

Der Switch hat 24+4 Anschlüsse.
- Was hängt da alles dran?

Dieser Beitrag wurde von Gispelmob bearbeitet: 07. Juni 2022 - 14:32

AMD Ryzen 9 5950X, Asus ROG Strix X570-F Gaming, 32GB Corsair DDR4-3200, Asus Geforce GTX 3060 12GB, Creative Sound Blaster AE-7, 240GB SSD, 500GB SSD, 2x 1TB SSD, Win10 Home 64Bit, 3x Acer G246HL Bbid, Logitech MX518 Gaming Mouse, Logitech G440 Mousepad, Logitech K120 Keyboard, Razer Tiamat 7.1 V2 Headset, Creative Inspire 5.1 5300 Soundsystem
0

#4 Mitglied ist offline   bandchef 

  • Gruppe: aktive Mitglieder
  • Beiträge: 57
  • Beigetreten: 08. Juni 09
  • Reputation: 0

geschrieben 08. Juni 2022 - 18:37

Das Thema hat sich mittlerweile gelöst. Ich hatte das IGMP bisher nicht konfiguriert. Nun seit ich den USB-C-Monitor mit meinem Laptop benutzt habe, hat das Multicast des Receivers wohl zum oben genannten Problem geführt.

Das richtig konfigurierte IGMP des Zyxel-Switches hat nun das Problem gelöst.

Beitrag anzeigenZitat (Gispelmob: 07. Juni 2022 - 14:28)


Die 7490 hat 4 LAN Anschlüsse.
- Was hängt da alles dran?
- Warum ist der Laptop am Monitor angeschlossen und nicht anders herum?
- Warum hängt der Laptop nicht direkt am Router?

Der Switch hat 24+4 Anschlüsse.
- Was hängt da alles dran?


Der Switch hängt an LAN1 der FritzBox; LAN2-4 sind leer.
Der Laptop ist mit dem USB-C-Monitor wegen DisplayPort verbunden (USB-C DisplayPort ist eine tolle Sache: Ein USB-C-Kabel geht vom Monitor zum Laptop und damit wird dann Ladestrom, Audio/Video (in beide Richtungen) sowie Ethernet (ebenfalls beide Richtungen und USB (auch beide Richtungen) übertragen).


Vielen Dank für eure Infos!

Dieser Beitrag wurde von bandchef bearbeitet: 08. Juni 2022 - 18:41

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0