WinFuture-Forum.de: PC verweigert beim Hochfahren die Eingabe von Umlauten fürs Paßwort - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
  • 3 Seiten +
  • 1
  • 2
  • 3

PC verweigert beim Hochfahren die Eingabe von Umlauten fürs Paßwort

#31 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.001
  • Beigetreten: 08. April 06
  • Reputation: 788
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 27. Mai 2022 - 11:42

 Zitat (ichliebecomputer: 27. Mai 2022 - 10:51)

aber das Festplattenkennwort immer noch da war!!! :-(


Dieses Kennwort bleibt auch vorhanden wenn es nicht herausgenommen wird da dieses nicht Bestandteil des BIOS/UEFI ist sondern lediglich von diesem in der Firmware der HDD aktiviert wird.

Das Kennwort sollte im übrigen auch abgefragt werden, wenn du die HDD per USB an einem laufenden Rechner anschließt.
0

Anzeige



#32 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.314
  • Beigetreten: 09. Februar 12
  • Reputation: 744
  • Geschlecht:Männlich

geschrieben 27. Mai 2022 - 18:50

 Zitat (Airboss: 27. Mai 2022 - 08:50)

...nicht nur! Das Kennwort für die Festplatte wurde im BIOS eingegeben - es findet also beim Booten ein "Vergleich" zwischen BIOS und Festplatte statt.


Bin da nicht ganz sicher, aber ich glaube nicht, dass gleich beim Booten die Passwörter verglichen werden. Man kann ja auch eine Festplatte, die nicht Systempartition ist mit einem Passwort versehen. Genauso verhält es sich, wenn ich die Festplatte in eine externes System hänge. Egal, hilft dem TE nun auch nicht wirklich.

Wie ich oben schon geschrieben habe, würde ich es einfach mal mit einem Tool versuchen. Es scheint ja anders nicht zu gehen. Irgendwas ist da vorher schief gelaufen.
0

#33 Mitglied ist offline   ichliebecomputer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 10. Januar 10
  • Reputation: 0

geschrieben 27. Mai 2022 - 20:00

 Zitat (Stefan_der_held: 27. Mai 2022 - 11:42)

Dieses Kennwort bleibt auch vorhanden wenn es nicht herausgenommen wird da dieses nicht Bestandteil des BIOS/UEFI ist sondern lediglich von diesem in der Firmware der HDD aktiviert wird.

Das Kennwort sollte im übrigen auch abgefragt werden, wenn du die HDD per USB an einem laufenden Rechner anschließt.


Das könnte doch DIE Lösung sein! Denn in dem anderen PC dürfte doch das Problem "Keine Eingabe von Umlauten" nicht bestehen.

Jetzt muß ich nur zwei andere kleine Probleme lösen:
- meine HDDDockingStation finden, die sich seltsamerweise nicht in der Verpackung befand, wo sie vor dem Umzug noch war ...
- den geschenkten Win10-PC in Gang kriegen, an den ich die Station anschließen will, zu dem ich aber weder Admin-, noch Benutzerkonto-PW habe ...
.. Das Leben wird doch nie langweilig... :wallbash: :wine:
0

#34 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.001
  • Beigetreten: 08. April 06
  • Reputation: 788
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 27. Mai 2022 - 20:54

Hab gerade mal etwas in meiner Wissenskiste gekramt (nebst Google):
- der Rechner an dem du die anschließt sollte mittels SATA oder IDE (entsprechend der Festplatte) mit der HDD kommunizieren und möglichst nicht per USB
- das Passwort sollte dann beim Booten ganz einfach abgefragt werden


- also war mein Infostand doch etwas angestaubt... was dem eigentlichen "Kerngedanken" natürlich nicht schadet ;-)

KANN durchaus sein, dass das ATA-Passwort sogar mittlerweile unter Windows abgefragt wird wenn die HDD im laufenden Betrieb via USB angeschlossen wird... das kann ich aber nicht validieren.

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 27. Mai 2022 - 20:56

0

#35 Mitglied ist offline   fishboneHH 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 28. Mai 22
  • Reputation: 0

geschrieben 28. Mai 2022 - 00:58

Hallo,
auch wenn es wirklich merkwürdig ist das nicht alle sondern nur einige Umlaute nicht gehen (Layout aus Versehen geändert), hier eine Option um das Passwort für die HDD im Bios statt auf dem Startbildschirm einzugeben. Eventuell hilft es.


Der Artikel ist auf deutsch automatisch übersetzt und enthält nur sehr wenig englisch. Es soll so möglich sein das PW via Bios "rauszunehmen". Eventuell werden die Tasten im BIOS anders angesprochen und Du kommst so an die Dateien / kannst starten.


https://support.leno...utions/ht104228

oder hier falls vom "Ossi Englisch" noch viel vorhanden ist

https://support.leno...utions/ht104228

Dieser Beitrag wurde von fishboneHH bearbeitet: 28. Mai 2022 - 00:59

0

#36 Mitglied ist offline   ichliebecomputer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 10. Januar 10
  • Reputation: 0

geschrieben 29. Mai 2022 - 00:24

Zwischenstand:

Habe die Festplatte in die HDD-Dockingstation gesteckt und diese per USB ! mit dem Win10-Rechner verbunden - und hatte vollen Zugriff auf alle Daten aller Partitionen - ohne Abfrage eines Festplatten- oder BIOS-Paßwortes! Yeaaah! :rolleyes:


Allerdings habe ich natürlich keinen Zugriff auf die verschlüsselte Veracrypt-Partition dieser Festplatte - und dort liegen die entscheidenden Daten! :-(
((Mein Satz oben "Veracrypt-Container in einem extra Bereich vom Laufwerk C" war falsch! ))

Als Veracrypt-Container-Datei liegen diese Daten auf einer externen Festplatte. Ich habe zwar das PW zum Öffnen dieser VC-Container-Datei; aber dies nützt mir nichts!
Denn ich kann Veracrypt nicht auf W10 installieren und auch nicht als mobile Version per Stick nutzen - jedesmal verlangt Wind of ein Admin-/Nutzerkonto-PW !

Daß dies bei einer Installation auf dem PC verlangt wird, verstehe ich ja; aber überhaupt nicht, daß Sch...Win dies auch verlangt, wenn ich ein Programm nur als mobile Version per Stick nutzen will!! Die typisch miese Bevormundung von Microsoft!

Dieser Beitrag wurde von ichliebecomputer bearbeitet: 29. Mai 2022 - 01:24

0

#37 Mitglied ist offline   ichliebecomputer 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 10. Januar 10
  • Reputation: 0

geschrieben 29. Mai 2022 - 00:32

 Zitat (fishboneHH: 28. Mai 2022 - 00:58)


oder hier falls vom "Ossi Englisch" noch viel vorhanden ist

https://support.leno...utions/ht104228


;D ;D :imao:
Ich sehe Du kennst Dich aus!

---
Danke! Werde ich mir für später aufheben; jetzt werde ich erstmal versuchen, auf die Daten auf der ext. FP Zugriff zu bekommen.
0

#38 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 14.001
  • Beigetreten: 08. April 06
  • Reputation: 788
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 29. Mai 2022 - 08:33

~EDIT~ DAS meine Freunde war ein 1A Beispiel für geschriebenen Murx meinerseits....

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 29. Mai 2022 - 08:36

0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0