WinFuture-Forum.de: Open Office Base - welche Java Version? - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Open Office Base - welche Java Version?


#1 Mitglied ist offline   Strandhafer57 

  • Gruppe: Mitglieder
  • Beiträge: 4
  • Beigetreten: 30. Oktober 21
  • Reputation: 0

geschrieben 11. Mai 2022 - 10:54

Ich benutze seit Jahren Open Office. Nun habe Open Office auf einen Win 11 Rechner laufen und bei dem Datenbankprogramm Base will er Java haben. Ich weiß das Base nur mit Java läuft und ich suche jetzt die passende Version. Bei allen Versuchen Java zu installieren, sagt mir Base, nach der Installation von Java, das es Java benötigt. Base findet es also nicht. Vielleicht kann mir ja jemand bei dem Problem helfen.
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.961
  • Beigetreten: 08. April 06
  • Reputation: 768
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 12. Mai 2022 - 10:20

Immer möglichst die aktuellste Version verwenden.
Wichtig ist, dass du die ARCHITEKTUR! berücksichtigst... die ist abhänig davon welche Architektur dein OpenOffice zugänglich ist (x86 oder x64).
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0