WinFuture-Forum.de: Fehler bei Installation - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Fehler bei Installation Fehler in Second Boot Phase


#1 Mitglied ist offline   Hicks 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. Oktober 21
  • Reputation: 0

geschrieben 17. Oktober 2021 - 15:18

Hi,

hab einiges hier im Forum gelesen aber mein Problem war nicht dabei.
Installation von Win11 kann nicht abgeschlossen werden. Hab es einige male versucht aber unverändert.
Hoffe es kann mir jemand helfen...danke!
0

Anzeige



#2 Mitglied ist offline   D4v!d 

  • Gruppe: aktive Mitglieder
  • Beiträge: 84
  • Beigetreten: 05. Juni 21
  • Reputation: 14
  • Geschlecht:Männlich
  • Interessen:WordPress
    IT
    Selbstmanagement
    gute Biere

geschrieben 17. Oktober 2021 - 16:11

Hallo Hicks,

hast Du mal den Windows 11 PCHealthCheck gemacht? Kannst Du hierrunterladen.
Freundliche Grüße,

D4v!d
0

#3 Mitglied ist offline   Hicks 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. Oktober 21
  • Reputation: 0

geschrieben 17. Oktober 2021 - 17:24

Nabend D4v!d,

danke für deine Antwort...jo laut dem Tool sind TPM und mein Prozessor das Problem aber das kann man ja umgehen ;)
0

#4 Mitglied ist offline   D4v!d 

  • Gruppe: aktive Mitglieder
  • Beiträge: 84
  • Beigetreten: 05. Juni 21
  • Reputation: 14
  • Geschlecht:Männlich
  • Interessen:WordPress
    IT
    Selbstmanagement
    gute Biere

geschrieben 17. Oktober 2021 - 17:57

Hallo Hicks,

dann stelle ich mir die Frage, ob Du eine Fehlermeldung erhältst. Oder ob Du das "Umgehen" richtig gemacht hast. Du müsstest in beiden Fällen also mehr Details liefern. :)
Freundliche Grüße,

D4v!d
0

#5 Mitglied ist offline   Hicks 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. Oktober 21
  • Reputation: 0

geschrieben 17. Oktober 2021 - 18:06

Ok ich versuch mal etwas Licht hineinzubringen. Das Umgehen löste ich indem 2 Dateien gelöscht werden...ob das ein Problem ist kann ich natürlich nicht sagen. Die Fehlermeldung lautet 0xC1900101 - 0x40017
0

#6 Mitglied ist offline   redjack 

  • Gruppe: aktive Mitglieder
  • Beiträge: 117
  • Beigetreten: 29. Oktober 09
  • Reputation: 15

geschrieben 17. Oktober 2021 - 21:45

Hallo,

https://docs.microso...tion-procedures

CU
redjack
0

#7 Mitglied ist offline   Corvinus77 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 14. April 19
  • Reputation: 3
  • Geschlecht:Männlich
  • Wohnort:Bayern / Oberpfalz

geschrieben 18. Oktober 2021 - 05:53

Hi,

also ich habs jetzt schon 3x mit der Zero Limit ISO von Deskmodder installiert und zwar als InplaceUpgrade als auch mit CleanInstall.
Windows 11 ISO ohne TPM etc. -- Willkommen bei dem Deskmodder Projekt - "Zero Limit" - Deskmodder.de


Hat immer ohne Probleme geklappt, das einzige ist beim InplaceUpgrade musste ich das WLAN/LAN deaktivieren.

Sogar auf nem Lenovo IdeaPad Miix 310 mit nem Intel® Atom™ X5 Z8350 mit 64GB läuft es, nach Installation aller Treiber, erstaunlich gut.



Gruß
0

#8 Mitglied ist offline   DocDaniels 

  • Gruppe: aktive Mitglieder
  • Beiträge: 152
  • Beigetreten: 17. September 21
  • Reputation: 13
  • Geschlecht:Männlich
  • Wohnort:NRW

geschrieben 18. Oktober 2021 - 08:09

Also mal ehrlich, wie kann man Ratschläge geben, ohne überhaupt die Ausgangslage zu kennen!?
Welche Hardware, Warum kein TPM, in 90% der Fälle ist tpm schlicht nicht aktiviert, kann aber leicht aktiviert werden.

Also erste Frage, welche CPU und welches Mainboard? Wenn das passt, dann braucht man nicht mit irgendwelchen Hilfstools und Basteleien ranzugehen.
D
Das macht den Eindruck als müsse man Win11 um jeden Preis draufziehen, die Frage ist warum. Mittlerweile weiß man das es bei AMD Prozessoren noch zu Problemen führt, speziell in FPS Einbrüchen in Games. Zudem bricht die Leistung bei so gut wie jeder CPU vor 2017/2018 um 10-15% ein wenn VBS aktiv ist.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0