WinFuture-Forum.de: Problem mit Microsoft Edge - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Problem mit Microsoft Edge


#1 Mitglied ist offline   paaschie 

  • Gruppe: aktive Mitglieder
  • Beiträge: 112
  • Beigetreten: 12. Januar 04
  • Reputation: 0

geschrieben 03. Mai 2021 - 07:00

Guten Morgen,

folgendes "Problem" ich nutze bei Windows 10 den aktuellsten Microsoft Edge Browser.

Ich hab unter Einstellungen als standard-Suchmaschine Google eingestellt.

NUR zeigt Edge mir nur den Stinkefinger... nach dem Motto:


Du willst Google als Suchmaschine? Pfffff vergiss es ich nehme trotzdem Microsoft BING

Egal was ich mache Edge reagiert immer noch so... du willst Google? Nö Du nutzt gefälligst BING.

Was kann man da noch machen?

Unter Einstellung steht auch fest das Google eingestellt ist doch wird komplett ignoriert.

Bin für jeden Tipp dankbar (außer nehme doch einen anderen Browser)
0

Anzeige



#2 Mitglied ist offline   Mopster! 

  • Gruppe: aktive Mitglieder
  • Beiträge: 222
  • Beigetreten: 20. November 11
  • Reputation: 37
  • Geschlecht:Männlich
  • Wohnort:K

geschrieben 03. Mai 2021 - 07:51

(m)ein tipp zu dem was du schon eingestellt hast
siehe anhang

Angehängte Miniaturbilder

  • Angehängtes Bild: edge.jpg

0

#3 Mitglied ist offline   paaschie 

  • Gruppe: aktive Mitglieder
  • Beiträge: 112
  • Beigetreten: 12. Januar 04
  • Reputation: 0

geschrieben 03. Mai 2021 - 08:18

Danke für die schnelle Antwort :)

Kleine Ursache große Wirkung.
Edge hatte den zweiten Punkt (Adressleiste) nicht gespeichert.


Jetzt hat er es endlich gespeichert.
Nun geht es richtig.

Danke :)
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0