WinFuture-Forum.de: Windows verliert mehrmals am Tag den Bluetooth Treiber - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows verliert mehrmals am Tag den Bluetooth Treiber


#1 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 15. Dezember 2020 - 10:41

seit Vorgestern verliert mein Windows immer wieder den Bluetoothtreiber, ist das ein neuer Fehler im Windows, oder kann es an meiner Hardware liegen?
Niemand ist so gut, wie ich sein könnte.
0

Anzeige



#2 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 09:29

Gestern passierte es wieder, innerhalb von 5 Minuten 3 mal.

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 09:31

Niemand ist so gut, wie ich sein könnte.
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.918
  • Beigetreten: 09. Februar 12
  • Reputation: 573
  • Geschlecht:Männlich

geschrieben 20. Februar 2021 - 12:23

Was bedeutet denn "Verliert"? Ist das Gerät denn im Geräte-Manager noch da oder ist es da auch weg?

Ich würde zunächst einfach mal die Problembehandlung für Bluetooth durchlaufen lassen. Vielleicht findet die ja schon was.

Ach ja, Avira oder sowas installiert?
0

#4 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 12:55

Der Gerätemanager ist ja zum Glück schnell erreichbar. Wenige Klickse und er ist reinstalliert! Also die Hardware ist es definitiv nicht! Und ich habe weder fremde AV-Software, noch irgendwelche Tuningtools installiert. In einer, meiner ersten Antworten sagte ich Kaputtoptimiert, weil du es nicht sagen wolltest.
Nachtrag: über Update wird nix Neues gefunden, muss auf Vorhandenes zurückgreifen.

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 13:01

Niemand ist so gut, wie ich sein könnte.
0

#5 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.918
  • Beigetreten: 09. Februar 12
  • Reputation: 573
  • Geschlecht:Männlich

geschrieben 20. Februar 2021 - 13:05

Um was für ein Gerät handelt es sich überhaupt?
0

#6 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 13:16

Die Netzwerkkarte ist von Gigabyte ist Wlan und Bluetooth. Chip ist Intel Wireless-AC 9260 160Mhz.
Ist immer noch der PC, dessentwegen ich mich vor 2 Jahren hier anmeldete.
Genaue Bez.:Gigabyte PCIe GC-WB1733D-I WLAN AC

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 13:44

Niemand ist so gut, wie ich sein könnte.
0

#7 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.864
  • Beigetreten: 08. April 06
  • Reputation: 733
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. Februar 2021 - 15:20

Was sagt denn die Ereignisanzeige in dem Moment?
0

#8 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 15:26

Da kann ich nur das gleiche antworten, wie bei rauchst du danach? Hab nicht nachgesehen. Wie komme ich da hin?
Gefunden!
Warnung! Das Bluetooth-HID-Gerät ist entweder nicht mehr erreichbar oder antwortet nicht.
Parallel läuft ein Tumbleweed, ohne Probleme.

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 15:38

Niemand ist so gut, wie ich sein könnte.
0

#9 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.864
  • Beigetreten: 08. April 06
  • Reputation: 733
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. Februar 2021 - 15:58

Das ließt sich ja schon nach einem HW-Fehler.
Kann technisch alles mögliche sein... Karte sitzt nicht mehr korrekt auf dem Board (auch die Mini-PCIe Karte auf der Karte selbst), Spannungsprobleme, [...]

Dass dies so kurzzeitig und durch den Gerätemanager zu "fixen" ist wie du es machst ist auch nicht unnormal... Das Gerät ist nicht erreichbar also wird der Treiber und damit verbundene Ressourcen wieder freigegeben.
0

#10 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 16:04

Aber wieso läuft sie dann unter Linux ganz ohne Trouble? Dazu kommt, dass auch unter Windows knapp 2 Monate Ruhe war und jetzt ist es plötzlich wieder da.

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 16:09

Niemand ist so gut, wie ich sein könnte.
0

#11 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.864
  • Beigetreten: 08. April 06
  • Reputation: 733
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 20. Februar 2021 - 16:06

Linux geht anders mit Hardware um... oft genug gehabt, dass Fehlerbilder unter Windows existent sind, unter Linux nicht und sich die Fehler dann als hardwarebasiert herausstellen.
0

#12 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.426
  • Beigetreten: 28. Januar 19
  • Reputation: 197
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 20. Februar 2021 - 16:58

OK, dann werde ich wohl nach Ersatz suchen müssen, hab auch noch nen Usbadapter vom ersten Pi. Das Wlan war komischerweise nie betroffen.

Dieser Beitrag wurde von thielemann03 bearbeitet: 20. Februar 2021 - 17:03

Niemand ist so gut, wie ich sein könnte.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0