WinFuture-Forum.de: Netzteil pfeift / quietscht beim Hochfahren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
Seite 1 von 1

Netzteil pfeift / quietscht beim Hochfahren


#1 Mitglied ist offline   ninjaattack 

  • Gruppe: aktive Mitglieder
  • Beiträge: 109
  • Beigetreten: 13. April 12
  • Reputation: 4
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 24. November 2020 - 09:28

Hi,
nur beim hochfahren des Rechners kommen diese Geräusche vom Netzteil.
Ist es die Vorankündigung eines Defekts?

Gibt es da Erfahrungen?
0

Anzeige



#2 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.420
  • Beigetreten: 28. Januar 19
  • Reputation: 195
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:Garten, Simson Vogelserie, CAD, Kaninchenzucht(rheinische Schecken)

geschrieben 24. November 2020 - 09:52

Das sind die Lager vom Lüfter, die haben keine Schmierung mehr. Kann noch lange quietschen, aber genau so gut kann der Lüfter beim nächsten Start nicht mehr anlaufen. Austauschen!
Niemand ist so gut, wie ich sein könnte.
0

#3 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 331
  • Beigetreten: 07. Dezember 15
  • Reputation: 70
  • Geschlecht:Männlich

geschrieben 24. November 2020 - 10:31

Kann genau so Spulenfiepen sein und in dem Fall wäre es nichts schlimmes, also zumindest kein Anzeichen auf ein Defekt.
Nervig, aber sonst nichts.
1

#4 Mitglied ist offline   ninjaattack 

  • Gruppe: aktive Mitglieder
  • Beiträge: 109
  • Beigetreten: 13. April 12
  • Reputation: 4
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 24. November 2020 - 10:39

Ok, das fing vor rund 2 Monaten an und ist nur in der Zeit wo Windows startet.
Sprich 25 sek und dann ist Ruhe.
0

#5 Mitglied ist offline   ninjaattack 

  • Gruppe: aktive Mitglieder
  • Beiträge: 109
  • Beigetreten: 13. April 12
  • Reputation: 4
  • Geschlecht:Männlich
  • Wohnort:Berlin

geschrieben 11. Dezember 2020 - 10:02

Ich habe mir nun sicherheitshalber ein neues Netzteil besorgt.
Und zwar ist es eine Corsair RM650.
Schön leise ist diese :-)

Dieser Beitrag wurde von ninjaattack bearbeitet: 11. Dezember 2020 - 18:29

0

Thema verteilen:


Seite 1 von 1

2 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0