WinFuture-Forum.de: Extrem langer Bootvorgang nach Austausch des Mainboards - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Extrem langer Bootvorgang nach Austausch des Mainboards


#1 Mitglied ist offline   stichling 

  • Gruppe: aktive Mitglieder
  • Beiträge: 161
  • Beigetreten: 01. Oktober 16
  • Reputation: 7

geschrieben 14. Oktober 2020 - 07:52

Hallo zusammen,

an meinem Rechner wurde im Rahmen der Garantie ein fehlerhaft werkelndes Mainboard gegen ein neues Mainboard ausgetauscht. Funktioniert soweit alles auch ganz gut, aber der Bootvorgang dauert seither extrem lange. Gefühlt dreimal so lange wie vor dem Austausch des Mainboards. Neue Software, die den Bootvorgang verlangsamen könnte, habe ich seit dem Tausch nicht installiert.

Hat jemand einen Tipp für mich, wie ich den Bootvorgang beschleunigen kann?
0

Anzeige



#2 Mitglied ist offline   pcfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 652
  • Beigetreten: 13. April 07
  • Reputation: 25
  • Geschlecht:Männlich
  • Wohnort:Esslingen
  • Interessen:Alles mögliche, Lesen, Computer, Freunde treffen, Tanzen,...

geschrieben 14. Oktober 2020 - 08:06

Damit man dir hier gelfen kann werden weitere Infos benötigt:

An welcher Stelle hängt es denn?
Bereits im POST oder erst wenn Windows anfängt zu laden?

Außerdem wäre es gut, genauer zu wissen, welche Komponenten in dem PC / Laptop verbaut sind, vor allem das Mainboard selber, CPU und RAM.
Auch ob das neue Mainboard genau das gleiche Modell wie das alte ist, oder ein anderen Modell.

Es gibt ansonsten viele Faktoren, die die Bootzeit beeinflussen können.

Hier mal allgemeine Tipps:

Allen voran würde ich mal damit Anfangen das BIOS vom Mainboard auf den aktuellen Stand zu bringen.
(Besonders wenn es im POST lange braucht könnte das das Problem sein).
Eventuell mal die BIOS Einstellungen Checken oder auf Stadard setzen. (Vorher aber sichern, oder Fotos von allen Einstellungen machen, damit mans ggf. später wieder korrekt einstellen kann.)

Wenn es eher beim Laden vom Windows hängt, ggf. mal die Chipsatztreiber usw. prüfen, aktuellste Windows Updates einspielen, im schlimmsten Fall Daten sichern und Windows frisch installieren um sicher zu gehen, dass keine Treiberreste das Problem sind.

Vorher eventuell mal im Taskmanager im Reiter "Autostart" nachschauen, was da alles drin ist und was das als "Startauswirkung" steht. Sollte es da ungewöhnliches geben, das mal deaktivieren und nochmal prüfen.

ACHTUNG: Einige dieser Dinge können bei falscher Anwendung zu noch mehr Problemen führen. Unbedingt eine Sicherung aller wirklich wichtigen Daten parat haben und wenn du dir unsicher bist noch vorher anderen Rat einholen, ggf. auch von einem Fachmann, der Zugang zu deinem PC hat.

Dieser Beitrag wurde von pcfan bearbeitet: 14. Oktober 2020 - 08:06

Eingefügtes Bild
0

#3 Mitglied ist offline   EmKa262 

  • Gruppe: aktive Mitglieder
  • Beiträge: 443
  • Beigetreten: 19. Januar 10
  • Reputation: 50
  • Geschlecht:Männlich
  • Wohnort:The Darkside
  • Interessen:Technik, Games, Autos, Motorräder

geschrieben 14. Oktober 2020 - 08:54

Ohne genaueres zur Hardware zu wissen: Ist Fastboot aktiviert im UEFI?
Eingefügtes Bild
0

#4 Mitglied ist offline   stichling 

  • Gruppe: aktive Mitglieder
  • Beiträge: 161
  • Beigetreten: 01. Oktober 16
  • Reputation: 7

geschrieben 14. Oktober 2020 - 10:17

Hallo,

erst einmal zwischendurch ein Dankeschön.

@pcfan: Wo es genau hängt, weiß ich nicht. Meine Vermutung geht aber dahin, dass es nicht beim Start des BS sondern vorher, also beim BIOS/UEFI hakt. Mein Rechner ist ein Lenovo AIO. Lenovo liefert mit den Rechnern ein Tool namens Lenovo Vantage aus; dieses Tool prüft, ob Systemaktualisierungen verfügbar sind. Dieses Tool habe ich eben wieder mal mit dem Ergebnis ausgeführt, dass keine Systemaktualisierungen (also auch nicht für das BIOS) verfügbar sind; mein System sei auf dem neuesten Stand.

Wie muss ich vorgehen, um genauer herauszufinden, ob es beim Power-On-Self-Test oder beim Start des BS hakt?

@EmKa262: Ich bin eben mal ins BIOS gegangen, habe aber keinen Eintrag Fastboot gefunden. Vielleicht habe ich aber auch Tomaten auf den Augen. Wo im BIOS müsste denn der Eintrag Fastboot stehen?

Lenovo liefert mit den Rechnern ein weiteres Tool namens Lenovo Diagnostics aus. Dieses Tool überprüft die Hardware des Rechners. Überprüfung heute: Keine Fehler gefunden (siehe Anlage).

Angehängte Datei(en)


Dieser Beitrag wurde von stichling bearbeitet: 14. Oktober 2020 - 10:18

0

#5 Mitglied ist offline   pcfan 

  • Gruppe: aktive Mitglieder
  • Beiträge: 652
  • Beigetreten: 13. April 07
  • Reputation: 25
  • Geschlecht:Männlich
  • Wohnort:Esslingen
  • Interessen:Alles mögliche, Lesen, Computer, Freunde treffen, Tanzen,...

geschrieben 14. Oktober 2020 - 10:43

Beitrag anzeigenZitat (stichling: 14. Oktober 2020 - 10:17)

Wie muss ich vorgehen, um genauer herauszufinden, ob es beim Power-On-Self-Test oder beim Start des BS hakt?


Na einfach beim Booten den Bildschirm beobachten.
Sobald das Windows lade Logo erscheint, ist es nicht mehr das BIOS.

Ich weiß jetzt leider nicht, ob das Gerät am Anfang den normalen POST Screen zeigt, oder ein Full Screen Logo (z.B. das von Lenovo).
Falls das Logo kommt, sollte man das im BIOS deaktivieren kann.
Meist heißt der Punkt sowas wie "show Fullscreen Boot Logo" oder so.

Die meisten Mainboards sollten beim POST bestimmte Codes anzeigen, z.B. rechts unten, oder manchmal auch in der Mitte vom Bildschirm.
ggf. mal beobachten bei welchem Code es extrem lange hängt, falls es im BIOS passiert und diesen notieren. Damit kann man dann in der Anleitung oder bei google nachschauen, was der Code bedeutet.

Hier mal eine Liste, wie das z.B. bei EVGA aussieht:

https://www.evga.com...spx?faqid=59363 (NUR ALS BEISPIEL!)
Eingefügtes Bild
0

#6 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.526
  • Beigetreten: 10. September 09
  • Reputation: 72

geschrieben 14. Oktober 2020 - 17:38

Beitrag anzeigenZitat (stichling: 14. Oktober 2020 - 07:52)

Hallo zusammen,

an meinem Rechner wurde im Rahmen der Garantie ein fehlerhaft werkelndes Mainboard gegen ein neues Mainboard ausgetauscht.
Hat jemand einen Tipp für mich, wie ich den Bootvorgang beschleunigen kann?


Ich würde zuerst mal denjenigen befragen, der das Board ausgetauscht hat. Der sollte wohl als erster wissen, was dabei geändert ist: außerdem gehört es zu seinen Aufgaben, den Rechner nach seiner Arbeit auch zu testen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0