WinFuture-Forum.de: Problem mit WIndows Update - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Problem mit WIndows Update


#1 Mitglied ist offline   andy01q 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 10. August 19
  • Reputation: 0

geschrieben 09. Juli 2020 - 13:59

Meine Freundin hat gestern das aktuelle Windows Update eingespielt.
Danach lief ihr PC sehr langsam (z.B. 1 Minute zum Schließen von egal was).
Am nächsten Tag (heute) startete der PC garnicht mehr: BootMgr fehlt.
Starte ich Windows-iso von USB -> Reparaturoptionen schlagen insta fehl ("Ein Problem ist aufgetreten").
Vorhandene Wiederherstellungsimages einspielen funktioniert auch nicht.
Kann ich Windows einfach drüber installieren? Nein! Die hdds sind alle im MBR-Format, aber GPT wird benötigt.
Äh was? Da war vorher auch Windows 10 drauf und das geht jetzt nichtmehr? Mit diskpart und "convert gpt" könnte ich das wohl reparieren, aber dann gingen die Daten verloren; die UBCD find ich grad auch nicht, also werd ich die wohl als nächstes ausbauen und über mein Notebook ohne Datenverlust konvertieren.

Fragen hab ich eigentlich grad keine, wenn ihr Hinweise und Tipps habt: Gerne. Ansonsten weiß ich auch nicht sicher ob das am Update oder was andrem lag, aber ich denke so ein Forenpost ist da die richtige Methode um das herauszufinden und evtl. andere zu warnen.

edit1: Die verwendete Windows-ssd lässt sich schonmal über lesen und beschreiben, Daten sind also gesichert und ein simpler Hardware-Defekt wird damit als Auslöser des Problems weniger wahrscheinlich.

edit2: Nachdem ich die Partitionstabelle nun auf GPT geändert habe weigert sich der PC von USB zu starten (Reboot and insert proper Boot media, wenn ich den Stick im BIOS als einziges Boot-Medium angebe). Mist. Könnte vll. ein böser Virus sein(?). Hab alle USB-Ports ausprobiert (der Stick wird in 5 von 6 Ports korrekt erkannt) und weiß gerade nicht weiter.

MfG
andy01q

Dieser Beitrag wurde von andy01q bearbeitet: 09. Juli 2020 - 14:58

0

Anzeige



#2 Mitglied ist offline   Menfisk 

  • Gruppe: aktive Mitglieder
  • Beiträge: 175
  • Beigetreten: 25. Dezember 19
  • Reputation: 27
  • Geschlecht:Männlich
  • Wohnort:Wasser

geschrieben 09. Juli 2020 - 14:51

Das sich der Partitionsstil über Nacht umformatiert hat, hatte ich vor ca. nem halben Jahr auch.
Also war plötzlich GPT für UEFI, muss aber für BIOS MBR sein.

Den Grund konnte ich allerdings nicht heraus finden.
Daten waren glaube danach weg.

Vor kurzem hab ich hier auf Winfuture von nem anderen User auch sowas gelesen.
Also sind wir schon 3.

Schon merkwürdig. Kann das ein Windows 10 Update verursachen ?

Dieser Beitrag wurde von Menfisk bearbeitet: 09. Juli 2020 - 14:54

das beste kommt zum schluss
0

#3 Mitglied ist offline   andy01q 

  • Gruppe: Mitglieder
  • Beiträge: 5
  • Beigetreten: 10. August 19
  • Reputation: 0

geschrieben 09. Juli 2020 - 16:05

Beitrag anzeigenZitat (Menfisk: 09. Juli 2020 - 14:51)

Schon merkwürdig. Kann das ein Windows 10 Update verursachen ?

Das weiß ich nicht, ich weiß auch nicht welcher Stil vorher verwendet wurde. Ich dachte bis eben, dass Windows durch das Update nicht den Stil geändert hatte, sondern das OS damals auf MBR installiert wurde und Windows mit dem Update jetzt entschieden hat, dass das nichtmehr geht.
Zum Glück sind keine Daten abhanden gekommen, d.h. sowieso nicht, da alles redundant gesichert, aber auch die Daten von der System-Partition sind noch lesbar.
Meine Freundin meinte gerade, dass der USB-Stick schon länger einen Knacks hatte und ich installiere das Windows jetzt erstmal via WinToUSB neu auf die Festplatte und gucke dann, ob ich von da aus starten kann.

Edit: Okay, das Problem ist jetzt gelöst, wenn auch auf... kuriose Art und Weise.
Wie angedeutet hab ich die SSD mit WinToUSB formatiert, wieder mit UEFI/GPT Schrott, dann Windows darauf installiert und die SSD dann wieder eingebaut und... Windows lies sich nicht davon starten.
Aber jetzt ging der Windows-USB-Stick wieder. Damit hab ich dann nochmal Windows auf derselben SSD installiert. Die vorherige Installation wurde dabei auch erkannt und in den Windows.old Ordner verschoben - den ich nun wieder löschen darf, weil komplett überflüssig.
Die jetzt neue Installation lässt sich zum Glück booten.
Die Programme und Nutzerdaten sind wie gesagt alle gespeichert, aber da ja kein 1:1 Backup einspielbar war wird meine Freundin die Tage noch ihre Freude dabei haben das Backup da reinzufummeln; Firefox-Ordner verschieben, gucken welche Programme verschiebbar sind und welche neu-installiert werden müssen usw.

Danke für die Hilfe, ich bin froh dass er wieder läuft.

edit: Kleiner Kuriositätsbonus: Die Roccat-Leader-USB-Maus lässt das Windows Setup Programm mit Linksklick konsistent reproduzierbar dauerhaft einfrieren.

edit: Mmmmh, hab nochmal n' Virenscan über's Backup laufen lassen und tatsächlich wurd was gefunden; und zwar Occamy, der u.a. "Preventing normal accessibility to the target’s workstation; " verursachen kann. ( https://howtofix.gui...win32-occamy-b/ )
Ist ein Hinweis darauf, dass doch nicht das Windows Update Schuld ist, bzw. evtl. wurd der beim Verschieben irgendwelcher Dateien durch das Update aktiviert; irgendwelche Popups o.ä. gab es allerdings nicht, also evtl. auch einfach nur ein false Positive.
Ich werd nochmal 'nen anderen Scanner drüberlaufen lassen bevor ich die da was rüberkopieren lasse.

Dieser Beitrag wurde von andy01q bearbeitet: 09. Juli 2020 - 20:14

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0