WinFuture-Forum.de: USB Anschluss deaktiviert Grafikkarte beim anschließen - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

USB Anschluss deaktiviert Grafikkarte beim anschließen


#1 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 617
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 20. Februar 2020 - 11:50

Hallo,

ich besitze das "Nanoxia Deep Silence 6 Rev. B schwarz, schallgedämmt" und habe folgendes Problem. Sobald ich ein USB Gerät wie ein Handy oder einen Stick an der Front (egal an welchen Port, egal welches Gerät) anschließe, wird meine Grafikkarte "deaktiviert", als wäre da ein Kurzschluss. Es passiert zu 90%, die restlichen 10% (wo nichts passiert) sind Glück oder sowas. Ich hab das auch schon länger, nur mittlerweile will ich mal auf den Grund gehen.
Es muss doch einen Grund haben oder? Kabel selbst ist nirgends verletzt... Woran kann das liegen? Windows läuft ja sogar normal weiter, nur bekomme ich kein Bild mehr.

Man kann den PC nur mehr reseten und dann funktioniert ja auch alles ganz normal, aber solang kein USB Gerät vorher angeschlossen war (also im ausgeschalteten Zustand) passiert das sonst immer wieder.
Es reicht dass ich mit den USB Stick nur außen schon an der Steckerführung in das Gegenstück rankomme, also wenn ich den nicht gerade sondern etwas schräg zuerst anstecke.


Danke im Voraus!

Dieser Beitrag wurde von test25 bearbeitet: 20. Februar 2020 - 11:51

0

Anzeige



#2 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 274
  • Beigetreten: 07. Dezember 15
  • Reputation: 45
  • Geschlecht:Männlich

geschrieben 20. Februar 2020 - 12:17

normalerweise haben mainboards heutzutage mehr als einen usb front anschluss auf dem mainboard.
hast du mal probiert das kabel vom gehäuse für front usb auf einen anderen port zu stecken?
oft gibt es zb zwei normale und einen "high speed/power" für schnelleres handy laden etc.

ansonsten würde ich an deiner stelle testen. anderes gehäuse zb, damit du ausschließen kannst, dass es daran liegt.
evtl hängt es auch mit energie einstellungen zusammen "dieses gerät kann sich selber deaktivieren um strom zu sparen" oder etwas in der art, sowohl bei pcie, als auch bei usb.
0

#3 _Tumultus_

  • Gruppe: Gäste

geschrieben 20. Februar 2020 - 12:38

Ich denke eher, daß da was mit den Treibern nicht stimmt! Schau doch mal ob du auf der Herstellerseite deines Motherboards / PCs alle Treiber installiert hast (Chipset, USB3 usw.). Sieht irgendwie aus, als ob deine USB Geräte als Displays "erkannt" werden und der Hauptbildschirm schaltet sich dann ab.
0

#4 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 617
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 26. Februar 2020 - 11:01

Beitrag anzeigenZitat (Ruby3PacFreiwald: 20. Februar 2020 - 12:17)

normalerweise haben mainboards heutzutage mehr als einen usb front anschluss auf dem mainboard.
hast du mal probiert das kabel vom gehäuse für front usb auf einen anderen port zu stecken?
oft gibt es zb zwei normale und einen "high speed/power" für schnelleres handy laden etc.

ansonsten würde ich an deiner stelle testen. anderes gehäuse zb, damit du ausschließen kannst, dass es daran liegt.
evtl hängt es auch mit energie einstellungen zusammen "dieses gerät kann sich selber deaktivieren um strom zu sparen" oder etwas in der art, sowohl bei pcie, als auch bei usb.

Hab ich eben probiert, das gleiche Problem. Auch wenn ich die anderen USB Anschlüsse vorne abstecke. Ein anderes Gehäuse ist eigentlich ausgeschlossen, wenn das unabhängig an allen USB Ports auftretet oder?
Energiespareinstellungen sind alle deaktiviert.
Scheint so als könnte vieles die Ursache sein... da das aber nicht immer zu reproduzieren ist, ist es sehr aufwändig.


Beitrag anzeigenZitat (Tumultus: 20. Februar 2020 - 12:38)

Ich denke eher, daß da was mit den Treibern nicht stimmt! Schau doch mal ob du auf der Herstellerseite deines Motherboards / PCs alle Treiber installiert hast (Chipset, USB3 usw.). Sieht irgendwie aus, als ob deine USB Geräte als Displays "erkannt" werden und der Hauptbildschirm schaltet sich dann ab.

Treiber sind alle drauf, im Betrieb sonst auch nie Probleme gehabt. Die Grafikkarte schaltet sich definitiv ab, die LED Anzeigen auf ihr sind dann auch aus wenn das passiert. Als würde sie sich aus Schutz abschalten.
0

#5 Mitglied ist offline   Bate Goyko 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 26. Februar 20
  • Reputation: 1

geschrieben 26. Februar 2020 - 11:33

Beitrag anzeigenZitat (Tumultus: 20. Februar 2020 - 12:38)

Ich denke eher, daß da was mit den Treibern nicht stimmt! Schau doch mal ob du auf der Herstellerseite deines Motherboards / PCs alle Treiber installiert hast (Chipset, USB3 usw.). Sieht irgendwie aus, als ob deine USB Geräte als Displays "erkannt" werden und der Hauptbildschirm schaltet sich dann ab.


Der Junge hat Probleme mit der Stromversorgung der Karte , überlege mal ;)
1

#6 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.870
  • Beigetreten: 30. Oktober 03
  • Reputation: 358
  • Geschlecht:Männlich
  • Wohnort:Verden (Niedersachsen)
  • Interessen:PC, Xbox

geschrieben 26. Februar 2020 - 12:30

Das hat mit ziemlicher Sicherheit nichts mit irgendwelcher Software zu tun, sondern riecht zu 100% nach einem Kurzschluss/Kriechstrom, der da verursacht wird. Ich persönlich würde die Kiste mal auseinanderpflücken und nachsehen, ob da z. B. einer der "Pfosten", mit denen das Board am Gehäuse befestigt ist, falsch gesetzt wurde o. ä.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Liar
Grim Tales... ^^
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0