WinFuture-Forum.de: Pc erkennt USB Anschlüsse immer wieder nicht - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Pc erkennt USB Anschlüsse immer wieder nicht


#1 Mitglied ist offline   Hempelmeier 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 09. Oktober 15
  • Reputation: 1
  • Geschlecht:unbekannt
  • Wohnort:Deutschland

geschrieben 23. Januar 2020 - 23:24

Ok, ich habe keine Ahnung ob mein Problem jetzt von Windows kommt, oder vom Bios, oder ob es was Hardwaremäßiges ist...
Also, ich habe den Pc vor einigen Jahren um mehrere USB 3.0 Anschlüsse aufgerüstet (Hinten 2 und vorne 2). Das war so eine Karte die ich aufs Mainboard gesteckt hab, wo man hinten direkt die USB Anschlüsse dran hat. Und an der Karte war noch per Kabel ein Modul welches halt vorne steckt, sodass ich vorne auch 2 Anschlüsse hab. Steckt halt alles so zusammen. Total doof erklärt, ich weiß XD
Jetzt zum Problem: Wenn der Pc neu hochfährt, oder auch aus dem Ruhezustand aufgeweckt wird, passiert es immer wieder, dass er keinen der USB Anschlüsse erkennt! Das ist aber völlig unwillkürlich. Es passiert nicht wenn ich vorher was bestimmtes gemacht hab, ich hab keine Ahnung was der Auslöser sein soll... Es ist dann als wären sie garnicht eingebaut! Das geschah von Anfang an, war aber nur sehr selten, vielleicht 2 mal im Jahr. In letzter Zeit passiert es aber immer öfter, alle paar Tage. Was ich bis jetzt dagegen tue ist immer das Bios zurüksetzen, dann erkennt er sie wieder. Aber das kann doch kein Dauerzustand sein, dass ich hier ständig das Bios zurücksetze weil er malwieder meine Externen Festplatten oder nen Stick nicht erkennt?! Angeschlossen ist immer ein Hub (Dessen Stromversorgung auch über USB geht) mit einer 3TB Externen Festplatte (ohne Stromstecker) und ein stinknormaler USB Stick. Manchmal habe ich auch noch 2 andere Festplatten dran oder einen weiteren Stick.
Hat jemand ne Ahnung wovon das kommt? Windows Updates? Ein Hardwareproblem? Es nervt mich jedenfalls langsam, dass ich immer alles zurücksetzen muss.
System: Windows 10, Intel i7 4770K, Nvidia GTX1070, 20GB Ram, Mainboard: MSI Z87-G45 (MS-7821)
0

Anzeige



#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.107
  • Beigetreten: 15. Januar 06
  • Reputation: 216
  • Geschlecht:Männlich
  • Wohnort:Iserlohn - NRW

geschrieben 23. Januar 2020 - 23:33

Und was für eine USB 3.0 Karte steckt drin? Strom an der Karte ist dran? Wieso hast Du hinter dem USB 3.0 Anschluss noch einen Hub ohne Strom? Was sagt die Windows Ereignisanzeige?
0

#3 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.832
  • Beigetreten: 30. Oktober 03
  • Reputation: 347
  • Geschlecht:Männlich
  • Wohnort:Verden (Niedersachsen)

geschrieben 24. Januar 2020 - 07:13

Also eins dürfte schon mal relativ klar sein: Wenn du die toten Anschlüsse nur durch einen BIOS-Reset wieder ans Laufen bekommst, dann dürfte Windows (bzw. jegliches OS) damit schon mal gar nichts zu tun haben.

Hast du vielleicht die Möglichkeit, die USB-Steckkarte in einem anderen Slot des Mainboards zu testen? Ich sehe jedenfalls das Problem eher in diesem Bereich (Hardware). Aus irgendeinem Grund "sprechen" Board und Adapterkarte nicht richtig miteinander. Wenn du Glück hast, liegt das nur an der USB-Karte, denn die bekommt man ja günstigst neu.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Grim Tales... ^^
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
2

#4 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.550
  • Beigetreten: 22. August 05
  • Reputation: 381
  • Geschlecht:Männlich
  • Wohnort:Klosterneuburg/Österreich
  • Interessen:PC, Motorrad, Kino, Musik und (no na) die holde Weiblichkeit!

geschrieben 24. Januar 2020 - 08:59

Poste doch bitte mal die GENAUEN Bezeichnungen der USB Erweiterungskarte und des USB Hubs.
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win10 Test NB
1

#5 Mitglied ist offline   Hempelmeier 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 09. Oktober 15
  • Reputation: 1
  • Geschlecht:unbekannt
  • Wohnort:Deutschland

geschrieben 24. Januar 2020 - 20:31

Also, ich habe gerade nochmal nachgeschaut. Das eingebaute USB Modul ist von Anker, habe allerdings keine genaue Bezeichnung finden können. Da steht einfach nur USB Panel. Der Hub dürfte dieser hier sein: https://www.technike...7-ports-im-test

Der Hub kriegt Strom vom Rechner, er ist mit 2 USB Kabeln verbunden. (Eins für Strom, das andere zur Datenübertragung) Ohne Hub kann ich meine Festplatten schlecht anschließen, da 1. die Kabel zu kurz sind, und 2. der Pc zu wenige USB 3.0 Anschlüsse hat. Ein X-Box Controller ist auch gerade noch dran. Aber der wird ja kaum der Übeltäter sein. Oh, und wenn ich ihn brauche der Drucker...

Ich werde vielleicht mal versuchen ohne Hub auszukommen und die wichtigste Festplatte alleine am Pc anzuschließen. Dann liegt sie halt doof auf dem Boden. Mir fällt gerade noch ein, dass die Festplatte manchmal anfängt ne Zeit lang Klack Geräusche zu machen wenn der Pc im Ruhemodus ist. So als würde sie starten und dann direkt wieder ausgehen. Und, der Pc geht auch öfter mal nachts von alleine an und bleibt nicht im Ruhezustand. Keine Ahnung ob das was miteinander zutun hat. Dachte immer das läge an irgendwelchen Hintergrundupdates von Windows 10. :/ Als damals noch Windows 7 drauf war hatte er das nicht.

Dieser Beitrag wurde von Hempelmeier bearbeitet: 24. Januar 2020 - 20:37

0

#6 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.550
  • Beigetreten: 22. August 05
  • Reputation: 381
  • Geschlecht:Männlich
  • Wohnort:Klosterneuburg/Österreich
  • Interessen:PC, Motorrad, Kino, Musik und (no na) die holde Weiblichkeit!

geschrieben 24. Januar 2020 - 21:57

Wenn es der von dir verlinkte Hub ist, so ist im Lieferumfang ein Netzteil enthalten, welches du auch tunlichst verwenden solltest.

Wie sieht es mit der Erweiterungskarte aus? Wird die nur über den PCI(e) Slot mit Strom versorgt, oder wird sie noch zusätzlich von der PSU per Molex-Stecker mit Strom versorgt?

BTW, es wäre gut, würden deine Angaben etwas präziser sein, sodass man nicht jede Information nachfragen muss. ;-)
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win10 Test NB
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0