WinFuture-Forum.de: Zellwert auslesen und nach verschiedene Bedingungen addieren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Office 2010
Seite 1 von 1

Zellwert auslesen und nach verschiedene Bedingungen addieren


#1 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 951
  • Beigetreten: 27. Januar 07
  • Reputation: 25
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 12. Januar 2020 - 16:58

Hallo

ich habe eine Arbeitszeittabelle. Innerhalb dieser Tabelle werden die Fahrzeiten zur und von der Baustelle als Gesamtsumme abeitstäglich eingetragen. Erst ab einer Gesamtsumme größer 1,5 Std. soll dann die darüberhinaus gehende Fahrzeit zur Arbeitszeit hinzugezählt werden. Dafür würde ich eine Formel benötigen.

Bsp.:

1. Arbeitszeit 8,25 h -- Fahrzeit 1,5h = 8,25h

2. Arbeitszeit 8,25 h -- Fahrzeit 2,0h = 8,25h + (2,0h - 1,5h = 0,5h) = 8,25h + 0,5h = 8,75h

2. Arbeitszeit 8,25 h -- Fahrzeit 1,25h (Fahrzeit innerhalb der 1,5h) = 8,25h


Leider bin ich nicht der Profi und würde mich deshalb für die Unterstützung bedanken.
O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

Anzeige



#2 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 705
  • Beigetreten: 28. Januar 19
  • Reputation: 90
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:vorhanden

geschrieben 12. Januar 2020 - 19:14

A: Arbeitszeit
B: Fahrzeit
C: =WENN(B1<1,5;A1;A1+B1-1,5)
Niemand ist so gut, wie ich sein könnte.
0

#3 Mitglied ist offline   Airboss 

  • Gruppe: aktive Mitglieder
  • Beiträge: 951
  • Beigetreten: 27. Januar 07
  • Reputation: 25
  • Geschlecht:Männlich
  • Wohnort:Area 51

geschrieben 12. Januar 2020 - 22:23

...ich schließ Dich in mein Nachgebet ein...

:woot:
O <<<--------------- NSA! - Anschluß für Sonden --------------->>> O

Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0