WinFuture-Forum.de: WinFuture Update Pack tut unter Windows 8.1 seit Stunden keinen Mux - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture Update Pack
Seite 1 von 1

WinFuture Update Pack tut unter Windows 8.1 seit Stunden keinen Mux


#1 Mitglied ist offline   LukasAZ1999 

  • Gruppe: aktive Mitglieder
  • Beiträge: 42
  • Beigetreten: 29. Oktober 15
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 27. Februar 2019 - 18:00

Liebe Community,

ich versuche grade unter Windows 8.1, das Winfuture Update Pack zu installieren und somit mein System auf den neusten Stand zu bringen. Es sollen 197 Patches mit diesem Update Pack installiert werden.

Momentan habe ich das Problem, dass die Update-Installation schon ewig bei Update zwei Hänge.

Dies trägt die Nummer KB2868626. Was kann ich tun, damit die Update-Installation wieder läuft?
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.681
  • Beigetreten: 08. April 06
  • Reputation: 643
  • Geschlecht:Männlich
  • Wohnort:Dortmund NRW
  • Interessen:Alles wo irgendwie Strom durchfließt fasziniert mich einfach weswegen ich halt Elektroinstallateur geworden bin :)

geschrieben 27. Februar 2019 - 18:54

Was heißt "auf den neuesten Stand"?
Ist es eine Neuinstallation? Dann wäre das Pack gut geeignet. Bei Bestands-Installationen hingegen nicht da nicht geprüft wird ob Update XYZ A: Benötigt und B: nicht bereits schon installiert ist.
0

#3 Mitglied ist offline   fungolfer 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 26. März 19
  • Reputation: 0

geschrieben 26. März 2019 - 16:05

Hallo,

ich habe ein ähnliches Problem. Ich habe ein älteres Medion Notebook hier mit 8.1 und das Pack installiert 130 Updates. Dann kommt ein Neustart und dann bleibt die Installation stehen. Es heißt nur, installiere Update 131 von 198 (nur ein paar KB). Problem: Ich weiß nicht ob es am Update liegt oder am direkt davor laufenden Neustart. Vielleicht hat ja jemand eine Idee... :)

Angehängte Miniaturbilder

  • Angehängtes Bild: update.PNG

0

#4 Mitglied ist offline   baby 

  • Gruppe: Mitglieder
  • Beiträge: 18
  • Beigetreten: 15. November 06
  • Reputation: 0

geschrieben 28. März 2019 - 18:09

Hi

gehe mal ein anderen weg den winfuture update pack mit 7zip aus entpacken

und Dism++ ein spielen siehe das an muss nicht installiert werden


https://www.chip.de/...100357797.html#

und die orignal seite

https://www.chuyu.me/de/
0

#5 Mitglied ist offline   LukasAZ1999 

  • Gruppe: aktive Mitglieder
  • Beiträge: 42
  • Beigetreten: 29. Oktober 15
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 03. April 2019 - 18:59

Hallo zusammen,

ich möchte mich nun auch nochmal zurückmelden.
Das Problem habe ich mittlerweile gelöst bekommen.

Hierzu habe ich die automatische Installation von Updates in der Systemsteuerung deaktiviert. Danach lief die Installation der Updates durch.

Ich hoffe, dass ich durch diesen Tipp dem ein oder anderen helfen kann.
1

#6 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 696
  • Beigetreten: 28. Januar 19
  • Reputation: 82
  • Geschlecht:Männlich
  • Wohnort:Marksuhl
  • Interessen:vorhanden

geschrieben 03. April 2019 - 20:07

Den Punkt bekamst du für diene Meldung und den letzen Satz. So ist es richtig!
Niemand ist so gut, wie ich sein könnte.
0

#7 Mitglied ist offline   LukasAZ1999 

  • Gruppe: aktive Mitglieder
  • Beiträge: 42
  • Beigetreten: 29. Oktober 15
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 08. April 2019 - 19:26

@thieleman03 Oh, das ist sehr lieb :) Vielen Dank
0

#8 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.096
  • Beigetreten: 15. Januar 06
  • Reputation: 215
  • Geschlecht:Männlich
  • Wohnort:Iserlohn - NRW

geschrieben 10. April 2019 - 20:18

Hat Windows 8.1 einen bestimmten Grund? Mit der Lizenz hättest Du auch ein Windows 10 installieren & aktivieren können.

Und sind Windows Updates nicht auch unter Windows 7 und 8.1 wie bei 10 kumulativ?
0

#9 Mitglied ist offline   LukasAZ1999 

  • Gruppe: aktive Mitglieder
  • Beiträge: 42
  • Beigetreten: 29. Oktober 15
  • Reputation: 1
  • Geschlecht:Männlich

geschrieben 19. April 2019 - 14:03

Ich habe hier ein Convertible von Dell liegen, da waren die Treiber für Windows 10 nicht kompatibel. Unter Windows 10 gab es dann immer Hänger beim Touch. Dann habe ich das Convertible mit Windows 7 betrieben, dort hat dann alles soweit funktioniert. Dann habe ich mal Windows 8.1 ausprobiert, dort geht aber auch alles wie erwartet.

Mittlerweile habe ich auch Windows 10 drauf, allerdings nun eine ziemlich aktuelle Version. Damit geht alles viel besser.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0