WinFuture-Forum.de: Unbekanntes Cd-laufwerk Im Explorer - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

Unbekanntes Cd-laufwerk Im Explorer Wo kommt das her?


#1 Mitglied ist offline   Unattended 

  • Gruppe: aktive Mitglieder
  • Beiträge: 133
  • Beigetreten: 08. April 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Nähe Köln

geschrieben 25. September 2007 - 21:22

Hallo liebe Forengemeinde.

Ich habe ein kleines Problem.
In meinem Explorer findet sich ein CD-Laufwerk, das ich nicht zuordnen kann.
Ich habe ein Physikalisches LW und Daemon Tools. Wenn ich die DT deaktiviere, verschwinden auch die LW, die dazugehören. aber eines bleibt da. Ich gehe davon aus, dass es nicht zu DT gehört.

In der Verwaltung taucht das Laufwerk nicht auf, in dem Gerätemanager auch nicht.

Was ist dieses Phantomlaufwerk?
Habe TU2007, UltraISO und Nero6 installiert.
Imagedrive von Nero ist nicht aktiv, UISO benutzt die DT für virtuelle LWs.
TU hat glaube ich nichts damit zu tun.

Jemand ne Idee?
0

Anzeige



#2 Mitglied ist offline   Pimp.my.PC 

  • Gruppe: aktive Mitglieder
  • Beiträge: 835
  • Beigetreten: 15. September 06
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Eifel

geschrieben 25. September 2007 - 21:25

Treiberleiche von Nero ImageDrive vllt?
Eingefügtes Bild
0

#3 Mitglied ist offline   Unattended 

  • Gruppe: aktive Mitglieder
  • Beiträge: 133
  • Beigetreten: 08. April 04
  • Reputation: 0
  • Geschlecht:Männlich
  • Wohnort:Nähe Köln

geschrieben 25. September 2007 - 21:31

Danke für die schnelle antwort.
Habe Image drice mal aktiviert und dann wieder deaktiviert. Das unbekannte LW ist immer noch da.

Ich meine mich vage daran zu erinnern, mal irgendetwas mit nlite gemacht zu haben... wie kann ich schauen, ob oder was ich damals installiert habe?

Unter Software habe ich nicht gefunden....
0

#4 Mitglied ist offline   ^L^ 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.029
  • Beigetreten: 06. Februar 07
  • Reputation: 95
  • Geschlecht:Männlich
  • Wohnort:inmeinerwelt.at
  • Interessen:''Herzliche'' Musik (Renaissance bis Heute) + Waldspaziergänge + Ruhe [o;

geschrieben 26. September 2007 - 01:59

Hast du im Gerätemanager die ausgeblendeten Geräte auch anzeigen lassen? Falls nicht hier
ein HowTo ...

Zitat

Füge den Umgebungsvariablen (für XP unter System, Registerkarte Erweitert, Umgebungsvariablen, Systemvariablen)
eine Variable mit dem Wert DEVMGR_SHOW_NONPRESENT_DEVICES hinzu und gebe dieser Variable
den Wert 1.

Anschließend starte das System (oder Explorer neu und wechsle dann in den Geräte-Manager (oder Windows-Startbutton-> Ausführen... devmgmt.msc) in der Systemsteuerung bei System. Dort wähle unter Ansicht -> Ausgeblendete Geräte anzeigen.

0

#5 Mitglied ist offline   ndeath 

  • Gruppe: aktive Mitglieder
  • Beiträge: 548
  • Beigetreten: 10. September 07
  • Reputation: 9
  • Geschlecht:Männlich
  • Wohnort:auch zu Hause

geschrieben 26. September 2007 - 08:12

Hallo :unsure:

also ich hatte da mal ein Prob. mit DVD-RAM Treibern...
...und da du auch ein DVD-RAM Laufwerk verbaut hast könntest du mal schauen ob es vlt. daran liegt.

Möglichkeit 1: DVD-RAM einlegen und schauen ob das Medium in dem Mysteriösen LW angezwigt wird...(es wurde bei mir zu einem physikalischen Laufwerk 2 Stück im Explorer angezeigt - je nach Medium wurde das eine oder andere angesprochen)

Möglichkeit 2: DVD-RAM Treiber probeweise deinstallieren.


LG
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0