WinFuture-Forum.de: Fehler im Forum? - WinFuture-Forum.de

Zum Inhalt wechseln

Beiträge in diesem Forum erhöhen euren Beitragszähler nicht.
  • 66 Seiten +
  • « Erste
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66

Fehler im Forum?

#976 Mitglied ist online   TO_Webmaster 

  • Gruppe: Moderation
  • Beiträge: 3.195
  • Beigetreten: 27. März 02
  • Reputation: 61
  • Geschlecht:Männlich

geschrieben 19. August 2020 - 22:53

Ich habe diese Vorkriegstechnologie mal deaktiviert. Ich befürchte, aktuell kann ich nicht mehr tun.

MfG TO_Webmaster
The old reverend Henry Ward Beecher
called a hen the most elegant creature.
The hen pleased for that,
laid an egg in his hat.
And so did the hen reward Beecher.
0

Anzeige



#977 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 19.578
  • Beigetreten: 19. August 04
  • Reputation: 1.396
  • Geschlecht:Männlich
  • Wohnort:Oben auf dem Berg
  • Interessen:Essen, PC, Filme, TV Serien...

geschrieben 20. August 2020 - 06:51

Das ab und zu der erste Beitrag und der letzte Beitrag auf einer Seite von einem Thread nicht angezeigt wird, liegt irgendwie am Werbe- bzw. Scriptblocker. Sobald man das deaktiviert, sieht man die Beiträge ganz normal.
Ich bin kein Toilettenpapier-Hamster.
---
Ich bin ein kleiner, schnickeldischnuckeliger Tiger aus dem Schwarzwald.
Alle haben mich ganz dolle lila lieb.
0

#978 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.730
  • Beigetreten: 16. Dezember 06
  • Reputation: 192
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 20. August 2020 - 22:16

Ich benutze keinen (Software) Ad-& Crapblocker. Nur eine gut gefüllte Hostdatei. Möglich dass es daran liegt,
Ich werde sie beim nächsten Mal testweise gegen die originale austauschen.
Auch wenn ich bezweifle dass es daran liegt. Ging ja jahrelang problemlos.
Ich vermute eher ein Problem in eurer Datenbank. Denn nach ca. 24h sind die verschwundenen Beitrage da.
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#979 Mitglied ist online   TO_Webmaster 

  • Gruppe: Moderation
  • Beiträge: 3.195
  • Beigetreten: 27. März 02
  • Reputation: 61
  • Geschlecht:Männlich

geschrieben 20. August 2020 - 22:38

Ich habe mir gerade mal ein Beispiel angesehen. Da ist der Beitrag im Quellcode vorhanden, und durch den Adblocker wird display auf none gesetzt.

Der Grund scheint mir folgender zu sein:

Die EasyList Germany enthält folgenden Eintrag (ohne "---"):

winfuture-forum.de#?#div.ExtraPostBlock:-abp-has(div.post_block:-abp-contains(An---zeige))



Dieser bewirkt scheinbar, dass alle Beiträge, die das Wort "An---zeige" (ohne "---") enthalten, nicht angezeigt werden. :imao:

Da kann man echt nur mit dem Kopf schütteln.

MfG TO_Webmaster
The old reverend Henry Ward Beecher
called a hen the most elegant creature.
The hen pleased for that,
laid an egg in his hat.
And so did the hen reward Beecher.
0

#980 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.730
  • Beigetreten: 16. Dezember 06
  • Reputation: 192
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 30. August 2020 - 21:16

Das ist doch schon mal ein Anfang. Haddu fein gemacht MacGyver. ;-)
MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#981 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.730
  • Beigetreten: 16. Dezember 06
  • Reputation: 192
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 30. Mai 2021 - 16:04

Es bugt schon wieder rum.
Beitrag 4 in diesem Thread
Schnellstartleisten-Symbole hinzufügen
ist für mich nicht sichtbar auf dem PC.
Wie schon wieter oben beschrieben wird es mir lediglich unter Tapatalk korrekt angezeigt.
Adblocker ist nicht aktiviert.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 30. Mai 2021 - 16:05

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#982 Mitglied ist offline   CaNNoN 

  • Gruppe: aktive Mitglieder
  • Beiträge: 304
  • Beigetreten: 16. November 05
  • Reputation: 40

geschrieben 30. Mai 2021 - 18:14

Beitrag anzeigenZitat (Ler-Khun: 30. Mai 2021 - 16:04)

Es bugt schon wieder rum.
Beitrag 4 in diesem Thread
Schnellstartleisten-Symbole hinzufügen
ist für mich nicht sichtbar auf dem PC.
Wie schon wieter oben beschrieben wird es mir lediglich unter Tapatalk korrekt angezeigt.
Adblocker ist nicht aktiviert.


darueber wundere ich mich auch schon seit vergangener nacht
0

#983 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.017
  • Beigetreten: 09. Februar 12
  • Reputation: 613
  • Geschlecht:Männlich

geschrieben 30. Mai 2021 - 19:26

Schalte ich den AdBlocker an, wird der Beitrag bei mir auch nicht angezeigt. Ausschalten und schon ist er wieder lesbar.
0

#984 Mitglied ist offline   Q 1 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.033
  • Beigetreten: 11. Januar 14
  • Reputation: 125
  • Geschlecht:Männlich

geschrieben 30. Mai 2021 - 19:32

Haha ja klappt. :rofl:
0

#985 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.730
  • Beigetreten: 16. Dezember 06
  • Reputation: 192
  • Geschlecht:unbekannt
  • Wohnort:Hätte schlimmer kommen können

geschrieben 30. Mai 2021 - 21:49

Ich habe gerade mal die host Datei ausgetauscht an die ich schon gar nicht mehr gedacht hatte, obwohl ich weiter oben selbst schrieb dass ich eine zum Ad- und Crapblocking benutze.
Ung siehe da, jetzt erscheint der Beitrag auch wieder bei mir.

Ich habe es daraufhin auch noch mal mit dem Browser auf dem Smartphone ausprobiert.
Auf dem Smartphone ist neben einem Dns Filter, ein Adblocker installiert welcher u.a auch die o.g Easylist Germany nutzt.
Hier wird der Beitrag jedoch trotz aktiviertem Adlocker angezeigt.
Merkwürdig.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 30. Mai 2021 - 21:52

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

Thema verteilen:


  • 66 Seiten +
  • « Erste
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0